Quantcast

Jump to content

» «
Photo

HELP: Keep getting kicked by players?

14 replies to this topic
Kammakazi
  • Kammakazi

    Homeboy

  • Members
  • Joined: 28 Sep 2013

#1

Posted 20 October 2013 - 04:01 AM

Why does this happen? I'm in SP then I do Start > Online > Go 

 

As soon as I enter and drive around for awhile it tells me that I've been kicked by other players.

 

I swear I'm going to be in Bad Sport forever because of stupid shit like this.


BurningBalls
  • BurningBalls

    The furthest minion of the Crimson King

  • Members
  • Joined: 05 Oct 2013

#2

Posted 20 October 2013 - 08:53 AM

It's a well-known bug that has been happening consistently since the very beginning.

 

And by "the beginning", I mean a few days after launch when I was actually able to first play the game.


blue1
  • blue1

    ŻŻŻŻŻ

  • Members
  • Joined: 06 Jun 2005

#3

Posted 20 October 2013 - 05:24 PM

It's a well-known bug that has been happening consistently since the very beginning.
 
And by "the beginning", I mean a few days after launch when I was actually able to first play the game.


But you know, sometimes you enter a playground where there's plenty of lame crew members and they decide they don't want any outsiders... I hate crew members.

Sarcasm83
  • Sarcasm83

    5EXY Commissioner

  • Members
  • Joined: 21 Sep 2013
  • None

#4

Posted 21 October 2013 - 11:38 AM

Same thing here... I feel like I haven't been able to actually play gta online properly.

Every time the same disappointments when I try to play..

I join and end up on a server alone...

I end up on a session with others; I get kicked even if I don't even meet anyone or do anything wrong

Good thing Arkham Origins is out soon... This sh*t is really getting to me..

Has rockstar even addressed knowing there's problems like this? Is it my internet connection somehow? Why isn't this happening with other games if it's a fault in my setup?


Will GTA online ever work for me if it still hasn't?


Gta online for me is more like GTA offline, as I have to do every f*cking mission alone..... So annoying.

Wanji
  • Wanji

    Player Hater

  • Members
  • Joined: 11 Jul 2013

#5

Posted 21 October 2013 - 12:36 PM

For me, everytime after a mission when we all return to freemode i get the message that im being kicked by other players even if im just with my crew members. Very annoying. 


Beekdoor
  • Beekdoor

    Player Hater

  • Members
  • Joined: 24 Sep 2013

#6

Posted 21 October 2013 - 04:42 PM

I had this issues, along with the timing out issue constantly when Online was released, until I made sure my NAT was open. Also, for me, changing my Xbox's IP to a static one seemed to have solved both issues altogether.


Sarcasm83
  • Sarcasm83

    5EXY Commissioner

  • Members
  • Joined: 21 Sep 2013
  • None

#7

Posted 22 October 2013 - 07:06 PM

I had this issues, along with the timing out issue constantly when Online was released, until I made sure my NAT was open. Also, for me, changing my Xbox's IP to a static one seemed to have solved both issues altogether.


How do you make sure the NAT is open?

I've forwarded ports individually, enabled uPNP, set up a static ip for my ps3 and opened up DMZ for it and the problem still persists.... Ps3 lists my NAT as NAT 2...

Beekdoor
  • Beekdoor

    Player Hater

  • Members
  • Joined: 24 Sep 2013

#8

Posted 22 October 2013 - 07:28 PM

 

I had this issues, along with the timing out issue constantly when Online was released, until I made sure my NAT was open. Also, for me, changing my Xbox's IP to a static one seemed to have solved both issues altogether.


How do you make sure the NAT is open?

I've forwarded ports individually, enabled uPNP, set up a static ip for my ps3 and opened up DMZ for it and the problem still persists.... Ps3 lists my NAT as NAT 2...

 

 

I believe NAT type 2 for PS3 is Open, but I only have experience with Xbox. You may have to Google it. As for the static IP, are you forwarding those ports and DMZ to the specific IP you assigned to your PS3?


Davo86
  • Davo86

    Player Hater

  • Members
  • Joined: 04 Oct 2013

#9

Posted 23 October 2013 - 04:20 AM Edited by Davo86, 23 October 2013 - 04:21 AM.

FWIW my NAT is restricted (and it's stuck that way no matter what I try) and I get around just fine. I'm not saying that to brag just so that the issue can be narrowed down.

 

EDIT: PS3


MLO_III
  • MLO_III

    Honest Cheater

  • Members
  • Joined: 09 Oct 2013

#10

Posted 23 October 2013 - 07:04 AM Edited by MLO_III, 23 October 2013 - 07:05 AM.

Same here, I haven't been hit with a Bad Sport yet, but constantly for the past few days "Kicked by other players".

 

I assumed it was griefers/haters, but then I began to think that maybe it is some kind of server error.  In the beginning, I remember a small warning coming up over the map stating something like You've been voted, play nicer, but haven't since and still get kicked.

 

Thanks to these patches, it seems no one will ever clear the 100+ Rank, damn you Rooftop Rumble.

 

edit: 360


-Murder-
  • -Murder-

    Punk-ass Bitch

  • Members
  • Joined: 23 Sep 2013

#11

Posted 23 October 2013 - 11:03 AM

For me, everytime after a mission when we all return to freemode i get the message that im being kicked by other players even if im just with my crew members. Very annoying. 

Same here, i'll play a few races, go back to free roam then it says i've been kicked by other players, I doubt players are kicking me this often.


welshyzxr750
  • welshyzxr750

    Player Hater

  • Members
  • Joined: 23 Oct 2013

#12

Posted 23 October 2013 - 08:12 PM

got kicked for collecting a bounty dont think that right myself.

 

:beerhat:


Beekdoor
  • Beekdoor

    Player Hater

  • Members
  • Joined: 24 Sep 2013

#13

Posted 23 October 2013 - 08:38 PM Edited by Beekdoor, 23 October 2013 - 08:39 PM.

 

For me, everytime after a mission when we all return to freemode i get the message that im being kicked by other players even if im just with my crew members. Very annoying. 

Same here, i'll play a few races, go back to free roam then it says i've been kicked by other players, I doubt players are kicking me this often.

 

 

Exactly. Most of the time I believe it's an error.

 

Also, to Davo86, I find it INCREDIBLY hard to believe you're playing with a restricted NAT. I'm not saying you're a liar, but from my experience with GTA IV and V, staying connected to friends or anyone else for that matter was nearly impossible without an Open NAT. Perhaps you just have a moderate NAT and the people you're connecting with also have the moderate NAT? However, there should definitely be a way for you to fix your NAT. It shouldn't be permanently effed.


The_Big_Lebowski
  • The_Big_Lebowski

    Rat

  • Members
  • Joined: 29 Sep 2013

#14

Posted 23 October 2013 - 10:28 PM

I got those messages too sometimes, my NAT is 1. Wide open/ so it has nothing to do with that


Sarcasm83
  • Sarcasm83

    5EXY Commissioner

  • Members
  • Joined: 21 Sep 2013
  • None

#15

Posted 24 October 2013 - 01:52 AM Edited by Sarcasm83, 24 October 2013 - 01:58 AM.

I had this issues, along with the timing out issue constantly when Online was released, until I made sure my NAT was open. Also, for me, changing my Xbox's IP to a static one seemed to have solved both issues altogether.

How do you make sure the NAT is open?
I've forwarded ports individually, enabled uPNP, set up a static ip for my ps3 and opened up DMZ for it and the problem still persists.... Ps3 lists my NAT as NAT 2...
 
I believe NAT type 2 for PS3 is Open, but I only have experience with Xbox. You may have to Google it. As for the static IP, are you forwarding those ports and DMZ to the specific IP you assigned to your PS3?
Yes, I've tried two different IP's now... One from both end, sort of speak... (Ending in 234, so it was far from the IP's that generate dynamically for other devices, if I've understood this correctly and one closer to the local IP my router has)

I must say, I'm a bit of a noob in playing around with those settings, but I think I did it right..

Set up the specific port I wanted to open as the starting port and ending port, put my ps3's static ip as the ip etc...

In other words I've tried basically all advice I've found... (DMZ, uPnP both enabled etc....)


And yeah like others above, I now get "kicked by other players" very often when leaving a mission, before I get back to free roam.

And every time if I get on a server with 15 other people... I have time to get excited that maybe I fixed it and a minute later: kicked.

Not once have I got a message that someone voted to kick me.

If I end up on an empty session, then I can stay as loong as I want though. :/ until players come in, we do a mission and it ends... Then either "couldn't determine a new host", kicked or timed out.

And rockstar refuses to answer anything I send them or any question I post in their support section.

Have they said they're aware of these issues we are having? Seems like they're trying to act as if they've managed to fix all issues...

Not cool if they just sweep the rest of the problems under a rug, sort of speak.. :/


Edit: And yes NAT 2 should work...

The only thing that leads me to believe there's something wrong with my settings, is because I often watch the sreamerhouse on twitch.tv play their ps3 copy 24/7 and they rarely have any trouble...


I'm on ps3 digital copy btw...I wonder if downloading the game again would make any difference.....




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users