Quantcast

Jump to content

» «
Photo

Same 2-3 cars spawning bug

295 replies to this topic
JayJordan2008
  • JayJordan2008

    GTA Thug

  • Members
  • Joined: 16 Feb 2014
  • United-States

#31

Posted 17 February 2014 - 07:10 PM

I havn't seen some cars since first playing the game September 17th

I haven't been playing for quite that long but I've going through the same thing and it's ruining the game for me.

HalfOfZero
  • HalfOfZero

    Punk-ass Bitch

  • Members
  • Joined: 17 Jan 2014

#32

Posted 17 February 2014 - 10:09 PM

Strange spawn rates have always been the "thing" for gta. I don't think anyone has ever figured out the system properly. The other day I was driving around the city and seen the Surfer camper van everywhere... In the city? Wtf.

Talking about rates.. in 5, I think there isn't enough police driving around. Probs a good thing. Certainly not enough bikes driving around. Could be doing with seeing that bloody hearse once in a while! Feel like the only guy who hasn't seen it....

JayJordan2008
  • JayJordan2008

    GTA Thug

  • Members
  • Joined: 16 Feb 2014
  • United-States

#33

Posted 19 February 2014 - 05:20 PM

Strange spawn rates have always been the "thing" for gta. I don't think anyone has ever figured out the system properly. The other day I was driving around the city and seen the Surfer camper van everywhere... In the city? Wtf.
Talking about rates.. in 5, I think there isn't enough police driving around. Probs a good thing. Certainly not enough bikes driving around. Could be doing with seeing that bloody hearse once in a while! Feel like the only guy who hasn't seen it....

I've seen the hearse just once in two months of playing the game almost everyday for at least an hour a day (no, I don't have much of a life! Lol) the thing is car spawning was fine IMO up until somewhere around the final heist and that's when it all went to sh*t for me. Like I said above, it's ruining he game for me and I'm only at 74.3% now and have no desire to continue until this is fixed. I absolutely love this game but I just can't deal with this bug.

mariana_dm1989
  • mariana_dm1989

    Mari

  • Members
  • Joined: 12 Jul 2013

#34

Posted 21 February 2014 - 06:23 AM

I always found the spawning so funny and stupid.


Lelouch vi Britannia
  • Lelouch vi Britannia

    Zero

  • Members
  • Joined: 03 Sep 2011
  • United-States

#35

Posted 15 April 2014 - 03:52 AM

I posted a comment on your post. I'm having the same issue as well. For some reason, the original Car spawning thread was deleted, so I'm going to bump this one. Note to mods, please don't lock! A lot of people have this problem, it's not just me and the OP. I do wonder why the original thread was deleted though.

 

This is an example of what I and a bunch of others are experiencing:

 

0_0.jpg

 

I remember when there used to be a variety of cars all over the map, I used to see 20 different cars in traffic, now it's just ridiculous! When is R* going to fix this bug? WHEN???? Hopefully soon, I hope they fix it in 1.13 along with the firehose, but the spawn glitch is the main priority for me.

  • Kalerney and robban like this

Trevorphilipjfry
  • Trevorphilipjfry

    Sandy Shores surfer

  • Members
  • Joined: 08 Apr 2014
  • United-Kingdom

#36

Posted 17 April 2014 - 07:38 PM

Oh god, just got this myself all I ever get spawning are cheval fugitives, rumpos and cavalcades.

Not seen a single sports car, this is ridiculous. The road is full of these 3 rubbish cars.

Does anyone know of a fix?

Mr.Wr0ng
  • Mr.Wr0ng

    Book-Burner

  • Members
  • Joined: 27 Oct 2013
  • None

#37

Posted 17 April 2014 - 07:48 PM Edited by Mr.Wr0ng, 17 April 2014 - 07:49 PM.

Oh god, just got this myself all I ever get spawning are cheval fugitives, rumpos and cavalcades.

Not seen a single sports car, this is ridiculous. The road is full of these 3 rubbish cars.

Does anyone know of a fix?

 

Not sure if that one will work, but how about driving around in one of the characters personal vehicles?

If that shouldn't work, maybe buying a generic car from a website (which should, for obvious reasons, differ from the three cars above) and driving it around will make the game spawn different vehicles.


Trevorphilipjfry
  • Trevorphilipjfry

    Sandy Shores surfer

  • Members
  • Joined: 08 Apr 2014
  • United-Kingdom

#38

Posted 17 April 2014 - 08:49 PM

Ah man... Nothing will work sadly, its a bug that been around since 1.07 but Rockstar haven't doe anything about it.

It's really gamebreaking, I've tried Doing a few things like
Redoing a mission
Reinstall update
Clear cache

The second 2 increased variety for 5 minutes, (but not by much) before slipping back to how it used to :( .

buginafug
  • buginafug

    Snitch

  • Members
  • Joined: 10 May 2009
  • United-States

#39

Posted 17 April 2014 - 09:10 PM

For me it's usually jeeps and vans. I wonder if this same car everywhere thing is Rockstar's revenge against players who want their problems solved.


Trevorphilipjfry
  • Trevorphilipjfry

    Sandy Shores surfer

  • Members
  • Joined: 08 Apr 2014
  • United-Kingdom

#40

Posted 17 April 2014 - 09:22 PM

The issue has been around since launch for some.

RicoLied
  • RicoLied

    Not that guy

  • Members
  • Joined: 15 Mar 2014
  • Netherlands

#41

Posted 17 April 2014 - 09:33 PM

But what causes it?


Lelouch vi Britannia
  • Lelouch vi Britannia

    Zero

  • Members
  • Joined: 03 Sep 2011
  • United-States

#42

Posted 18 April 2014 - 05:29 AM

God damn this sh*t is getting on my nerves. Always the same friggin cars! ALWAYS! I love the game to death, but god damn this feels gamebreaking to me. Half the time I only play for a few minutes, then wind up turning it off because of this damn car spawning glitch.


SonLantos88
  • SonLantos88

    Crackhead

  • Members
  • Joined: 18 Apr 2014
  • Austria

#43

Posted 18 April 2014 - 03:01 PM

I got the same f*cking problem after installing the 1.07 and I f*cking want something to be done about it, asap!!

Wrote it to R-support, nuthing..

Guys pls keep writing to R so they maybe will fix it anytime soon.

I feel your frustration..


fac316
  • fac316

    Homeboy

  • Members
  • Joined: 15 Oct 2012

#44

Posted 22 April 2014 - 02:16 PM

This has been going on since gta III, maybe even before, I doubt it'll ever change unless you PC mod it or this generations consoles dont suck donkey ass like the ps3 and xbox 360 did and ruined IV and V with thier limitations.


Deji
  • Deji

    Coding like a Rockstar!

  • Feroci
  • Joined: 24 Dec 2007
  • None
  • Contribution Award [Mods]

#45

Posted 22 April 2014 - 02:28 PM Edited by Deji, 22 April 2014 - 02:28 PM.

This has been going on since gta III, maybe even before


True.
 

But what causes it?


Lack of streaming memory is my guess. The streamer is constantly trying to spawn enough new cars for the dense requirements of the game, but if there's not enough memory available it will only spawn one model until it has enough memory to load others. The alternative would be a lack of vehicles altogether or some noticeable lag.

This can happen if you've travelled to the location fast. It has already filled up the streaming memory with loading the new area, which is way more important that vehicle variety. A lot of things need to be streamed and the quality of how they're streamed will depend on how important they are, because they are very limited by the 360/PS3 for a game so demanding as HD-era GTA.


Not defending this 'bug', but explaining from a technical view why it happens. But if V comes out on Xbone, PS4 and PC and still shows this problem, you should probably point and laugh at R* :p
  • vozi45 likes this

Lelouch vi Britannia
  • Lelouch vi Britannia

    Zero

  • Members
  • Joined: 03 Sep 2011
  • United-States

#46

Posted 22 April 2014 - 06:30 PM

 

This has been going on since gta III, maybe even before


True.
 

But what causes it?


Lack of streaming memory is my guess. The streamer is constantly trying to spawn enough new cars for the dense requirements of the game, but if there's not enough memory available it will only spawn one model until it has enough memory to load others. The alternative would be a lack of vehicles altogether or some noticeable lag.

This can happen if you've travelled to the location fast. It has already filled up the streaming memory with loading the new area, which is way more important that vehicle variety. A lot of things need to be streamed and the quality of how they're streamed will depend on how important they are, because they are very limited by the 360/PS3 for a game so demanding as HD-era GTA.


Not defending this 'bug', but explaining from a technical view why it happens. But if V comes out on Xbone, PS4 and PC and still shows this problem, you should probably point and laugh at R* :p

 

Uh this is definitely a bug, not a technical issue. They can definitely fix it. It wasn't there before these last couple of patches for me. I used to have a ton variety of cars. Now the streets are filled with the same 2-3 cars everywhere!


Deji
  • Deji

    Coding like a Rockstar!

  • Feroci
  • Joined: 24 Dec 2007
  • None
  • Contribution Award [Mods]

#47

Posted 22 April 2014 - 06:49 PM

Uh this is definitely a bug, not a technical issue. They can definitely fix it. It wasn't there before these last couple of patches for me. I used to have a ton variety of cars. Now the streets are filled with the same 2-3 cars everywhere!


May I ask what you think a bug is if it isn't a technical issue?

TickleMeElbow
  • TickleMeElbow

    Player Hater

  • Members
  • Joined: 05 Oct 2013

#48

Posted 22 April 2014 - 08:53 PM

This has been going on since gta III, maybe even before, I doubt it'll ever change unless you PC mod it or this generations consoles dont suck donkey ass like the ps3 and xbox 360 did and ruined IV and V with thier limitations.

 

This has been mentioned in the other thread, but this is NOT the same vehicle spawning issue as seen in the past games.

 

In past titles, the same vehicles would spawn, but the vehicle spawn cycles would change depending on the area of the map/vehicle the player was driving at the time.

 

In GTAV the same 2 -3 vehicles seem to spawn throughout the entire map, and generally stay that way until you restart the game, at which point the issue occurs again after a few minutes. 

 

Also, at least for me, the issue was non-existent until I reached around 85% completion.  After that nothing has been able to fix it.

 

It seems to only happen to some people, so I don't think it will be fixed at this point.  I'll just wait to play again once the PS4 version comes out.


Lelouch vi Britannia
  • Lelouch vi Britannia

    Zero

  • Members
  • Joined: 03 Sep 2011
  • United-States

#49

Posted 22 April 2014 - 09:09 PM Edited by TensaZangetsu, 22 April 2014 - 09:09 PM.

 

This has been going on since gta III, maybe even before, I doubt it'll ever change unless you PC mod it or this generations consoles dont suck donkey ass like the ps3 and xbox 360 did and ruined IV and V with thier limitations.

 

This has been mentioned in the other thread, but this is NOT the same vehicle spawning issue as seen in the past games.

 

In past titles, the same vehicles would spawn, but the vehicle spawn cycles would change depending on the area of the map/vehicle the player was driving at the time.

 

In GTAV the same 2 -3 vehicles seem to spawn throughout the entire map, and generally stay that way until you restart the game, at which point the issue occurs again after a few minutes. 

 

Also, at least for me, the issue was non-existent until I reached around 85% completion.  After that nothing has been able to fix it.

 

It seems to only happen to some people, so I don't think it will be fixed at this point.  I'll just wait to play again once the PS4 version comes out.

 

Eh at this point, I'm thinking about selling my GTA V for something else if it isn't fixed, it's super f*cking annoying at this point, and it seems to only affect older consoles (from 2009 and before). Haven't heard of this issue with newer models at all.


XJpostman
  • XJpostman

    YARDIE

  • The Yardies
  • Joined: 22 Oct 2013
  • Canada

#50

Posted 22 April 2014 - 09:19 PM

I had stock Mesa's spawning repeatedly for a 3 hour session. Super annoying when your looking for a vehicle that never spawns and all you see are those.

Lelouch vi Britannia
  • Lelouch vi Britannia

    Zero

  • Members
  • Joined: 03 Sep 2011
  • United-States

#51

Posted 22 April 2014 - 09:23 PM

 

Uh this is definitely a bug, not a technical issue. They can definitely fix it. It wasn't there before these last couple of patches for me. I used to have a ton variety of cars. Now the streets are filled with the same 2-3 cars everywhere!


May I ask what you think a bug is if it isn't a technical issue?

 

This issue wasn't there before for me! It happened recently after one of the last 2 or 3 patches. I don't know what else it could be because it was not there at all before that. If it isn't fixed soon, I think I may trade this game in for something else, and I really don't want to have to do that because the game is really great. Just hard to enjoy when you only have 2-3 of the same cars spawning all over the entire map.


SonLantos88
  • SonLantos88

    Crackhead

  • Members
  • Joined: 18 Apr 2014
  • Austria

#52

Posted 23 April 2014 - 01:48 PM

This issue has become way more complex since 1.11 for me..

Before there were only 3-4 cars all the time all over the map for me and nothing changed that.

Now with 1.12 there are a few more different cars driving around and it stays like that until i do something like a mission or something else.

Then the cars suddenly chance a bit and stay like that again until i do something.

I mean i can stand one hour straight at an freeway and they wont change until i do something..

With a clean new install and new save for me it allways happens as soon as i start the repo-job mission where you have to get michaels son car back with franklin! Every time. It happens as soon as i drive up to his house..

Somehow i still have hope they will fix it in the near future, until that happens keep mailing them about this issue pls!

Every single one whos experiencing this bug should send them a support ticket via their support-site, even if u feel they dont listen just keep doing it! Greetz and heads up guys


MonsterCockDude
  • MonsterCockDude

    Over 8 inches BPEL of meat.

  • Members
  • Joined: 18 Aug 2013
  • None

#53

Posted 23 April 2014 - 08:45 PM

Played yesterday for the first time in a bit, and spent hours with the latest patch.


At times it seemed like the traffic was bumped up, although at times the car spawning was showing the same few cars.


Managed to find the Imponte Ruiner driving around a car that I can't remember seeing in a long time. It seemed to spawn way more often than it usually would.


buginafug
  • buginafug

    Snitch

  • Members
  • Joined: 10 May 2009
  • United-States

#54

Posted 23 April 2014 - 10:46 PM

Hopefully someone can determine the root cause of this bug. It's just absurd to me that a game focusing on stealing cars would only have jeeps, vans, or SUV's in it. 


restlessmind
  • restlessmind

    nothing to see here

  • Members
  • Joined: 04 Feb 2014
  • Australia

#55

Posted 24 April 2014 - 01:48 AM Edited by restlessmind, 24 April 2014 - 01:52 AM.

Hopefully someone can determine the root cause of this bug. It's just absurd to me that a game focusing on stealing cars would only have jeeps, vans, or SUV's in it. 

 

Pretty sure that it is this way to save on resources, e.g. instead of having to load 30+ different 3D objects into memory, just load 3 or 4 and clone them instead, using different colours to create variety.

 

I don't think this "issue" will be "fixed" until the next gen release comes out.

 

To address the issue, keep swapping the car you are driving (often the other cars on the road will be different from the one you are driving) and/or visit different areas, ie. the jeeps and sports sedans will be in vinewood, the classics and muscle cars will be around strawberry, the utilities and vans on the freeway, trucks around paleto bay, and the more robust vehicles (4wds, buggies, sand rails) will be around sandy shores.

 

And if you are looking for a car as part of the epsilon missions you'll need to find the car you want parked somewhere (use a guide), the game will mock you by spawning phoenixes and mesa's everywhere, then once you have found the car you want, it will spawn that same car over and over again.


buginafug
  • buginafug

    Snitch

  • Members
  • Joined: 10 May 2009
  • United-States

#56

Posted 24 April 2014 - 02:23 AM

This is actually an extreme decrease of car variety that goes beyond the console limitation issue. If it really were due to console limitations, then cars would at least be swapping out as you move from one area to another. Having only jeeps and vans spawning through the entire map, from Grove Street to Paleto Bay, however, is definitely a sign that the game is glitching out. I have a feeling that with Patch 1.13, there will be NO cars spawning at all. That shows how much R* screws things up with their patches. 1.12 has only ONE story mode fix. I wish that these game developers, R* included, actually removed all the bugs BEFORE releasing the game. GTA V feels like an unfinished product with so many bugs and glitches.   


Trevorphilipjfry
  • Trevorphilipjfry

    Sandy Shores surfer

  • Members
  • Joined: 08 Apr 2014
  • United-Kingdom

#57

Posted 24 April 2014 - 07:00 PM

This isn't because of console limitation, but a bug. That's only happened 1.07 came out.
Does anyone known of a fix or workaround?

buginafug
  • buginafug

    Snitch

  • Members
  • Joined: 10 May 2009
  • United-States

#58

Posted 24 April 2014 - 07:26 PM

I started seeing duplicate vehicles on unpatched 1.00 PS3 version after the Merryweather heist. 1.07 did make it worse though.


SonLantos88
  • SonLantos88

    Crackhead

  • Members
  • Joined: 18 Apr 2014
  • Austria

#59

Posted 25 April 2014 - 03:24 PM

To Trevorphilipjfry: With an unpatched game the bug isnt occuring for me.. Give that a try bro.

We only can wait for R* to fix it in the future. Hopefully the near future!

Until then we have to keep sending support-tickets to R* telling them about this issue.

Some say they are aware of it and currently looking into it but im not 100% sure about that.


DancingMudkip
  • DancingMudkip

    Getaway Driver

  • Members
  • Joined: 23 Sep 2013

#60

Posted 25 April 2014 - 04:41 PM

Since I started my second play through I haven't noticed this yet. I am curious though, how many people are on 360 with this happening. And what version of the console do you have? That is always something to consider.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users