Quantcast

Jump to content

» «
Photo

Mics not working on free roam?

5 replies to this topic
Cpt_Mustache
  • Cpt_Mustache

    Square Civilian

  • Members
  • Joined: 29 Sep 2013

#1

Posted 19 October 2013 - 12:02 AM

Topic.  Playing a private session with my crew and we can't hear each other, it only works when we join a job together.  Anyone else getting this problem?


Vlynor
  • Vlynor

    Big Homie

  • Leone Family Mafia
  • Joined: 01 Oct 2013
  • United-States

#2

Posted 19 October 2013 - 12:04 AM

Is your chat set to "No-One"?

 

Hold Select/Back in-game, scroll down to "Voice Chat" and change it to "Everyone".


Cpt_Mustache
  • Cpt_Mustache

    Square Civilian

  • Members
  • Joined: 29 Sep 2013

#3

Posted 19 October 2013 - 12:05 AM Edited by Cpt_Mustache, 19 October 2013 - 12:05 AM.

No, it's set to everyone.  Tried Friends, Friends + Crew, Everyone, ect.  Nothing works.

 

Checked to see if they were muted too, nope.


Black Rabbit
  • Black Rabbit

    Owsla

  • Members
  • Joined: 14 Aug 2013
  • None

#4

Posted 19 October 2013 - 12:05 AM

All my mic does now is give a badass echo effect to everyone. They can't even hear me..... Strange sh*t. 


Munx
  • Munx

    Homie

  • Members
  • Joined: 16 Sep 2013

#5

Posted 19 October 2013 - 12:08 AM

works fine for me, sure your crew wernt in a party?


Cpt_Mustache
  • Cpt_Mustache

    Square Civilian

  • Members
  • Joined: 29 Sep 2013

#6

Posted 19 October 2013 - 12:30 AM

Um...  pretty sure?  Didn't know there was a party option.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users