Quantcast

Jump to content

» «
Photo

help, enb problem? boxed road reflections

6 replies to this topic
napoleonic
  • napoleonic

    Hustler

  • Members
  • Joined: 11 Jul 2005

#1

Posted 17 October 2013 - 12:04 PM Edited by napoleonic, 17 October 2013 - 12:05 PM.

I got this a while ago when testing and mixing newer ENB files/effects... I never had this a year ago... what is causing this?

 

5KZy7hp.jpg

 

see the road on the right side? they are... boxed and multiplied... it's so weird... any idea? changing the road textures doesn't help it.

 

thanks very much guys.


PacketOVerload_x64Bit
  • PacketOVerload_x64Bit

    Window Licker 4 Blondes

  • Members
  • Joined: 13 Mar 2010
  • Canada

#2

Posted 19 October 2013 - 04:59 AM

Send me the enbeffect.fx, enbseries.ini and the timecyc and I can have a look when I can. :)


napoleonic
  • napoleonic

    Hustler

  • Members
  • Joined: 11 Jul 2005

#3

Posted 19 October 2013 - 07:38 AM

jesus, I haven't uploaded files in ages and now all free file hosting requires you to sign up? and this forum have no attachment mode???

 

can you tell me the easiest way to send you those files? lol facepalm on myself...


napoleonic
  • napoleonic

    Hustler

  • Members
  • Joined: 11 Jul 2005

#4

Posted 20 October 2013 - 03:22 PM

nevermind packet, I've found the problem, must be one of the custom shaders included in the damn enb sets.... I was curious and turned off the enb on the fly and noticed that the same effect still there without enb, so something was tampering with the base game.


napoleonic
  • napoleonic

    Hustler

  • Members
  • Joined: 11 Jul 2005

#5

Posted 29 October 2013 - 07:16 AM

I got my problem back somehow, don't know exactly what happened lol, this time reverting to default/stock 1.0.4.0 shaders don't fix the problem...

 

however upon trying to fix this problem with many shaders I noticed a thing here...

 

1. 1.0.7.0 stock shaders ELIMINATES the problem, HOWEVER, it removed the dynamic shadowing on the gameworld!

2. 1.0.4.0 shaders is the opposite, it caused the problem but have the awesome dynamic shadowing.

 

is that the thing that caused boris angry back then?

 

anyone else have any idea to share on this matter?


napoleonic
  • napoleonic

    Hustler

  • Members
  • Joined: 11 Jul 2005

#6

Posted 29 October 2013 - 07:39 AM

found the problem, it's NV shaders.... must be conflicting with Kepler series... I don't recall having this on Fermi.


napoleonic
  • napoleonic

    Hustler

  • Members
  • Joined: 11 Jul 2005

#7

Posted 29 October 2013 - 08:56 AM

ha, I fixed it myself

 

yes it basically one of the shaders files.... I needed to :

 

1. prepare both stock 1.0.4.0 and 1.0.7.0 shaders files -got it from old reality beta package-

2. what is important for post GTX8800 NV users is the win32_30_nv8 folder and the inside files, you delete all others and keep the important ones

3. with lots of trial and error, swapped both files...

4. I found out that I only needed to copy all files with "gta_***" names from 1.0.7.0 shaders into 1.0.4.0 shaders... that fixed the road reflections without destroying the lighting/shadowing from 1.0.4.0.

 

phew, now I need to backup those.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users