Quantcast

Jump to content

» «
Photo

Impossible crew logos

  • This topic is locked This topic is locked
53 replies to this topic
Pellegrini
  • Pellegrini

    Playa

  • BUSTED!
  • Joined: 23 Aug 2013

#31

Posted 13 October 2013 - 10:40 PM

 

I think your guide works, it probably was the fact that I didn't save it as optimized SVG. It shows up properly now in the preview, just need to wait for it to show up on the crew page.

You are a lifesaver iKevhawk!!

No problem man, glad it's working for you.

 

 

Yep working fine you saved me so much time thanks so much

  • iKevhawk likes this

Gta CreatureUK
  • Gta CreatureUK

    Drop Dead Nightmare CREW

  • Members
  • Joined: 17 Sep 2013

#32

Posted 14 October 2013 - 03:48 AM

Someone please help!

 

So I have got to this stage and when I save it, the saved emblem doesn't show this. Instead it's just an empty blank canvas. Untitled_zps0eafa5e9.png


ClassicChamploo
  • ClassicChamploo

    Mugen ∞

  • Members
  • Joined: 23 Jul 2013

#33

Posted 14 October 2013 - 04:01 AM

Mine turned out black and white even though they were color.


Gta CreatureUK
  • Gta CreatureUK

    Drop Dead Nightmare CREW

  • Members
  • Joined: 17 Sep 2013

#34

Posted 14 October 2013 - 04:01 AM

Mine turned out black and white even though they were color.

Thats better than having nothing at all though


Flexyo
  • Flexyo

    Player Hater

  • Members
  • Joined: 12 Oct 2013

#35

Posted 14 October 2013 - 04:02 AM

Someone please help!

 

So I have got to this stage and when I save it, the saved emblem doesn't show this. Instead it's just an empty blank canvas. Untitled_zps0eafa5e9.png

Open the .svg with Notepad++ and delete all inkscape:connector-curvature="0"  lines


Gta CreatureUK
  • Gta CreatureUK

    Drop Dead Nightmare CREW

  • Members
  • Joined: 17 Sep 2013

#36

Posted 14 October 2013 - 04:05 AM

 

Someone please help!

 

So I have got to this stage and when I save it, the saved emblem doesn't show this. Instead it's just an empty blank canvas. Untitled_zps0eafa5e9.png

Open the .svg with Notepad++ and delete all inkscape:connector-curvature="0"  lines

 

there is no inkscape:connector-curvature="0"  lines to delete.


Flexyo
  • Flexyo

    Player Hater

  • Members
  • Joined: 12 Oct 2013

#37

Posted 14 October 2013 - 04:09 AM

check if there are similar looking lines


Markowins
  • Markowins

    Troll

  • Members
  • Joined: 22 May 2013

#38

Posted 14 October 2013 - 04:10 AM

They take their time to do it.

you dont f*ckin say


Gta CreatureUK
  • Gta CreatureUK

    Drop Dead Nightmare CREW

  • Members
  • Joined: 17 Sep 2013

#39

Posted 14 October 2013 - 04:12 AM

check if there are similar looking lines

My code starts like this

 

<svg width="500pt" height="500pt" viewBox="0 0 500 500" version="1.1" xmlns="http://www.w3.org/2000/svg">
<path fill="#121505" d=" M 0.00 0.00 L 58.54 0.00 C 56.32 1.62 53.80 3.33 50.93 2.37 C 44.72 6.40 56

 

etc etc then has tons of the path fill with lots of numbers


HostilityFactor
  • HostilityFactor

    Square Civilian

  • Members
  • Joined: 28 Sep 2013

#40

Posted 14 October 2013 - 04:13 AM

 

 

Someone please help!

 

So I have got to this stage and when I save it, the saved emblem doesn't show this. Instead it's just an empty blank canvas. Untitled_zps0eafa5e9.png

Open the .svg with Notepad++ and delete all inkscape:connector-curvature="0"  lines

 

there is no inkscape:connector-curvature="0"  lines to delete.

 

When you saved it, did you save it as an "Optimized SVG"?


Flexyo
  • Flexyo

    Player Hater

  • Members
  • Joined: 12 Oct 2013

#41

Posted 14 October 2013 - 04:15 AM

dont copy the svg line your code should start like

 

 <path
     d="m 313.5475,409.37847 5.3413,0 0,14.60707 -5.3413,0 0,-14.60707 z"
     id="path2987-0-4-83"
     style="fill:#b50300;fill-opacity:1" />
  <path

  • Pellegrini likes this

Gta CreatureUK
  • Gta CreatureUK

    Drop Dead Nightmare CREW

  • Members
  • Joined: 17 Sep 2013

#42

Posted 14 October 2013 - 04:20 AM

dont copy the svg line your code should start like

 

 <path
     d="m 313.5475,409.37847 5.3413,0 0,14.60707 -5.3413,0 0,-14.60707 z"
     id="path2987-0-4-83"
     style="fill:#b50300;fill-opacity:1" />
  <path

YOU ARE f*ckING AMAZING MAY I SAY THANK YOUUU SO MUCH. !!!!!!!


iSkreenLooker
  • iSkreenLooker

    Homie

  • Awaiting Authorization
  • Joined: 07 Oct 2013

#43

Posted 14 October 2013 - 04:47 AM

 

They take their time to do it.

you dont f*ckin say

 

Cool.


Pellegrini
  • Pellegrini

    Playa

  • BUSTED!
  • Joined: 23 Aug 2013

#44

Posted 14 October 2013 - 11:26 AM

This is amazing, and the fact that R* didn't fix it means they are okay with us doing it. Great!


Gta CreatureUK
  • Gta CreatureUK

    Drop Dead Nightmare CREW

  • Members
  • Joined: 17 Sep 2013

#45

Posted 14 October 2013 - 04:57 PM

0_0_zpsb055918a.jpg


dannybohy
  • dannybohy

    Queens of the Damned Crew Founder

  • BUSTED!
  • Joined: 31 Oct 2013

#46

Posted 27 November 2013 - 11:27 AM

Why the hell cant we add text in the official online emblem creator?! 


007Nick700
  • 007Nick700

    Hustler

  • Members
  • Joined: 09 Oct 2013

#47

Posted 27 November 2013 - 12:15 PM

Why the hell cant we add text in the official online emblem creator?! 

Why the hell did you decide to post this in a thread over a month old?


Furry_Monkey
  • Furry_Monkey

    I completed Vice City and all I got was this lousy t-shirt

  • Members
  • Joined: 13 Nov 2013
  • United-Kingdom

#48

Posted 27 November 2013 - 01:01 PM

 

Why the hell cant we add text in the official online emblem creator?! 

Why the hell did you decide to post this in a thread over a month old?

 

Yeah, the f*cking noob should create an entirely new thread even though one exists.  This is soooooo necro, not.

 

Why the hell did you decide to post in a thread in order to just whine?

  • vozi45 likes this

MCFC13
  • MCFC13

    Player Hater

  • BUSTED!
  • Joined: 25 Nov 2013

#49

Posted 27 November 2013 - 01:02 PM

 

 

Why the hell cant we add text in the official online emblem creator?! 

Why the hell did you decide to post this in a thread over a month old?

 

Yeah, the f*cking noob should create an entirely new thread even though one exists

 

iceburn.gif

  • vozi45 likes this

Kracus
  • Kracus

    Gangsta

  • Members
  • Joined: 21 Oct 2013
  • None

#50

Posted 27 November 2013 - 01:03 PM

Yeah you can upload pics, Seen some with some chick from playboy as their logo. Sure that's not gonna get them in trouble sooner or later...


xxRichter
  • xxRichter

    IT'S WARIO TIME!

  • Members
  • Joined: 08 Dec 2010
  • North-Korea

#51

Posted 28 November 2013 - 12:18 AM

RSG dont even have the correct emblems to make something cool

In BLACK OPS 2 i made a bunch of cool stuff

Also in APB I made awesome symbols.


tymaster50
  • tymaster50

    blank

  • Members
  • Joined: 30 Oct 2013
  • United-States

#52

Posted 28 November 2013 - 12:23 AM

how people get the time to make these logos is beyond me, I'd rather be playing than making an emblem hardly anyone would notice unless you actually looked at it :p


grayman1977
  • grayman1977

    Active

  • Members
  • Joined: 04 Jun 2014
  • Germany

#53

Posted 26 July 2014 - 06:02 PM

Yo I need to make emblem but computer too old to get the program can someone help me make it ? I'm always on Gta forums so message me if u can then we will get into details

Ciaran
  • Ciaran

    Prepare for the Future

  • The Connection
  • Joined: 10 Sep 2012
  • Ireland
  • Most Corrupt Staff 2015
    Contribution Award [GTA Online]
    April Fools Winner 2015
    Top c*nt 👍

#54

Posted 26 July 2014 - 06:06 PM

Thanks for bumping a dead thread.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users