Quantcast

Jump to content

» «
Photo

i give up

20 replies to this topic
RokoHunter
  • RokoHunter

    Player Hater

  • Members
  • Joined: 03 Oct 2013

#1

Posted 13 October 2013 - 07:20 AM

i've been trying to play online since october 1 and everytime i go online i get this message:Rockstar Cloud Servers are Unavailable.

i know lot of people get this error but occasionally as for me it's always down it never worked.

it also works for my friends fine.

i will be selling my GTA V copy and thanks all.


GTALegion
  • GTALegion

    Leader of the GTAOLegion

  • BUSTED!
  • Joined: 26 Sep 2013

#2

Posted 13 October 2013 - 07:20 AM

Story, bro cool.


EyeMacHunt
  • EyeMacHunt

    Tank Hunter

  • Members
  • Joined: 02 Jul 2012

#3

Posted 13 October 2013 - 07:26 AM

p2cvr.jpg


RizV
  • RizV

    Rat

  • Members
  • Joined: 08 Sep 2013

#4

Posted 13 October 2013 - 07:38 AM

do you live in the middle of the arab desert? that cant be possible


RokoHunter
  • RokoHunter

    Player Hater

  • Members
  • Joined: 03 Oct 2013

#5

Posted 13 October 2013 - 07:39 AM

@RizV i live in Montreal,Canada


OneFlaw
  • OneFlaw

    Street Cat

  • Members
  • Joined: 02 May 2013

#6

Posted 13 October 2013 - 07:45 AM

i've been trying to play online since october 1 and everytime i go online i get this message:Rockstar Cloud Servers are Unavailable.

i know lot of people get this error but occasionally as for me it's always down it never worked.

it also works for my friends fine.

i will be selling my GTA V copy and thanks all.

 

Do you use a router? it could be a setting Issue. Also are you wired or wireless?


karmaman101
  • karmaman101

    Thug

  • Members
  • Joined: 12 Oct 2013

#7

Posted 13 October 2013 - 07:46 AM Edited by karmaman101, 13 October 2013 - 07:46 AM.

Thanks for sharing your cool story. Later. 


PZVNGI
  • PZVNGI

    BOSS

  • Members
  • Joined: 18 Sep 2013

#8

Posted 13 October 2013 - 07:47 AM

Bye.

LiangHuBBB
  • LiangHuBBB

    Hustler

  • Members
  • Joined: 21 Sep 2013

#9

Posted 13 October 2013 - 07:54 AM

p2cvr.jpg

 

lol 


Johan
  • Johan

    Free The Future

  • Leone Family Mafia
  • Joined: 31 Jan 2011
  • Dominican-Republic
  • Helpfulness Award [GTA]

#10

Posted 13 October 2013 - 07:55 AM

That sucks dude, I've been getting that error about twice a week but it usually stops after I press cancel and retry from the main menu.

 

Hopefully you do get to fix it, this game is something that no one should ever have to return but I understand your reasoning.

Ignore these fan boys though posting the cool story bro memes.


OneFlaw
  • OneFlaw

    Street Cat

  • Members
  • Joined: 02 May 2013

#11

Posted 13 October 2013 - 07:56 AM

Also to the OP, In the GTA Community you need to wear a helmet and shoulder pads, In some cases knee pads because It's rare for anyone here to offer actual advice. :)


ACUK82
  • ACUK82

    Punk-ass Bitch

  • Members
  • Joined: 11 Nov 2012

#12

Posted 13 October 2013 - 07:58 AM

That cool story bro sh*t is overdone, overrated and probably a little gay.

Chukkles
  • Chukkles

    Big Homie

  • Members
  • Joined: 05 Oct 2007

#13

Posted 13 October 2013 - 07:58 AM

Impatience is a turd move.

LeAristocrat
  • LeAristocrat

    YouTuber

  • Members
  • Joined: 24 Sep 2013
  • United-States

#14

Posted 13 October 2013 - 07:59 AM

2qdpk4h.jpg

  • EyeMacHunt likes this

sultangris
  • sultangris

    Big Homie

  • Members
  • Joined: 21 Sep 2013

#15

Posted 13 October 2013 - 08:12 AM

should be working, probably your routers nat settings need to be adjusted.


philthethrill81
  • philthethrill81

    Japan makes hawt women (ai shinozake)

  • Members
  • Joined: 07 Oct 2013

#16

Posted 13 October 2013 - 08:26 AM

We don't want frogs in the game anyway so cya

 

p.s habs suck

  • LeAristocrat likes this

RokoHunter
  • RokoHunter

    Player Hater

  • Members
  • Joined: 03 Oct 2013

#17

Posted 14 October 2013 - 05:46 AM

lol thanks for the MATURE people who answered my question...i guess i'll look in my router settings.


Scumbaggah
  • Scumbaggah

    Homeboy

  • Members
  • Joined: 27 Sep 2013

#18

Posted 14 October 2013 - 05:49 AM

lol thanks for the MATURE people who answered my question...i guess i'll look in my router settings.


Don't expect any from this forum, All glitching pre pubes.

RokoHunter
  • RokoHunter

    Player Hater

  • Members
  • Joined: 03 Oct 2013

#19

Posted 14 October 2013 - 05:50 AM

 

lol thanks for the MATURE people who answered my question...i guess i'll look in my router settings.


Don't expect any from this forum, All glitching pre pubes.

 

hahaha :D


mihai2011rom
  • mihai2011rom

    Rat

  • BUSTED!
  • Joined: 09 Oct 2013

#20

Posted 14 October 2013 - 05:54 AM

op is a fa**ot. thread/


Reaper21321
  • Reaper21321

    King of the Dominion

  • Members
  • Joined: 22 Sep 2013
  • Antarctica

#21

Posted 14 October 2013 - 06:12 AM

EcpQZRn.jpg





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users