Quantcast

Jump to content

» «
Photo

GTA SA ENB Problem - Peds and other enitities Dark/Black

2 replies to this topic
Galahir950
  • Galahir950

    Player Hater

  • Members
  • Joined: 06 Oct 2013

#1

Posted 12 October 2013 - 08:23 PM

I have encountered a GTA SA ENB issue where the pedestrians and other entities like bycycles are black/dark while ther rest of the world is vibrant and colorful. These are my ENB settings. What is causing this problem?

 

[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=0
ProxyLibrary=Marty McFly
[GLOBAL]
UseEffect=1
AlternativeDepth=0
AllowAntialias=0
BugFixMode=1
SkipShaderOptimization=0
QuadVertexBuffer=1
EnableShaders_3_0=1
AdditionalConfigFile=lol
UseMRTRendering=0
TempF1=50
TempF2=140
TempF3=0
TempF4=0
TempF5=100
TempF6=0
TempF7=0
TempF8=0
TempF9=0
TempF0=0
[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=1
DepthBias=100
EnableDepthOfField=0
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106
[REFLECTION]
ReflectionPower=2
ChromePower=10
UseCurrentFrameReflection=0
ReflectionQuality=0
ReflectionSourceSpecular=750
ReflectionSourceTFactor=10
UseAdditiveReflection=1
ReflectionDepthBias=100
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=1
EnvBumpOffset=1
ReflectionFlip=1
ReflectionFront=1
[BLOOM]
BloomQuality=0
BloomFadeTime=2000.0
BloomPowerDay=1
BloomPowerNight=0
BloomScreenLevelDay=1
BloomScreenLevelNight=0
BloomConstantDay=1
BloomConstantNight=1
BloomCurveDay=0.0
BloomCurveNight=0.0
BloomAdaptationScreenLevel=100.0
BloomAdaptationMultiplier=100.0
BloomAllowOversaturation=1
BloomMaxLimit=0.0
[SSAO]
UseFilter=1
OcclusionQuality=0
FilterQuality=0
DarkeningLevel=0
BrighteningLevel=0
IlluminationLevel=10
AdditiveIlluminationLevel=12
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=25
UseForAlphaTest=1
UseForAlphaBlend=1
UseIndirectLightning=1
[COLORCORRECTION]
DarkeningAmountDay=0.0
DarkeningAmountNight=0.0
ScreenLevelDay=0.0
ScreenLevelNight=0.0
GammaCurveDay=10
GammaCurveNight=5
ColorSaturationDay=10
ColorSaturationNight=10
UsePaletteTexture=1
[PLUGIN]
WeatherMod=1
[WATER]
UseWaterDeep=0
WaterDeepness=0
WaterQuality=3
[SHADOW]
ShadowFadeStart=50
ShadowFadeEnd=100
ShadowAmountDay=60
ShadowAmountNight=30
ShadowScreenLevelDay=100
ShadowScreenLevelNight=0
ShadowQuality=2
UseShadowFilter=1
FilterQuality=2
ShadowBlurRange=10
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=4
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=0
MotionBlurRotation=0
[PERPIXELLIGHTING]
SpecularColorMin=50
SpecularColorMax=100
SpecularColorMultiplier=50
SpecularGlossinessMin=25
SpecularGlossinessMax=85
SpecularGlossinessMultiplier=50
[DEPTHOFFIELD]
DOFQuality=1
DOFNumberOfPasses=3
DOFFocusRange=700
DOFBlurinessRange=1


Gramps
  • Gramps

    ★★★★★

  • Feroci
  • Joined: 23 May 2008
  • New-Zealand

#2

Posted 13 October 2013 - 09:44 AM

Post enabled/disabled-ENB screenshots so we can see the difference.


Galahir950
  • Galahir950

    Player Hater

  • Members
  • Joined: 06 Oct 2013

#3

Posted 13 October 2013 - 03:37 PM

Post enabled/disabled-ENB screenshots so we can see the difference.

I found what wzas causing it, I forgot I added a Timecyc with mine and when that overwrites the GTA SA Unlimited Timecyc, weird things happen.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users