Quantcast

Jump to content

» «
Photo

GTA IV FATAL ERROR: Invalid resource - VDS40

3 replies to this topic
Tomp1294
  • Tomp1294

    Player Hater

  • Members
  • Joined: 12 Oct 2013

#1

Posted 12 October 2013 - 02:38 AM Edited by Tomp1294, 12 October 2013 - 02:45 AM.

I just got the disk and have it on games for windows. I got past the first error but now I get the VDS40 on games for windows and RGSC. 

 

My PC specs: http://pcpartpicker....1294/saved/1j94


Preet_GTA
  • Preet_GTA

    GTA Gamer

  • Members
  • Joined: 11 Oct 2013

#2

Posted 12 October 2013 - 07:01 AM Edited by Preet_GTA, 12 October 2013 - 07:02 AM.

clearly tell me what u're doing while installing the game in steps,maybe i can help you    :barf:


Tomp1294
  • Tomp1294

    Player Hater

  • Members
  • Joined: 12 Oct 2013

#3

Posted 12 October 2013 - 08:38 AM Edited by Tomp1294, 12 October 2013 - 08:40 AM.

First I did it off the disks but that gave me fatal error WS10. I found a youtube video  that said I should get "games for windows and download it from that, This got rid of the WS10 but now I have VDS40. It said that after downloading it the install would stick on %5 and to use disk one and it would complete and that disk two wouldn't need to be used so I stopped the disk install and closed out of it when it asked for disk two because the "games for windows had finished with it's install. It gave me an error still so I uninstalled it and did the same but with disk two, to finish the install from the disks. 

 

http://www.youtube.c...h?v=QfasaYS5hEQ That's the video.


Preet_GTA
  • Preet_GTA

    GTA Gamer

  • Members
  • Joined: 11 Oct 2013

#4

Posted 12 October 2013 - 06:39 PM Edited by Preet_GTA, 13 October 2013 - 03:47 AM.

My saved document for GTA IV >>

1.Always install Games For Windows Live after freshly installed game or if formatted computer or re-installed windows
 because otherwise it'll give u error xlive.dll not found,xlive.dll problem can be solve by installing  games for windows live  !!
2.Run update title for 1.0.7.0 update,not title update  !!
 
Maybe u should try to install latest 1.0.7.0 patch & also latest client of games for windows live & make sure u'r disk is not scratched or dirty.
if it is wash it with warm water & don't clean with a cloth,let it air dry & after that run all programs as adminsitrator & do a clean install no mods installed or anything,then tell me how it goes,Good Luck   :^:
 
Edit-also tell me which graphic card u have ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users