Quantcast

Jump to content

» «
Photo

Xbox live disconnection

9 replies to this topic
TRANEMing
  • TRANEMing

    Snitch

  • Members
  • Joined: 06 Dec 2009

#1

Posted 11 October 2013 - 12:08 PM Edited by TRANEMing, 11 October 2013 - 12:08 PM.

I have been playing GTAO since it came out, and have encountered a few times disconnection from Xbox live.

Today I played with my friend unlocking some achievements.During the process, I and my friend experienced several disconnection and forever hovering the sky problem.Even worst, half an hour ago, I disconnected 3 times in twenty mins!

Any other players experienced or experiencing the same problem?


BBX
  • BBX

    Spelling and grammatical errors

  • Members
  • Joined: 10 Oct 2013

#2

Posted 11 October 2013 - 12:09 PM

Yes


Hallucinations
  • Hallucinations

    Player Hater

  • Members
  • Joined: 08 Oct 2013

#3

Posted 14 October 2013 - 02:56 PM

It's been happening to me the past 2 days as well. Not sure whats going on.

TRANEMing
  • TRANEMing

    Snitch

  • Members
  • Joined: 06 Dec 2009

#4

Posted 14 October 2013 - 03:18 PM Edited by TRANEMing, 14 October 2013 - 03:18 PM.

R* is going to release another patch shortly...hope that will fix this problem...

In the last two day, I only experienced once....seems it's getting better...


airjonas
  • airjonas

    Player Hater

  • Members
  • Joined: 26 Sep 2013

#5

Posted 14 October 2013 - 04:26 PM

i'm having the sane problem... please report this to rockstar support so they will be aware of this problem and fix it in the bext patch

TRANEMing
  • TRANEMing

    Snitch

  • Members
  • Joined: 06 Dec 2009

#6

Posted 17 October 2013 - 10:49 AM

i'm having the sane problem... please report this to rockstar support so they will be aware of this problem and fix it in the bext patch

I reported it twice and I keep updating one of my reports...but no manual respond yet.

6 days ago reported

2 days ago updated

no reply...


TRANEMing
  • TRANEMing

    Snitch

  • Members
  • Joined: 06 Dec 2009

#7

Posted 18 October 2013 - 02:53 PM

Disconnection FRENZY today.....even updated to 1.04.....

I played in solo session and my NAT is OPEN....

Don't know what to do....


Tsuroki
  • Tsuroki

    Gone Fishin'

  • Inactive Staff
  • Joined: 20 Jul 2002
  • None

#8

Posted 19 October 2013 - 09:33 PM

Just happened to me as well. :( Was in the middle of a mission that took a long time, and BOOM, disconnect...


Slasher12
  • Slasher12

    Player Hater

  • Members
  • Joined: 06 Nov 2012

#9

Posted 20 October 2013 - 03:13 AM

same here, it has happened to me ever since i played gta 5 online


Bobloblaw426
  • Bobloblaw426

    Player Hater

  • Members
  • Joined: 23 Sep 2013

#10

Posted 20 October 2013 - 10:32 AM

Same and my character is gone after getting disconnected from Xbox live.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users