Quantcast

Jump to content

» «
Photo

Will R* ever going to fix the oily texture on XBOX360?

54 replies to this topic
Roscoe182
  • Roscoe182

    Rat

  • Members
  • Joined: 29 Sep 2013

#31

Posted 10 October 2013 - 03:11 PM

I too have this "oily texture" issue with my 360 version and I too tried messing with my TV settings and in game settings and still get the oily results. My PS3 version looks great however with the same TV settings.

different HDMI cable ? sounds stupid but its worth a try.


TabooV2
  • TabooV2

    Square Civilian

  • Members
  • Joined: 06 Sep 2013

#32

Posted 10 October 2013 - 03:14 PM

Yeah i also have the "oily" looking textures and It gets annoying.


Ash_735
  • Ash_735

    1 627 826 3789

  • BUSTED!
  • Joined: 15 Nov 2005
  • None
  • Most Knowledgeable [GTA] 2013
    Best Map 2013 "ViceCityStories PC Edition"

#33

Posted 10 October 2013 - 03:19 PM

You guys don't know how to set up your TV's do you? That's a side effect of over brightness, crushing blacks and white fadeout. Guys, have a look at some guides to set your sh*t up properly, turn off any additional effects, make sure Chroma 4:4:4 is active if your TV supports it, etc.


Mocha
  • Mocha

    Grease Monkey

  • Members
  • Joined: 24 Nov 2011

#34

Posted 10 October 2013 - 03:19 PM

I thought this was just normal for GTA V because of console limitations. San Andreas on my PC does the same. 


Roscoe182
  • Roscoe182

    Rat

  • Members
  • Joined: 29 Sep 2013

#35

Posted 10 October 2013 - 03:19 PM

ok so for the folk who have oily textures .. how do you have the game installed ? both disc , just 1, or both but 1 on a USB.?


Krad Oren
  • Krad Oren

    Pi▀wasser Movement Member

  • Members
  • Joined: 26 Sep 2013

#36

Posted 10 October 2013 - 03:32 PM

lolXbox.


ll rdny ll
  • ll rdny ll

    Master of the Bitchfit

  • Members
  • Joined: 02 Feb 2012

#37

Posted 10 October 2013 - 03:45 PM

Turn down the brightness in the display settings of the game. the R should barely be visible against the black background.

EscobarVice
  • EscobarVice

    Player Hater

  • Members
  • Joined: 01 Oct 2013

#38

Posted 10 October 2013 - 03:46 PM

That was definitely in IV as well, it never really bothered me.


pokemon4ever
  • pokemon4ever

    Bustre

  • Members
  • Joined: 25 Apr 2008
  • Bhutan

#39

Posted 10 October 2013 - 03:51 PM

I got this problem too on my Dreamcast.


GR0VE4LIF3
  • GR0VE4LIF3

    Peon

  • BUSTED!
  • Joined: 07 Oct 2013

#40

Posted 10 October 2013 - 03:51 PM

its just your tv for fks sake


gta_fan28
  • gta_fan28

    Boy Cute

  • Members
  • Joined: 02 Jan 2011

#41

Posted 10 October 2013 - 04:41 PM

ok so for the folk who have oily textures .. how do you have the game installed ? both disc , just 1, or both but 1 on a USB.?

Disc 1 installed in HDD Disc 2 installed in USB 3.0.. Like I said before I don't experience any pop up texture on 360 just the oily texture at night, and the settings of the display on 360 I already adjust it too but nothing happen.. My Xbox is also updated.. I don't know maybe I shouldn't expect at all on 360 version of GTAV...


gta_fan28
  • gta_fan28

    Boy Cute

  • Members
  • Joined: 02 Jan 2011

#42

Posted 10 October 2013 - 04:45 PM

its just your tv for fks sake

How can you say it's just my TV? I used Sony LED Bravia 32 inch. And like l said there's no problem on PS3 version cause I used the same TV and the settings of it. Only just the 360 version has the oily texture... What I want it's a patch for it I know I'm not the only one experiencing this problem..


ralf_s
  • ralf_s

    Street Cat

  • Members
  • Joined: 30 Aug 2013

#43

Posted 10 October 2013 - 04:53 PM

Turn down the brightness in the display settings of the game. the R should barely be visible against the black background.

I was intrigued when it said "the R logo should be visible" - didn't see it then and whatever brightness setting I use I still can't see it... Does it appear in the box above the line of shaded rectangles?

 

I'm using a PS3 connected to a Samsung 32" via HDMI.


Solidus X
  • Solidus X

    Player Hater

  • Members
  • Joined: 12 Sep 2013

#44

Posted 10 October 2013 - 04:53 PM


ok so for the folk who have oily textures .. how do you have the game installed ? both disc , just 1, or both but 1 on a USB.?

Disc 1 installed in HDD Disc 2 installed in USB 3.0.. Like I said before I don't experience any pop up texture on 360 just the oily texture at night, and the settings of the display on 360 I already adjust it too but nothing happen.. My Xbox is also updated.. I don't know maybe I shouldn't expect at all on 360 version of GTAV...

Same here. Installed to the HDD and to a 3.0 thumbdrive that passes Xbox 360's requirements. It louds WAAAAAAAAAAAY quicker than the PS3 version but man those oily textures.

I'll mess with the settings off of the console itself when I get off work. Thanks for any advice guys.

gta_fan28
  • gta_fan28

    Boy Cute

  • Members
  • Joined: 02 Jan 2011

#45

Posted 10 October 2013 - 05:07 PM

TBH the reason why I want to fix this on 360 version cause I'm more comfortable with the controls and handling than the PS3 version but it's just sad to know that some 360 gamers suffer on this problem.. :cry:


JupiterSound
  • JupiterSound

    Rat

  • Members
  • Joined: 25 Mar 2013

#46

Posted 10 October 2013 - 05:17 PM

I noticed this problem too. I dread playing the game during the in-game nighttime because of how awful dark textures are. However....I only seem to have this problem on my 51 inch TV. It's almost 5 years old...But when I play on my newish 32 inch Sony Bravia, there are no oily textures and the game looks great. Very strange.

AlienWillHeMonsta
  • AlienWillHeMonsta

    Prankster

  • Members
  • Joined: 22 Aug 2012

#47

Posted 10 October 2013 - 05:45 PM Edited by AlienWillHeMonsta, 10 October 2013 - 05:46 PM.

I had the same problem on the 360. I fixed it by changing the settings xbox output to 720p. Then going to the TV menu and HDMI black level is low. You may have to fiddle around with the Picture mode. If there's a Game option in the TV menu use that.


gta_fan28
  • gta_fan28

    Boy Cute

  • Members
  • Joined: 02 Jan 2011

#48

Posted 10 October 2013 - 05:55 PM

I had the same problem on the 360. I fixed it by changing the settings xbox output to 720p. Then going to the TV menu and HDMI black level is low. You may have to fiddle around with the Picture mode. If there's a Game option in the TV menu use that.

Thanks for the info I'll try that..


Ex Hellraiser
  • Ex Hellraiser

    Legendary

  • Members
  • Joined: 18 Aug 2011
  • None

#49

Posted 10 October 2013 - 05:59 PM

I've noticed this texture as well, and I actually like it. It looks more like an art-y filter than 16-bit color.


Roscoe182
  • Roscoe182

    Rat

  • Members
  • Joined: 29 Sep 2013

#50

Posted 10 October 2013 - 06:09 PM

ahh someone beat me to it . yer drop the resolution down from whatever its on to the next one down.


DoubleOGJohnson
  • DoubleOGJohnson

    Playa

  • Members
  • Joined: 17 Feb 2007

#51

Posted 10 October 2013 - 06:13 PM

*Phew*, fanboys breathing a sigh of relief. A rare thread where they can finally blame a fan for a mistake instead of having to answer for a legitimate mistake by Rockstar.


davetopper
  • davetopper

    Playa

  • Members
  • Joined: 02 Aug 2012
  • None

#52

Posted 10 October 2013 - 06:20 PM

I am a poor man in not the best of health so my spending is limited and I play GTA V on a 15in TV. My 26in finally after 20 years bought it. 

 

So really it is what it is. I don't see a problem, then again how could I. 


Steverino322
  • Steverino322

    Rat

  • Members
  • Joined: 25 Sep 2013

#53

Posted 10 October 2013 - 06:47 PM

solvement

:miranda:


ThatOneDork
  • ThatOneDork

    Full of Surprises

  • Members
  • Joined: 26 Aug 2012
  • None

#54

Posted 10 October 2013 - 07:34 PM

It's the 16-bit colour mode, it's the console, it has nothing to do with your display. A console can't handle GTA V in 32-bit colour mode.

 

 

 

 

Jeez, you guys need to start reading the topics before aimlessly replying.


WorldWideFM
  • WorldWideFM

    Trick

  • Members
  • Joined: 08 Nov 2012
  • None

#55

Posted 10 October 2013 - 07:36 PM

I can confirm I have this on 360 but it's barely noticeable and in fact many games have this sort of thing if you look out for it. Try looking at your brightness and contrast settings, and also the settings within the Display menu on the XBOX itself. 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users