Quantcast

Jump to content

» «
Photo

Weird grain effect during rainy weather

5 replies to this topic
kumbandit
  • kumbandit

    Player Hater

  • Members
  • Joined: 02 Feb 2009

#1

Posted 07 October 2013 - 12:59 PM

Like the name says, I have an issue that occurs when it is raining, whole screen gets covered in weird grain-ish effect (pic below), and it even goes over my HUD elements (map, arrows, etc), and I don't know what is causing this. This is without ENB/Icenhancer ( I use Icenhancer but I removed it's .dll so it doesn't load), when Icenhancer is active the grain effect gets even stronger, does anyone have an idea what I should do? Is it a known bug? Thank you in advance.

42gg.jpg


Stormize
  • Stormize

    Player Hater

  • Members
  • Joined: 03 Oct 2013

#2

Posted 07 October 2013 - 02:36 PM

Remove the mod completely. Some of the texture files with mods may cause this problem.

  • kumbandit and yogeshking like this

kumbandit
  • kumbandit

    Player Hater

  • Members
  • Joined: 02 Feb 2009

#3

Posted 13 October 2013 - 02:50 PM

Unfortunately that is not an option since I didn't back up my files, and I don't want to reinstall the entire game. I used a trainer with the weather selecting option, and it happens only when it's a lightning storm, can anyone help me to tell me what files are related to that weather and what should I do? Other than that, the game looks beautiful so I don't want to give up that mod. Only lightning weather messes up everything :cry:

 

gs80.jpg


jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • None

#4

Posted 14 October 2013 - 01:29 PM

you have to do a backup when you mod the game -.- . try to update your GC drivers and see how it goes . i saw that bug already at GTA-forums try to find the existing thread and see how the guy solved his issue

  • kumbandit likes this

kumbandit
  • kumbandit

    Player Hater

  • Members
  • Joined: 02 Feb 2009

#5

Posted 16 October 2013 - 03:34 PM

I went trough the troubleshooting section of this forum and couldn't find anything similiar to this (I just looked at the thread names, reading every of them would take days) so I created this thread. If you could locate the thread by memory or I dunno, your browsing history I would be very grateful. Thank you.


jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • None

#6

Posted 16 October 2013 - 07:08 PM

did you patch . i recommend 1070 myself

  • kumbandit likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users