Quantcast

Jump to content

» «
Photo

[TxT] Ceasar vialpando

  • This topic is locked This topic is locked
7 replies to this topic
Mykay
  • Mykay

    Player Hater

  • Members
  • Joined: 07 Oct 2013

#1

Posted 07 October 2013 - 10:56 AM

Hi everybody,a friend needs help badly here.for months now,ive been stuck n this ceaser vaipando level,gta san andreas..ive acquired the lowrider but bouncing @ the meeting is a prob.ive tried virtually everything but hopping in the right direction aren't workin.i play with a laptop analog joypad(buttons 1,2,3,4).please detailed help is highly appreciated

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#2

Posted 07 October 2013 - 11:25 AM Edited by lil weasel, 07 October 2013 - 02:20 PM.

Vialpando LowRider Jumping Car competitions:

Special Control Left = NumPad 4 { Jump LEFT

Special Control Right = NumPad 6 { Jump RIGHT

Special Control Up = NumPad 8 (or DEL key) { Jump UP

Special Control Down = NumPad 2 (or END key) { Jump DOWN

To jump up & Left = NumPad 4 and 8 at same time.

To jump up & Right = NumPad 6 and 8 at same time.

To Jump down & Left = NumPad 4 and 2 at same time.

To Jump down & Right = NumPad 6 and 2 at the same time.

 

If you have Problems with Cesar Vialpando ARROWS:

  • Make sure your Keyboard - Repeat Delay is SHORT & Repeat Rate is FAST
  • (Start > Control Panel > keyboard)
  • In Game Options > Turning off the Frame Limiter.
  • Using a Lower screen Resolution.

 

Be sure have engaged the NumPad keys. If on the LapTop engage the “FN” key to activate the NumPad imbedded keys.


danik18
  • danik18

    DYOM User

  • Members
  • Joined: 05 Oct 2011
  • None

#3

Posted 07 October 2013 - 11:41 AM

Try to press the "num lock" key.


Mykay
  • Mykay

    Player Hater

  • Members
  • Joined: 07 Oct 2013

#4

Posted 08 October 2013 - 08:46 AM

thank so much buddie.My lappy(compaq presario cq57) aren't game friendly.thats the big prob.NO NUM PADS,NO NUM LOCK....thats why i use a joypad..but i'm going to try your 'fn' trick..tnx again,man


Vialpando LowRider Jumping Car competitions:

Special Control Left = NumPad 4 { Jump LEFT

Special Control Right = NumPad 6 { Jump RIGHT

Special Control Up = NumPad 8 (or DEL key) { Jump UP

Special Control Down = NumPad 2 (or END key) { Jump DOWN

To jump up & Left = NumPad 4 and 8 at same time.

To jump up & Right = NumPad 6 and 8 at same time.

To Jump down & Left = NumPad 4 and 2 at same time.

To Jump down & Right = NumPad 6 and 2 at the same time.

 

If you have Problems with Cesar Vialpando ARROWS:

  • Make sure your Keyboard - Repeat Delay is SHORT & Repeat Rate is FAST
  • (Start > Control Panel > keyboard)
  • In Game Options > Turning off the Frame Limiter.
  • Using a Lower screen Resolution.

 

Be sure have engaged the NumPad keys. If on the LapTop engage the FN key to activate the NumPad imbedded keys.


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#5

Posted 08 October 2013 - 03:27 PM

laptop, with GamePad... that's a whole new set of particulars.

Disco/Beach Dancing uses the Arrow Keys or Left Stick. While Jumping Cars use the NumPad or Right Stick.


Mykay
  • Mykay

    Player Hater

  • Members
  • Joined: 07 Oct 2013

#6

Posted 09 October 2013 - 08:45 PM

Still not working..#so sad..the disco/beach dancing was easy enough(arrow keys like you said).since my laptop keyboard doesn't have num pads,how do i get through this level.By the way,i'll need your digits so we talk [email protected] is my email.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#7

Posted 09 October 2013 - 10:33 PM

I don't understand. I mean the LapTops usually have the NumPad keys inbedded in the letters.

 

Using a LapTop they will be Blue keys around the JKL letter keys, which are activated by pressing a Blue Key labeled FN usually on the lower row left side of the keyboard. So it apparently differs between manufacturers.

 

keyboard.jpg

 

On my laptop I only needed to engage the [FN] not the f8.


Mykay
  • Mykay

    Player Hater

  • Members
  • Joined: 07 Oct 2013

#8

Posted 10 October 2013 - 01:21 PM

Geez man..tanx..finally did it.i didnt bother with the num pad keys.its quite simple.went straight to options>>controller setup>>redefine controls>>vehicle controls>>then change the keys for special ctrl left,right,up & down to any other keys(joypad) to hop your ride...wow,im loving carl looking out for his sexy sis..i bet those latinos know noting about him.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users