Quantcast

Jump to content

» «
Photo

Unable to join friends/crew (ps3)

8 replies to this topic
shutdown30
  • shutdown30

    Player Hater

  • Members
  • Joined: 06 Oct 2013

#1

Posted 06 October 2013 - 11:55 PM Edited by shutdown30, 06 October 2013 - 11:57 PM.

Hi 

 

I seemed to be able to join friends and crew earlier today (just one at a time) either through missions or through the pause menu but now I cant for the life of me, I get unable to join session,  "could not find a compatible session" .Any fix or way around this or just wait it out like the other issues ? Anyone else having the same struggle ?

 

Thanks


shutdown30
  • shutdown30

    Player Hater

  • Members
  • Joined: 06 Oct 2013

#2

Posted 06 October 2013 - 11:57 PM Edited by shutdown30, 06 October 2013 - 11:58 PM.

could not find a compatible session" etc etc.

 

Any fix for this or just wait it out like the other issues ? Anyone else having the same struggle 


RazorRamon709
  • RazorRamon709

    Player Hater

  • Members
  • Joined: 06 Oct 2013

#3

Posted 06 October 2013 - 11:58 PM

Also having that issue, giving up for today and hoping some stuff will be fixed by tomorrow
  • shutdown30 likes this

keysersozeh
  • keysersozeh

    "The greatest trick the devil ever pulled was..."

  • Members
  • Joined: 15 Aug 2005
  • None

#4

Posted 07 October 2013 - 10:04 AM Edited by keysersozeh, 07 October 2013 - 10:06 AM.

I dont think this issue is addressed yet.. i'm having the same issue (compatibility).. but its nowhere stated on the Rockstar issues log.

 

edit: did some research.. probably has to do with the location your in. Try joining a friend in the same location (same country). Im not home so i cant test...

  • shutdown30 likes this

shutdown30
  • shutdown30

    Player Hater

  • Members
  • Joined: 06 Oct 2013

#5

Posted 07 October 2013 - 10:20 AM

Yeah I read that as well but all my friends are in the same country which makes it strange to me...I think all of us made a new character as well so it wouldnt be because we were missing anything  :cry: 

It did work to join one at a time just not more, maybe today itll work again and hopefully to join more than one  :lol: 


fehaar_dollars
  • fehaar_dollars

    Player Hater

  • Members
  • Joined: 07 Oct 2013

#6

Posted 07 October 2013 - 05:33 PM

I had the same problem. This solution worked for me.
 
1. First configure your router to portforward these ports posted in this thread. http://gtaforums.com...ble-fix-for-mp/
 
2. Your internet provider/ISP has a firewall that possibly blocks the game ports.
Call your Internet Provider and ask that you get assigned a public IP, or they disable their firewall. 
 
3. Restart your router and restart GTA5.
 
4. Enjoy.
  • shutdown30 likes this

shutdown30
  • shutdown30

    Player Hater

  • Members
  • Joined: 06 Oct 2013

#7

Posted 07 October 2013 - 05:59 PM Edited by shutdown30, 07 October 2013 - 05:59 PM.

Thanks man..it seems to be working at least with missions right now :) (3players)


keysersozeh
  • keysersozeh

    "The greatest trick the devil ever pulled was..."

  • Members
  • Joined: 15 Aug 2005
  • None

#8

Posted 08 October 2013 - 07:24 AM Edited by keysersozeh, 08 October 2013 - 07:37 AM.

It didnt work for me.. but u guys should also try port forwarding and check with the ISP if the GTA 5 ports are open on their side.

TCP 80, UDP 88, UDP 3074, TCP 3074, UDP 53, TCP 53, UDP 3064, TCP 1795, TCP 1745, UDP 1795, UDP 174

Obviously these ports seem to apply to all platforms (Xbox and Playstation).

Also when u do decide to do port forwarding.. also use static ip addresses on your console:

http://portforward.c...cip-xbox360.htm

http://portforward.c...aystation-3.htm

  • shutdown30 likes this

shutdown30
  • shutdown30

    Player Hater

  • Members
  • Joined: 06 Oct 2013

#9

Posted 09 October 2013 - 01:36 AM

Thank you so much Keyser, I got someone to fix ir for me and my buddy and it worked great all night...of course with the occasional DC but I think that was server issued  :) 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users