Quantcast

Jump to content

» «
Photo

An issue viewing this site from work

5 replies to this topic
Forty
  • Forty

    he shouts stroke darker the strings

  • The Precinct
  • Joined: 01 Sep 2002
  • None

#1

Posted 05 October 2013 - 06:23 PM Edited by Forty, 05 October 2013 - 06:25 PM.

I frequent the boards often from work, typically only viewing new posts in OGA and The Precinct. We have a very laid back atmosphere at my job and they don't mind us surfing during downtime.

 

Since the update, I've gotten numerous questions from the IT fella at the office because it seems that when I view certain threads here, he sees hundreds of requests being sent from my computer. They come from http://media.gtanet.com and are typically in the 100-200 range. Do any of you admins know what could be causing that? It makes it look as though I'm doing something suspicious when all I do is read new posts in the GTA V discussion thread in OGA.

 

This has become and issue now to where I can't go here at all when I'm at work, even during downtime at lunch. This used to not be an issue, and it suggests that something with the new update is trying to load hundreds of assets from the network each time I open specific threads. I have signatures disabled, so it's not that. 

 

Can anyone help me out?


Crazyeighties
  • Crazyeighties

    Foot Soldier

  • Members
  • Joined: 01 Sep 2013
  • None

#2

Posted 06 October 2013 - 03:10 AM Edited by Crazyeighties, 06 October 2013 - 03:11 AM.

your company has a firewall there may be ways of getting around it I remember in school they had google blocked and by trying a number of different key combinations I got it unblocked on the computer I was assigned Control+Alt+ that's as far as I will go

Forty
  • Forty

    he shouts stroke darker the strings

  • The Precinct
  • Joined: 01 Sep 2002
  • None

#3

Posted 06 October 2013 - 03:34 AM

The issue isn't being blocked as I can go just about anywhere. I just want to know why hundreds of requests are sent from our forums. Seems like it could be a leak and not intentional.

Spider-Vice
  • Spider-Vice

    Let's Bounce

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#4

Posted 06 October 2013 - 05:28 PM

It could have to do with the amount of posts per page and the amount of data that has to be downloaded because of that, does it happen even in small threads?


Forty
  • Forty

    he shouts stroke darker the strings

  • The Precinct
  • Joined: 01 Sep 2002
  • None

#5

Posted 06 October 2013 - 09:36 PM

It could have to do with the amount of posts per page and the amount of data that has to be downloaded because of that, does it happen even in small threads?

 

That I'm not sure about. I don't want to send any more red flags at work or they'll have to investigate (when I've not done anything wrong). I pretty much only visit the V discussion topic in OGA during these times. Occasionally another OGA thread but they're all huge threads.


Spider-Vice
  • Spider-Vice

    Let's Bounce

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#6

Posted 06 October 2013 - 09:40 PM Edited by Spider-Vice, 06 October 2013 - 09:48 PM.

I understand. It would be miles better if you could troubleshoot that, you could always try to justify it by saying you're not doing anything harmful and that you might have an idea of an issue and you can inform the admins about it, but that does sound odd nonetheless. 100-200 requests is quite a lot, I can't really think what could be causing it from media.gtanet.com other than topics or something.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users