Quantcast

Jump to content

» «
Photo

Timed out?

17 replies to this topic
SlappyPwnsAss
  • SlappyPwnsAss

    I done kept it real from tha jump

  • Members
  • Joined: 02 Jan 2013

#1

Posted 05 October 2013 - 03:05 PM

Every time i try to join GTA Online (PS3) it keeps saying ''Timed out locating session. Please return to Grand Theft Auto V and try again later.''

 

Until like 30 minutes ago, i was playing fine... then the game froze, so i restarted my PS3 and tried several times and keeps saying the same thing.

Anyone else have this problem?


LeFloyd
  • LeFloyd

    Player Hater

  • Members
  • Joined: 05 Oct 2013

#2

Posted 05 October 2013 - 03:32 PM Edited by LeFloyd, 05 October 2013 - 04:28 PM.

Yes, I'm experiencing the same issue as well.

I can still do online solo play but still.

Good luck, hope we get a fix.

minted93
  • minted93

    Player Hater

  • Members
  • Joined: 09 Sep 2013

#3

Posted 05 October 2013 - 03:36 PM

Im in the same boat. Was totally fine earlier. Now not even connecting. 


Seriousman
  • Seriousman

    Anti-ReligionMan

  • Members
  • Joined: 21 Jul 2013

#4

Posted 05 October 2013 - 03:38 PM

Same here

It was loading for about 5 mins, then it timed out..


Slowplaid
  • Slowplaid

    Player Hater

  • Members
  • Joined: 05 Oct 2013

#5

Posted 05 October 2013 - 03:38 PM Edited by Slowplaid, 05 October 2013 - 03:39 PM.

Same thing happened to me too... Was working fine for the majority of yesterday and now this.  Just think they need to get some more servers up and running. (PS3)


Rocknroll85
  • Rocknroll85

    Rat

  • Members
  • Joined: 09 Jun 2013

#6

Posted 05 October 2013 - 03:59 PM

Same here. Same with two of my friends on Psn. They will probably fix this on monday or next year or who the hell knowd when THE f*ck THEY WILL f*ckING FIX IT.

bmg1001
  • bmg1001

    ( ͡ ͜ʖ ͡)

  • Members
  • Joined: 05 Jun 2011
  • United-States

#7

Posted 05 October 2013 - 04:05 PM

Yeah, Online was working PERFECTLY for me for the past 2 days, now it's getting the same error.


refusion28
  • refusion28

    Punk-ass Bitch

  • Members
  • Joined: 09 Apr 2013

#8

Posted 05 October 2013 - 04:07 PM

same annoying wen it was working 2days ago try unistalling the update and re installing it


SHARKEM
  • SHARKEM

    Homeboy

  • Members
  • Joined: 08 Dec 2008

#9

Posted 05 October 2013 - 04:11 PM

same annoying wen it was working 2days ago try unistalling the update and re installing it

don't try this. this guy knows nada. 

just wait a bit. i think this one is on sony.


xi_AGENT-47_ix
  • xi_AGENT-47_ix

    Player Hater

  • Members
  • Joined: 05 Oct 2013

#10

Posted 05 October 2013 - 04:16 PM

ive been up all night with no problems and it all started again about the same time as you guys. I thought it was my ps3 telling me to stop being a idiot and get some sleep. obviously not.. hopefully it will be fixed by the time I get out of bed about 2 in the morning


xi_AGENT-47_ix
  • xi_AGENT-47_ix

    Player Hater

  • Members
  • Joined: 05 Oct 2013

#11

Posted 05 October 2013 - 04:19 PM

 

same annoying wen it was working 2days ago try unistalling the update and re installing it

don't try this. this guy knows nada. 

just wait a bit. i think this one is on sony.

 

it has worked for many people since online was enabled (enabled can I say that without laughing)


dewan2000
  • dewan2000

    Hustler

  • Members
  • Joined: 04 May 2007

#12

Posted 05 October 2013 - 04:21 PM

Same here. Same with two of my friends on Psn. They will probably fix this on monday or next year or who the hell knowd when THE f*ck THEY WILL f*ckING FIX IT.


When PC version comes out and players can create their own dedicated servers...had this issue even to this day on gta 4 that never got fully fixed.

SHARKEM
  • SHARKEM

    Homeboy

  • Members
  • Joined: 08 Dec 2008

#13

Posted 05 October 2013 - 04:29 PM

 

 

same annoying wen it was working 2days ago try unistalling the update and re installing it

don't try this. this guy knows nada. 

just wait a bit. i think this one is on sony.

 

it has worked for many people since online was enabled (enabled can I say that without laughing)

 

it may well have solved older issues but the problem which only started an hour ago is probably psn since it only affects ps3. i can't see anyone playing now so.......


Rocknroll85
  • Rocknroll85

    Rat

  • Members
  • Joined: 09 Jun 2013

#14

Posted 05 October 2013 - 04:34 PM

And with Ps4 we will get more of this "cloud" crap. Time to move on to pc gaming then...

SlappyPwnsAss
  • SlappyPwnsAss

    I done kept it real from tha jump

  • Members
  • Joined: 02 Jan 2013

#15

Posted 05 October 2013 - 04:46 PM Edited by SlappyPwnsAss, 05 October 2013 - 04:47 PM.

Does it work yet? I havent tried in about an hour...

I was planning to play all night with some friends... guess those plans are ruined.


Fockstrot
  • Fockstrot

    the bee's knees

  • Members
  • Joined: 24 Mar 2007
  • None

#16

Posted 05 October 2013 - 04:48 PM

Not yet. sh*t is terrible. Must be the saturday morning crowd?


djsplash
  • djsplash

    Player Hater

  • Members
  • Joined: 12 Sep 2013

#17

Posted 05 October 2013 - 06:01 PM

this my free time -_-

SlippeyToes
  • SlippeyToes

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#18

Posted 05 October 2013 - 06:54 PM

Same here. Solo free roam works.. don't bother teying to start any missions though. Time to rob every store in San Andreas.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users