Quantcast

Jump to content

» «
Photo

Big Problem...

4 replies to this topic
Godammlover
  • Godammlover

    Player Hater

  • Members
  • Joined: 05 Oct 2013

#1

Posted 05 October 2013 - 12:43 PM

I must admit, I am a little angered about this problem I've just come across... Last night, I finally hit the $100,000 mark. With that money I bought an apt and a new bike from the mobile internet. Everything was fine, I was chilling... Breaking some speed limits on my new bike. 

I've come online today, after taking an update to the face. Now I don't know if this is in regards to the new update but I've lost my house and my new bike? I wouldn't mind but with that the 2 cars in my garage were not cheap. I was wondering if anyone has en-counted this problem as well?


JohnGazman
  • JohnGazman

    "Jesus Christ Lamar, you gotta stop talkin'!"

  • Members
  • Joined: 22 Sep 2013
  • Wales

#2

Posted 05 October 2013 - 12:45 PM

I must admit, I am a little angered about this problem I've just come across... Last night, I finally hit the $100,000 mark. With that money I bought an apt and a new bike from the mobile internet. Everything was fine, I was chilling... Breaking some speed limits on my new bike. 

I've come online today, after taking an update to the face. Now I don't know if this is in regards to the new update but I've lost my house and my new bike? I wouldn't mind but with that the 2 cars in my garage were not cheap. I was wondering if anyone has en-counted this problem as well?

 

http://support.rocks...y-in-GTA-Online


Godammlover
  • Godammlover

    Player Hater

  • Members
  • Joined: 05 Oct 2013

#3

Posted 05 October 2013 - 12:48 PM

Thing is, I have no experienced this problem since the new update today.


ells144
  • ells144

    i like franklin because of lamar

  • BUSTED!
  • Joined: 18 Aug 2013

#4

Posted 05 October 2013 - 12:48 PM

I was going to buy a apartment but I think I will back away from it for a little while till it gets fixed then buy the apartment I want :)


JohnGazman
  • JohnGazman

    "Jesus Christ Lamar, you gotta stop talkin'!"

  • Members
  • Joined: 22 Sep 2013
  • Wales

#5

Posted 05 October 2013 - 12:50 PM

Thing is, I have no experienced this problem since the new update today.

 

That's because it's random as f*ck, and as evidenced by R*'s support page, they have no idea why it's happening or if they can restore everything that has been lost.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users