Quantcast

Jump to content

» «
Photo

Gta online

5 replies to this topic
Kitaco
  • Kitaco

    Crackhead

  • Members
  • Joined: 01 Nov 2011

#1

Posted 05 October 2013 - 12:40 PM Edited by Kitaco, 05 October 2013 - 01:58 PM.

I 'can' go online, join a race and wait in lobby, but the moment it starts I get kicked and get an error saying, time out loading session...

I still havent been able to play online with other players lol, all ive seen is the tutorial and a lobby...

Does anybody has a solution to this? :'(


Kitaco
  • Kitaco

    Crackhead

  • Members
  • Joined: 01 Nov 2011

#2

Posted 05 October 2013 - 01:59 PM

?

 


x_CrazyBuns_x
  • x_CrazyBuns_x

    Crazy Bunny Lady >_<"

  • Members
  • Joined: 08 Sep 2013
  • None

#3

Posted 05 October 2013 - 02:05 PM

Have you tried resetting your internet? I mean everytime I haven't been able to connect or get cloud error etc, that seems to clean it up, and it worked for a couple friends too. I hope it works for you soon either way D:


Kitaco
  • Kitaco

    Crackhead

  • Members
  • Joined: 01 Nov 2011

#4

Posted 05 October 2013 - 02:11 PM

Resetting the internet , like unplugging the cable? Or really resetting the modem?

Some people told me something about NAT - types , no clue honestly where I can find those!

 

Thank for help


saksoka
  • saksoka

    Snitch

  • Members
  • Joined: 20 Jun 2013

#5

Posted 05 October 2013 - 02:11 PM

R* f*cked up big time and start losing respect from gamers 

4 days and still a lot of stupid problem in the online

Unacceptable sh*t   


Kitaco
  • Kitaco

    Crackhead

  • Members
  • Joined: 01 Nov 2011

#6

Posted 05 October 2013 - 02:23 PM

Hell yeah.. This should all be fixed from day one , that's the reason they launched it 2 weeks later!

 

Dunno if this is new but , now I'm f*cking stuck on the loading screen right after I launch the game 'Loading online'

 

I just have to end game cause its STUCk.

 

This game really loses alot of my respect





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users