Jump to content

» «

Rockstar Cloud servers are unavailable at this time....again?

64 replies to this topic
  • cliftonshumpert

    Player Hater

  • Members
  • Joined: 25 Sep 2013


Posted 05 October 2013 - 12:22 AM

it's because 'murica is waking up :( goddamit

Im in America and it was like 4pm when you posted this lol.
  • GapingAngus likes this

  • lickylickyballbags

    Touch my prostate

  • Awaiting Authorization
  • Joined: 22 Sep 2013


Posted 05 October 2013 - 12:22 AM

running smooth as a babies arse here on ps3


    He'll be a god to them.

  • Members
  • Joined: 29 Aug 2013
  • United-States


Posted 05 October 2013 - 12:23 AM



Why is everybody rushing to play online if the game is not correctly fixed, just to be on top of the best players list????


Just wait guys....geeeeezzzzzzzusssssss.....remind me when peoples rush to finish the story mode.

Some of us don't know whether or not the game is broken.  I saw it was patched and assumed it was safe to play.  


It's like a grocery store that has slippery floors, they should put a warning saying so.  Rockstar doesn't warn us that we are playing at our own risk, that is negligence on their part, not ours.  No one ever assumes they should sign up on a third party website to check whether or not the game is working properly, if you are allowed to connect to the servers, then you will assume that it is working properly.


  Yeah, i understand your point, but most of the peoples on this forum already knows that the online mode is broken. This is what i don't understand. Why they still try to play, why not wait for R* to give the green light.


What the f*ck is the green light then? 

"HERE'S A PATCH. MOST THINGS SHOULD BE FIXED." So you go Online, and everything runs fleuntly. Except for some players, the results are "JUST f*ckING KIDDING, WE MADE AN OOPSIE.". 

That's a bunch of sh*t.  

  • Cruden95


  • Members
  • Joined: 02 Oct 2013


Posted 05 October 2013 - 12:24 AM

It happened to me but then I clicked retry and it worked

  • refusion28

    Punk-ass Bitch

  • Members
  • Joined: 09 Apr 2013


Posted 05 October 2013 - 12:25 AM

had no problem intill now at 10 the server went and i lost all my sh*t because i couldnt connect to the cloud i thought the update was for the servers

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users