Quantcast

Jump to content

» «
Photo

GTA: O PS3 WORKING ?

30 replies to this topic
RAZD
  • RAZD

    Trick

  • Members
  • Joined: 31 Aug 2013

#1

Posted 03 October 2013 - 04:57 PM

4 ANYONE i mean ATM ???????? tnx


janimal
  • janimal

    Low Skilled

  • Members
  • Joined: 27 Feb 2011

#2

Posted 03 October 2013 - 04:57 PM

4 ANYONE i mean ATM ???????? tnx

 

Not for me right now


Carda
  • Carda

    Teepo

  • Members
  • Joined: 01 Oct 2013

#3

Posted 03 October 2013 - 04:58 PM

Cloud servers are still not working for me. I can go online with a char I can't save but thats no fun.


gregnator
  • gregnator

    Crackhead

  • Members
  • Joined: 02 Jan 2008

#4

Posted 03 October 2013 - 05:02 PM

If it was working, you would not be asking... Now would you?


RAZD
  • RAZD

    Trick

  • Members
  • Joined: 31 Aug 2013

#5

Posted 03 October 2013 - 05:04 PM

i tho it haapened just to me ... so i asked here whats ur problem prick


Lewis_dc
  • Lewis_dc

    Player Hater

  • Members
  • Joined: 01 Oct 2013

#6

Posted 03 October 2013 - 05:04 PM

Still can't get past the race, i am hoping the wait will be worth it.


willuniao13
  • willuniao13

    Player Hater

  • Members
  • Joined: 23 Sep 2013

#7

Posted 03 October 2013 - 05:05 PM

yes for me it was working (im in UK)

ive been playing nonstop for like 6 hours haha with no errors or time outs..managed to go free roam, rank up to lvl 12 do deathmatches, races and missions...


RAZD
  • RAZD

    Trick

  • Members
  • Joined: 31 Aug 2013

#8

Posted 03 October 2013 - 05:06 PM

well my character didnt save,,,,,,,,,,,,,,,,,,,,,, ima gonna wait till the could be up again 


NADOLNY
  • NADOLNY

    Homie

  • BUSTED!
  • Joined: 25 Feb 2007

#9

Posted 03 October 2013 - 05:07 PM

YES


GLiTcH2
  • GLiTcH2

    ╚═╬═╬═╬═╝

  • Members
  • Joined: 22 Jun 2012

#10

Posted 03 October 2013 - 05:08 PM

I finally got in on PS3, I had to create a new character and I went to Invite Only. Waited for 10+ minutes for the race to finally begin but once I got past that and beat the race it was smooth sailing.


Xyrrath
  • Xyrrath

    Player Hater

  • Members
  • Joined: 15 Sep 2013

#11

Posted 03 October 2013 - 05:09 PM

I can go online with cloud running but i cant do anything because I keep getting downloading failure errors all the time


gregnator
  • gregnator

    Crackhead

  • Members
  • Joined: 02 Jan 2008

#12

Posted 03 October 2013 - 05:09 PM

i tho it haapened just to me ... so i asked here whats ur problem prick

If you were the only one having troubles with online. I don't think a lot of people would spam the forums with their not being able to connect... like they do now..


RAZD
  • RAZD

    Trick

  • Members
  • Joined: 31 Aug 2013

#13

Posted 03 October 2013 - 05:09 PM

when im trying to get into online match 

new pop messege appear somthin' about GTA O guide i think i didnt read it ....

so may ours stats till now didnt save ?????????


ManOfDisguise
  • ManOfDisguise

    Punk-ass Bitch

  • Members
  • Joined: 25 Sep 2013

#14

Posted 03 October 2013 - 05:11 PM

yea it is but i went back to SP. the online is so boring and filled with pricks


The_Big_Lebowski
  • The_Big_Lebowski

    Rat

  • Members
  • Joined: 29 Sep 2013

#15

Posted 03 October 2013 - 05:12 PM

Nope


RAZD
  • RAZD

    Trick

  • Members
  • Joined: 31 Aug 2013

#16

Posted 03 October 2013 - 05:19 PM

f*ck u R* i want my charater back with her stats !!!!!! MTFS


Blazergamer
  • Blazergamer

    Player Hater

  • Members
  • Joined: 30 Sep 2013

#17

Posted 03 October 2013 - 05:58 PM

I quit the game after waiting for 20 minutes for the race to launch. I could hear other players in the lobby but I remained stuck on "Launching Session"

Fluxcap
  • Fluxcap

    Player Hater

  • Members
  • Joined: 01 Oct 2013

#18

Posted 03 October 2013 - 06:02 PM

Yes. Still lucky that my main is still going with no wipes. Played on my lunch break for an hour and logged out just now.

vince91
  • vince91

    the pube in your orange juice

  • Members
  • Joined: 06 Jan 2013

#19

Posted 03 October 2013 - 06:08 PM

I quit the game after waiting for 20 minutes for the race to launch. I could hear other players in the lobby but I remained stuck on "Launching Session"

 

i find it very f*cking weird that we can connect to people.. but all i get is an eternal 'waiting for players' screen..

 

my 'players met online' list thing on PS3 is loaded with people i encountered on gta5.. at least 60-70 people! yet i haven't got past the loading screen once..


Electrogypsy
  • Electrogypsy

    (╯□)╯︵ ┻━┻

  • Members
  • Joined: 02 Nov 2009
  • United-Kingdom

#20

Posted 03 October 2013 - 06:09 PM

Was working earlier, got to level 6. Went back on 10 mins ago and my character got deleted again...


BebopBang
  • BebopBang

    Player Hater

  • Members
  • Joined: 14 Sep 2013

#21

Posted 03 October 2013 - 06:10 PM Edited by BebopBang, 03 October 2013 - 06:11 PM.

Nope. I still can't get past the lobby screen for the tutorial race. I waited over an hour once with no luck. For now I'm taking a break from GTA (I don't want to finish the story too quickly, which is tempting because I'm absolutely loving it) and I'm jumping on to Kingdoms of Amalur since it's free on PSN Plus (a surprisingly awesome game). I'd rather wait for things to tide down a bit. 


Mr Makaveli
  • Mr Makaveli

    Expect me nigga, I'm Comin'

  • Members
  • Joined: 16 May 2013

#22

Posted 03 October 2013 - 06:11 PM

My character didn't get deleted, a message popped up earlier today saying I can change the look of my character one last time. Online is working smoothly now.

RAZD
  • RAZD

    Trick

  • Members
  • Joined: 31 Aug 2013

#23

Posted 03 October 2013 - 06:11 PM

where the hell is my character she'll never come back ?


RAZD
  • RAZD

    Trick

  • Members
  • Joined: 31 Aug 2013

#24

Posted 03 October 2013 - 06:12 PM

My character didn't get deleted, a message popped up earlier today saying I can change the look of my character one last time. Online is working smoothly now.

yeah i got it too earlier but now 

i came home and cant sign into my character !! 

its driving me crazy


United_Stealth
  • United_Stealth

    Scooter brother

  • Members
  • Joined: 02 Nov 2012

#25

Posted 03 October 2013 - 06:12 PM

The only way I can get in is when I immidiatly start online mode when I start gta. 

I can't join when I first start SP.


RAZD
  • RAZD

    Trick

  • Members
  • Joined: 31 Aug 2013

#26

Posted 03 October 2013 - 06:13 PM

i've overwrite slot 2 

so my character saved right ?


xTRiiXzZ-
  • xTRiiXzZ-

    Player Hater

  • Members
  • Joined: 31 Aug 2009

#27

Posted 03 October 2013 - 06:15 PM

Played on PS3 for around 2 hours; went downstairs and came back up to play and my character was gone. Not playing until its confirmed that errors have been fully fixed.


RAZD
  • RAZD

    Trick

  • Members
  • Joined: 31 Aug 2013

#28

Posted 03 October 2013 - 06:18 PM

Played on PS3 for around 2 hours; went downstairs and came back up to play and my character was gone. Not playing until its confirmed that errors have been fully fixed.

but im addicted already so what ima gonna do ??????????lol !


Weedity
  • Weedity

    The Weed Deity Don Weedity

  • Members
  • Joined: 30 Sep 2013

#29

Posted 03 October 2013 - 06:19 PM

 

Played on PS3 for around 2 hours; went downstairs and came back up to play and my character was gone. Not playing until its confirmed that errors have been fully fixed.

but im addicted already so what ima gonna do ??????????lol !

 

Are you 12? 


RAZD
  • RAZD

    Trick

  • Members
  • Joined: 31 Aug 2013

#30

Posted 03 October 2013 - 06:20 PM

 

 

Played on PS3 for around 2 hours; went downstairs and came back up to play and my character was gone. Not playing until its confirmed that errors have been fully fixed.

but im addicted already so what ima gonna do ??????????lol !

 

Are you 12? 

 

6 yo 

btw u quoted diffrent users so who u talking to ?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users