Quantcast

Jump to content

» «
Photo

Anyone still stuck on the race ?

32 replies to this topic
cgvince
  • cgvince

    Rat

  • Members
  • Joined: 16 Feb 2012

#1

Posted 03 October 2013 - 10:45 AM Edited by cgvince, 03 October 2013 - 10:49 AM.

Just wondering if anyone is still stuck on the "waiting for other players" when trying to load the race

 

EDIT: thanks for the replys guys, this is a bit of a joke considering this is now day 3


misfits01328
  • misfits01328

    Player Hater

  • Members
  • Joined: 13 Sep 2013

#2

Posted 03 October 2013 - 10:46 AM

I am.


tallaght
  • tallaght

    Player Hater

  • Members
  • Joined: 03 Oct 2013

#3

Posted 03 October 2013 - 10:46 AM

Yeah no matter what I do now it gets stuck. If I knew how to enter it by myself only I would be sorted.


Stevelamont
  • Stevelamont

    Snitch

  • Members
  • Joined: 02 Oct 2013
  • United-Kingdom

#4

Posted 03 October 2013 - 10:46 AM

Yeah me to

willuniao13
  • willuniao13

    Player Hater

  • Members
  • Joined: 23 Sep 2013

#5

Posted 03 October 2013 - 10:47 AM

yep, me3


Steve420
  • Steve420

    Boosh!!

  • Members
  • Joined: 24 Jul 2006

#6

Posted 03 October 2013 - 10:47 AM

Yeah and I just tried not too long ago. The intro works great, but waiting for other players...


Stupid_Drunk
  • Stupid_Drunk

    Player Hater

  • BUSTED!
  • Joined: 02 Oct 2013

#7

Posted 03 October 2013 - 10:48 AM Edited by Stupid_Drunk, 03 October 2013 - 10:49 AM.

I can nbut my friend Sickfreak cannot access and he has better internet and what he tells me after the character autowalks to the blue ring he get the cutscene and then it go to blurrish screen waiting for players, then when it should launch it reloads the blue ring and reloads the same cutscene and he then gets stucks, really weird


The Huntsman
  • The Huntsman

    Trick

  • Members
  • Joined: 26 Sep 2013

#8

Posted 03 October 2013 - 10:49 AM

Does starting the game up in solo mode not work for you guys?  I deleted my character yesterday and made a new one, and got stuck at the race again.  Solo mode cleared it up, and I switched back to public after the race.


Pumptruffle
  • Pumptruffle

    Rat

  • Members
  • Joined: 20 Sep 2013

#9

Posted 03 October 2013 - 10:50 AM

I have no idea what I'm supposed to be doing. My character auto walks into the blue circle to trigger the race, then it just says waiting for other players. Sometimes the blue circle isn't there and I can just walk around aimlessly.

 

What happens once the race is done??

 

What's the difference between playing online and playing a solo session?? Surely a solo session is just single player?!?


jessos1
  • jessos1

    CEO - Legue of Shadows.

  • Members
  • Joined: 12 Jul 2008

#10

Posted 03 October 2013 - 10:51 AM

Same yesterday with the race but now mine gets stuck loading online!

DatDudeDB
  • DatDudeDB

    Trick

  • Members
  • Joined: 26 Sep 2013

#11

Posted 03 October 2013 - 10:52 AM

count me as well


WRECKU
  • WRECKU

    Player Hater

  • Members
  • Joined: 16 Jan 2013

#12

Posted 03 October 2013 - 10:52 AM

I have yet to get online. All i get is errors.


Velociraptorius
  • Velociraptorius

    Square Civilian

  • Members
  • Joined: 02 Oct 2013

#13

Posted 03 October 2013 - 10:53 AM

As I'm writing this, I'm currently waiting at launching session screen. It's been 4 in game hours and counting. This truly is a joke. I understand having issues at launch but why oh why did they have to force us to get past that damn race before being able to do anything else...? That's just inexcusable

willuniao13
  • willuniao13

    Player Hater

  • Members
  • Joined: 23 Sep 2013

#14

Posted 03 October 2013 - 10:54 AM

"launching session" (with annoying background music)


Dementious
  • Dementious

    As mad as a hatter and as crazy as sin.

  • Members
  • Joined: 02 Oct 2013
  • Wales

#15

Posted 03 October 2013 - 10:56 AM

Does starting the game up in solo mode not work for you guys?  I deleted my character yesterday and made a new one, and got stuck at the race again.  Solo mode cleared it up, and I switched back to public after the race.

How do you delete your character? My friend is having this problem.


opaquereptilian
  • opaquereptilian

    Player Hater

  • Members
  • Joined: 03 Oct 2013

#16

Posted 03 October 2013 - 11:02 AM

Same here.  Stuck at waiting for others or just "loading" if in solo mode. :sui:


 


morphpogo
  • morphpogo

    Little Lebowski Urban Achiever

  • Members
  • Joined: 21 Sep 2013

#17

Posted 03 October 2013 - 11:02 AM

Does starting the game up in solo mode not work for you guys?  I deleted my character yesterday and made a new one, and got stuck at the race again.  Solo mode cleared it up, and I switched back to public after the race.

 

No solo doesn't solve the issue, the game is still looking for other players or we get the infinite loading screen after the cutscene plays twice or similar erros. After 20 tries it worked only once yesterday and I raced against Lamar, but at the first Team Deathmatch mission the game got stuck searching for players and after restarting GTA, my character was lost again, so back to the beginning, before the 1st race.


Kendoyid
  • Kendoyid

    Punk-ass Bitch

  • Members
  • Joined: 15 Sep 2013

#18

Posted 03 October 2013 - 11:06 AM

just did the race for 1st time since launch,no loading times,went perfectly & after i got told to go the meeting.i had to stop playing then so saved it,just tried to load it again & it wont work now,timed out locating session,its still broken


GTAWilson
  • GTAWilson

    Player Hater

  • Members
  • Joined: 17 Aug 2013

#19

Posted 03 October 2013 - 11:07 AM

Only ever got to,do the race once and just joined and for some reason it said my character was on a job and would I like to spectate. All I can see is the blue bar at the top and I have about $12k. No idea where that money came from.

cgvince
  • cgvince

    Rat

  • Members
  • Joined: 16 Feb 2012

#20

Posted 03 October 2013 - 11:07 AM

It's such a joke considering this is now day 3 and still no improvement, wouldn't expect this from rockstar tbh


RaisedFromPerdition
  • RaisedFromPerdition

    Time Lord

  • Members
  • Joined: 30 Sep 2013

#21

Posted 03 October 2013 - 11:11 AM

I've never gotten past the race. The closest I've gotten is the temp character. It pisses me off more considering im on xbox and mostly everyone seems to connect fine on xbox. I just really hope they fix this by today because its getting a little tedious to just keep playing singleplayer

willuniao13
  • willuniao13

    Player Hater

  • Members
  • Joined: 23 Sep 2013

#22

Posted 03 October 2013 - 11:14 AM

update: just managed to fisnish the race, after quitting and retrying for the 7th time or so..

(ps3/UK)


Courtesy Flush George
  • Courtesy Flush George

    Street Cat

  • Members
  • Joined: 30 Sep 2013

#23

Posted 03 October 2013 - 11:14 AM

Yep... Stuck at launching session screen.

rattler280
  • rattler280

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#24

Posted 03 October 2013 - 11:14 AM

I've never gotten past the race. The closest I've gotten is the temp character. It pisses me off more considering im on xbox and mostly everyone seems to connect fine on xbox. I just really hope they fix this by today because its getting a little tedious to just keep playing singleplayer

 

I'm on Xbox and can't connect, same with the majority of the people on my friends list.


Stupid_Drunk
  • Stupid_Drunk

    Player Hater

  • BUSTED!
  • Joined: 02 Oct 2013

#25

Posted 03 October 2013 - 11:17 AM

As I'm writing this, I'm currently waiting at launching session screen. It's been 4 in game hours and counting. This truly is a joke. I understand having issues at launch but why oh why did they have to force us to get past that damn race before being able to do anything else...? That's just inexcusable

 

\Tutorial is longer then the race mine glitched and had to redo the race asnd play further before I could join friends, accept invites, join crew etc


RyanM1995
  • RyanM1995

    Punk-ass Bitch

  • Members
  • Joined: 26 Jun 2013

#26

Posted 03 October 2013 - 11:26 AM

Yep tried 4 times now. I had no problems yesterday until I completed the second mission and got stuck in the cloud and then my character didn't save

The Hylander
  • The Hylander

    That Guy

  • Members
  • Joined: 25 Sep 2013

#27

Posted 03 October 2013 - 11:29 AM

If you get the Launching Session screen leave it. I had launching Session for about 3 hours and I got into the race against Lamar just gotta be patient I guess. 


Bubbles_Shed
  • Bubbles_Shed

    I roll with my kitties, and I'm hard as f*ck!

  • Members
  • Joined: 04 Oct 2012
  • England

#28

Posted 03 October 2013 - 11:33 AM Edited by NikonD3X, 03 October 2013 - 11:38 AM.

I'm stuck in Launching Session on the parking lot... About an hour now with no joy. Xbox Live UK.

 

Kinda reminds me of I Am Legend where the Infected are standing around when Sam the dog runs into that building during the day lol. But yeah, it's frustrating seeing as it's my first time, but I will persist as 'The Hylander' said!

 

Once I'm through with this section of the game, ie tutorial, will I be free to roam next time I start up?


Aizcold
  • Aizcold

    Square Civilian

  • Members
  • Joined: 12 Nov 2012

#29

Posted 03 October 2013 - 11:34 AM

Been looking at my guy standing in the parking lot for about 30 minutes now, so yeah I guess you could say it's stuck :D

goathead
  • goathead

    Crackhead

  • Members
  • Joined: 14 Sep 2013

#30

Posted 03 October 2013 - 11:40 AM Edited by goathead, 03 October 2013 - 11:41 AM.

If you get the Launching Session screen leave it. I had launching Session for about 3 hours and I got into the race against Lamar just gotta be patient I guess.

Can't believe you just advised people to wait for 3 hours...
Hmmmm...

(And yes, I'm stuck)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users