Quantcast

Jump to content

» «
Photo

FINALLY finished the first Race

4 replies to this topic
GTAHomie420
  • GTAHomie420

    Road Captain

  • Members
  • Joined: 23 Sep 2013

#1

Posted 02 October 2013 - 09:33 PM

Only to have it glitch out and freeze Immediately after. Nice fix there R*...


Snapzol
  • Snapzol

    Player Hater

  • Members
  • Joined: 03 Aug 2013

#2

Posted 02 October 2013 - 09:34 PM

I was so excited for a minute.. finally got to the part where you can select a vehicle. wanted to start the race and nothing....


Cust Dogg
  • Cust Dogg

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#3

Posted 02 October 2013 - 09:37 PM

just raced Lamar for the third time and i timed out again


Snapzol
  • Snapzol

    Player Hater

  • Members
  • Joined: 03 Aug 2013

#4

Posted 02 October 2013 - 10:10 PM Edited by Snapzol, 02 October 2013 - 10:15 PM.

Following happened to me now.. Marker didnt show up for the race and I was able to walk away from it so I can roam around but *not actually do anything. It does give me a message to return to the marker but I'm like f*ck no!


FATSTOGIE
  • FATSTOGIE

    Prankster

  • Members
  • Joined: 19 Sep 2013

#5

Posted 02 October 2013 - 10:24 PM

Following happened to me now.. Marker didnt show up for the race and I was able to walk away from it so I can roam around but *not actually do anything. It does give me a message to return to the marker but I'm like f*ck no!

same for me.  now frozen on blurry screen.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users