Quantcast

Jump to content

» «
Photo

PS System Update, still doesn't work!

20 replies to this topic
xTiMinGx
  • xTiMinGx

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#1

Posted 02 October 2013 - 03:48 AM

So about an hour or so ago I got word that there was a System Update for the PlayStation, got really excited thinking that would be the solution to everything...but no. Still the same problems, I'm right where I was about 13hrs ago when I first tried this morning. Stupid Alert from the first race, and if I press circle to get out of it then it just locks me up on that blurry image of the city. 


Masochron
  • Masochron

    What Lies Below

  • Members
  • Joined: 01 Oct 2013
  • Antarctica

#2

Posted 02 October 2013 - 03:49 AM

We know. Welcome to an hour ago :)

 

Pretty piss poor timing if you ask me. I bet a ton of us got our hopes up.


thugzmansion
  • thugzmansion

    Foot Soldier

  • Members
  • Joined: 18 Apr 2013

#3

Posted 02 October 2013 - 03:49 AM

dude you're late as f*ck take a look at the other threads


liammozz
  • liammozz

    Cash Money Brothers

  • Members
  • Joined: 23 Sep 2013

#4

Posted 02 October 2013 - 03:50 AM

Because fixing a tire puncture fixes the engine every time

Snoop221
  • Snoop221

    Snitch

  • Members
  • Joined: 23 Sep 2007

#5

Posted 02 October 2013 - 03:50 AM

So about an hour or so ago I got word that there was a System Update for the PlayStation, got really excited thinking that would be the solution to everything...but no. Still the same problems, I'm right where I was about 13hrs ago when I first tried this morning. Stupid Alert from the first race, and if I press circle to get out of it then it just locks me up on that blurry image of the city. 

The system update has absolutely nothing to do with GTAO servers. Why do people think so simple like this lol


Masochron
  • Masochron

    What Lies Below

  • Members
  • Joined: 01 Oct 2013
  • Antarctica

#6

Posted 02 October 2013 - 03:51 AM

People thought the update may have something to do with it because while online is still far from running smoothly on Xbox, the Ps3 seems to be having even worse problems.


xTiMinGx
  • xTiMinGx

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#7

Posted 02 October 2013 - 03:51 AM

Lol damn my bad guys. should've known you guys knew. I just couldn't look at my ps3 anymore or the forums out of disappointment...had to take a break. 


Serpentish
  • Serpentish

    Player Hater

  • Members
  • Joined: 01 Oct 2013

#8

Posted 02 October 2013 - 03:53 AM

People thought the update may have something to do with it because while online is still far from running smoothly on Xbox, the Ps3 seems to be having even worse problems.

Definitely, I haven't seen one person with GTA Online working on their PS3 but I've seen quite a few videos on youtube of Xbox players with it working.


xTiMinGx
  • xTiMinGx

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#9

Posted 02 October 2013 - 03:57 AM

 

People thought the update may have something to do with it because while online is still far from running smoothly on Xbox, the Ps3 seems to be having even worse problems.

Definitely, I haven't seen one person with GTA Online working on their PS3 but I've seen quite a few videos on youtube of Xbox players with it working.

 

Anyone try the whole deleting the GTA update and re-installing it on the PS3?


xX-EmptyClip-Xx
  • xX-EmptyClip-Xx

    Rat

  • Members
  • Joined: 23 Sep 2013

#10

Posted 02 October 2013 - 03:57 AM Edited by xX-EmptyClip-Xx, 02 October 2013 - 03:58 AM.

starting to get the feeling tomorrow is gonna be the same thing all day long for us PS3 users....damn this blows.

 

I did notice for that first race they changed it from 1-8 players to 1-2 players though.  Why the hell didn't they just get rid of that race all together??


liammozz
  • liammozz

    Cash Money Brothers

  • Members
  • Joined: 23 Sep 2013

#11

Posted 02 October 2013 - 03:58 AM


 


People thought the update may have something to do with it because while online is still far from running smoothly on Xbox, the Ps3 seems to be having even worse problems.

Definitely, I haven't seen one person with GTA Online working on their PS3 but I've seen quite a few videos on youtube of Xbox players with it working.
 
Anyone try the whole deleting the GTA update and re-installing it on the PS3?

The sh*t I went thru downloading it the first time no thank you very much good day sir

Serpentish
  • Serpentish

    Player Hater

  • Members
  • Joined: 01 Oct 2013

#12

Posted 02 October 2013 - 03:59 AM

 

 

People thought the update may have something to do with it because while online is still far from running smoothly on Xbox, the Ps3 seems to be having even worse problems.

Definitely, I haven't seen one person with GTA Online working on their PS3 but I've seen quite a few videos on youtube of Xbox players with it working.

 

Anyone try the whole deleting the GTA update and re-installing it on the PS3?

 

I tried it maybe like 4 hours ago and it didn't do anything, still dropped me as soon as I walk into the blue ring for the first race.


xTiMinGx
  • xTiMinGx

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#13

Posted 02 October 2013 - 04:08 AM

 

 

 

People thought the update may have something to do with it because while online is still far from running smoothly on Xbox, the Ps3 seems to be having even worse problems.

Definitely, I haven't seen one person with GTA Online working on their PS3 but I've seen quite a few videos on youtube of Xbox players with it working.

 

Anyone try the whole deleting the GTA update and re-installing it on the PS3?

 

I tried it maybe like 4 hours ago and it didn't do anything, still dropped me as soon as I walk into the blue ring for the first race.

 

So that's it then I guess. Every little thing I could think of has been tried. Idk if there is anything else. I'm gonna try to get on the phone while he is walking to the race, That's the one thing I haven't tried. Very highly doubt its going to change anything though. 

 

What pisses me off on top of everything is the R* Support twitter page...its a f*cking bot with no real info!


xX-EmptyClip-Xx
  • xX-EmptyClip-Xx

    Rat

  • Members
  • Joined: 23 Sep 2013

#14

Posted 02 October 2013 - 04:08 AM

hmm now I'm stuck on that blurry screen on the first race when the guy gets out of the car to give it to you...I hope this is progress and doesn't hang or crash :(

 

But this is the 1st time in 13hrs I've been able to get past entering that blue circle...

 

this is for ps3 as well.  Fingers crossed!!


liammozz
  • liammozz

    Cash Money Brothers

  • Members
  • Joined: 23 Sep 2013

#15

Posted 02 October 2013 - 04:09 AM

It's just going to stay on that screen

xX-EmptyClip-Xx
  • xX-EmptyClip-Xx

    Rat

  • Members
  • Joined: 23 Sep 2013

#16

Posted 02 October 2013 - 04:11 AM

ah really :(  I hear my playstation trying to work lol....I'll give it 20 or so minutes  1st time I got this far..


rmk808
  • rmk808

    Snitch

  • Members
  • Joined: 01 Oct 2013

#17

Posted 02 October 2013 - 04:12 AM

Been waiting since 4 a.m. california, USA. 

 

Bunch of people defending R* saying oh it will be up in a couple hours quit crying blah blah....

 

Waited til about 10 a.m. got bored of waiting and went out.

 

got home at 4 p.m. expecting it to be fixed, and here I am.

 

f*ck this sh*t


GamerBear
  • GamerBear

    CABEAR

  • Members
  • Joined: 09 Jul 2011

#18

Posted 02 October 2013 - 04:13 AM Edited by GamerBear, 02 October 2013 - 04:13 AM.

hmm now I'm stuck on that blurry screen on the first race when the guy gets out of the car to give it to you...I hope this is progress and doesn't hang or crash :(

 

But this is the 1st time in 13hrs I've been able to get past entering that blue circle...

 

this is for ps3 as well.  Fingers crossed!!

 

I think I got to where he goes into the ring, the car pulls up and that's when it gives me the error. Kind of disappointed but oh well I will wait tomorrow when they fix it, HOPEFULLY!


Serpentish
  • Serpentish

    Player Hater

  • Members
  • Joined: 01 Oct 2013

#19

Posted 02 October 2013 - 04:17 AM

It's been a hell of a let down. I was looking forward to playing this with my friend's and I'm pretty much done with the single player. I think next time Rockstar releases a game I'm going to seriously hesitate before buying.


xTiMinGx
  • xTiMinGx

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#20

Posted 02 October 2013 - 04:19 AM

 

hmm now I'm stuck on that blurry screen on the first race when the guy gets out of the car to give it to you...I hope this is progress and doesn't hang or crash :(

 

But this is the 1st time in 13hrs I've been able to get past entering that blue circle...

 

this is for ps3 as well.  Fingers crossed!!

 

I think I got to where he goes into the ring, the car pulls up and that's when it gives me the error. Kind of disappointed but oh well I will wait tomorrow when they fix it, HOPEFULLY!

 

OK so there is some progress. 

 

It lets me click on "invitation only" or whatever that tab is but it brings me back to that damn race and its the same again.

 

Lets me click on "crew mode" or whatever the second crew option is, also brings me back to the race.

 

Lets me click on the solo mission of course and it also brings me back to the race. 

 

I've tried getting on my phone and going on the web real quick before he walks into the blue ring, got as far as clicking on the money tab on the internet and then it just brings me back to the damn car that I can't get into.

 

Even though I know the result, I pressed circle and now I'm looking at a blurred picture of the city with the sh*tty euro trash music playing in the background...


HalfDead1247
  • HalfDead1247

    Eats Lighting, Sh!ts Thunder

  • Members
  • Joined: 30 Sep 2013

#21

Posted 02 October 2013 - 04:22 AM

 

 

hmm now I'm stuck on that blurry screen on the first race when the guy gets out of the car to give it to you...I hope this is progress and doesn't hang or crash :(

 

But this is the 1st time in 13hrs I've been able to get past entering that blue circle...

 

this is for ps3 as well.  Fingers crossed!!

 

I think I got to where he goes into the ring, the car pulls up and that's when it gives me the error. Kind of disappointed but oh well I will wait tomorrow when they fix it, HOPEFULLY!

 

OK so there is some progress. 

 

It lets me click on "invitation only" or whatever that tab is but it brings me back to that damn race and its the same again.

 

Lets me click on "crew mode" or whatever the second crew option is, also brings me back to the race.

 

Lets me click on the solo mission of course and it also brings me back to the race. 

 

I've tried getting on my phone and going on the web real quick before he walks into the blue ring, got as far as clicking on the money tab on the internet and then it just brings me back to the damn car that I can't get into.

 

Even though I know the result, I pressed circle and now I'm looking at a blurred picture of the city with the sh*tty euro trash music playing in the background...

 

Same here dude





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users