Quantcast

Jump to content

» «
Photo

Solved Online issue(Xbox only)

46 replies to this topic
Chemically_Altered
  • Chemically_Altered

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#31

Posted 02 October 2013 - 06:54 AM

Still doesn't work, wasted enough time on this sh*t now.


GTAhole
  • GTAhole

    BPC

  • Members
  • Joined: 14 Sep 2013

#32

Posted 02 October 2013 - 06:55 AM

Also, I don't think you need to delete the update. You just need to make a new character. I think quitting during the tutorial breaks it beyond repair.

Testing this out now
This worked! Had to let it sit for 30 minutes but I'm in!

sal7252
  • sal7252

    Street Cat

  • Members
  • Joined: 18 Nov 2012

#33

Posted 02 October 2013 - 06:57 AM

Still Nada. If it doesn't load before 3. I'm just gonna call it. Its been a long day. And if I have to hear Lamar do his little speech again. I'm gonna break my disk


Man I'm sorry, be patient though it's still pretty broken if that helps.

Itislupus
  • Itislupus

    Punk-ass Bitch

  • Members
  • Joined: 24 Sep 2013

#34

Posted 02 October 2013 - 06:59 AM

Also, I don't think you need to delete the update. You just need to make a new character. I think quitting during the tutorial breaks it beyond repair.

Testing this out now
This worked! Had to let it sit for 30 minutes but I'm in!

Grats. Glad I could help. Now if only my game would load

AusDingo
  • AusDingo

    Player Hater

  • Members
  • Joined: 12 Sep 2013

#35

Posted 02 October 2013 - 07:07 AM

Well, I've deleted the title update at least 3 times, both with all characters deleted and not. Same thing happens every time, launching session. It's been at launching session for 45 mins now, after going through the process again.

Haven't you been sucked in then? ;p


AFROMATIC
  • AFROMATIC

    Player Hater

  • Members
  • Joined: 25 Sep 2013

#36

Posted 02 October 2013 - 07:53 AM Edited by AFROMATIC, 02 October 2013 - 07:54 AM.

step 1

delete any characters you created

 

step 2

dashboard and delete the GTA V Title update 59mb

 

step 3

reload GTA

 

step 4

on the loading screen make sure u hit A when you see the message at the bottom right say join online

 

step 5 

create your character

 

step 6 

confirm character and enter GTA Online

 

Step 7

 

Your Done. if it worked it worked. if it didn't im sorry.  No need to dashboard a 2nd or 3rd time. just repeat steps 1-6   :)

 

This has worked for me and 3 other friends. We all live in different states in different parts of the U.S. so its not a region thing


wapeddell
  • wapeddell

    Punk-ass Bitch

  • Members
  • Joined: 16 Jul 2011

#37

Posted 02 October 2013 - 08:09 AM

Here's something interested so I the PS3 under game Data Utility it doesn't show that Game Title Update it does show two GTA V Files and one is 1.01 but it dates 9/17/2013 maybe the PS3 version sent out the wrong update.


chainsoar
  • chainsoar

    Driver of cars

  • Members
  • Joined: 10 Sep 2013
  • England

#38

Posted 02 October 2013 - 08:23 AM

I think it's possibly helping for those people who already managed to get through the tutorial. The rest of us are stuck loading this first race. I've tried everything and this race remains like a gigantic barrier to my online experience. If you were lucky enough to have no problems with the tutorial, you most likely will only experience comparatively minor online issues.


AFROMATIC
  • AFROMATIC

    Player Hater

  • Members
  • Joined: 25 Sep 2013

#39

Posted 02 October 2013 - 08:23 AM

Here's something interested so I the PS3 under game Data Utility it doesn't show that Game Title Update it does show two GTA V Files and one is 1.01 but it dates 9/17/2013 maybe the PS3 version sent out the wrong update.

 

sorry the title thread says for Xbox. not sure about PS3


SlicedSebs
  • SlicedSebs

    I sell soap...

  • Members
  • Joined: 06 Sep 2013

#40

Posted 02 October 2013 - 08:31 AM

It's just pot luck. I know you're trying to be helpful, but honestly, I doubt any of these steps make a difference. I've repeated them a bunch of times, still can't get into the first race. My friend however has done absolutely none of the above (he just kept restarting from dashboard) and is up and running - infuriatingly, I can't join his session without completing the tutorial.


wapeddell
  • wapeddell

    Punk-ass Bitch

  • Members
  • Joined: 16 Jul 2011

#41

Posted 02 October 2013 - 08:31 AM

 

Here's something interested so I the PS3 under game Data Utility it doesn't show that Game Title Update it does show two GTA V Files and one is 1.01 but it dates 9/17/2013 maybe the PS3 version sent out the wrong update.

 

sorry the title thread says for Xbox. not sure about PS3

 

 

 

Here's something interested so I the PS3 under game Data Utility it doesn't show that Game Title Update it does show two GTA V Files and one is 1.01 but it dates 9/17/2013 maybe the PS3 version sent out the wrong update.

 

sorry the title thread says for Xbox. not sure about PS3

 

Also I notice the file is 59 mb on xbox and 39 mb on ps3


sal7252
  • sal7252

    Street Cat

  • Members
  • Joined: 18 Nov 2012

#42

Posted 02 October 2013 - 03:45 PM

Still Nada. If it doesn't load before 3. I'm just gonna call it. Its been a long day. And if I have to hear Lamar do his little speech again. I'm gonna break my disk


Next gen better be damn better..this is obnoxious.

sal7252
  • sal7252

    Street Cat

  • Members
  • Joined: 18 Nov 2012

#43

Posted 02 October 2013 - 07:35 PM

step 1
delete any characters you created
 
step 2
dashboard and delete the GTA V Title update 59mb
 
step 3
reload GTA
 
step 4
on the loading screen make sure u hit A when you see the message at the bottom right say join online
 
step 5 
create your character
 
step 6 
confirm character and enter GTA Online
 
Step 7
 
Your Done. if it worked it worked. if it didn't im sorry.  No need to dashboard a 2nd or 3rd time. just repeat steps 1-6   :)
 
This has worked for me and 3 other friends. We all live in different states in different parts of the U.S. so its not a region thing


Thanks for typing it out, it's not a 100% but it can work.

Also if it works, u may lose your character after turning it off, however I got my character back later somehow..it's all out of wack.

bollingbroke
  • bollingbroke

    Crackhead

  • Members
  • Joined: 18 Aug 2013

#44

Posted 02 October 2013 - 07:57 PM

Worked for me, thanks.

Wack*My*Beaver
  • Wack*My*Beaver

    Player Hater

  • Members
  • Joined: 21 Sep 2013

#45

Posted 02 October 2013 - 08:08 PM

Tried 5 times and did not work.

sal7252
  • sal7252

    Street Cat

  • Members
  • Joined: 18 Nov 2012

#46

Posted 03 October 2013 - 01:38 AM

Worked for me, thanks.


Good glad it's working for some, for the others..I'm sorry man:/

sal7252
  • sal7252

    Street Cat

  • Members
  • Joined: 18 Nov 2012

#47

Posted 03 October 2013 - 01:42 AM

Tried 5 times and did not work.


It's weird as hell because I've had to do it multiple times today & it's worked every time..




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users