Quantcast

Jump to content

» «
Photo

1.0.4.0 + enb 0.163 problem

3 replies to this topic
ASTUPIDMONKEY
  • ASTUPIDMONKEY

    Player Hater

  • Members
  • Joined: 01 Oct 2013

#1

Posted 01 October 2013 - 07:40 PM Edited by ASTUPIDMONKEY, 01 October 2013 - 07:50 PM.

I'm having a problem with enb 0.163 and patch 1.0.4.0 that I can't figure out.  When I move my character near a traffic light or street light they will get very dim.  It's most noticeable with the traffic lights and it makes playing at night very annoying.  I can try and post some screens or video if necessary, but I'm hoping someone knows of the issue and also how to fix it.  It doesn't matter what settings are in enbseries.ini or visualsettings.dat the lights look normal until getting close to them (maybe 30ft away) then they dim.  The problem does not happen if I shut off enb effects or use 1.0.7.0 patch.

 

System specs:

i7920 @ 4gz

gtx275 (driver version 327.23... have tried a couple others and have same issue)

6gb DDR3 @ 1333mhz

Windows 7 Ultimate


ASTUPIDMONKEY
  • ASTUPIDMONKEY

    Player Hater

  • Members
  • Joined: 01 Oct 2013

#2

Posted 02 October 2013 - 09:54 PM

Here's a couple pics to show the problem...

 

ixe45x.jpg

 

 

314wacy.jpg


Mk-MoeX
  • Mk-MoeX

    ✪✪✪✪

  • BUSTED!
  • Joined: 23 Sep 2013

#3

Posted 03 October 2013 - 06:03 PM

lol whats the problem ?


ASTUPIDMONKEY
  • ASTUPIDMONKEY

    Player Hater

  • Members
  • Joined: 01 Oct 2013

#4

Posted 04 October 2013 - 01:20 AM

The problem is that the traffic lights are bright (first pic) until I get close to them and then they get dim (second pic).  I have raised the intensity in visualSettings.dat so it's more obvious, but it does it even if I don't mess with that file (just not as noticeable).





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users