Quantcast

Jump to content

» «
Photo

GTAV Title Update 1.01 Details

21 replies to this topic
Ninjambie
  • Ninjambie

    I got riders... you know who you are.

  • Members
  • Joined: 10 Sep 2013
  • Puerto-Rico

#1

Posted 01 October 2013 - 07:16 PM

  • Fix for interface issues when using Internet on the cell phone after completing the game, or during a mission replay
  • Fix for the Vanilla Unicorn occasionally becoming locked
  • Fix for issues where the character’s money could drop below zero and become stuck there
  • Fix for the Epsilon Program missions not progressing properly after delivering some cars
  • Fix for issue where the Atomic Blimp sometimes does not appear as a phone contact for Collector’s Edition owners
  • Fix for issues with saved vehicles going missing, or losing their upgrades
  • Fixes for several map escape and collision issues along with other various bug fixes

Source: http://www.rockstarg...te-details.html

  • damian001 likes this

Reaper21321
  • Reaper21321

    Overlord

  • Members
  • Joined: 22 Sep 2013

#2

Posted 02 October 2013 - 12:49 AM Edited by Reaper21321, 02 October 2013 - 12:49 AM.

Lol the unicorn still isn't fixed for me.


mikezilla2
  • mikezilla2

    Punk-ass Bitch

  • Members
  • Joined: 04 Aug 2009

#3

Posted 02 October 2013 - 01:54 AM

will test


matusware
  • matusware

    Domestic Battery Crew Representative

  • Members
  • Joined: 20 Nov 2004
  • Finland

#4

Posted 02 October 2013 - 01:56 AM

great! :lol:

 

Now...

 

if only rockstar could fix the very very very very *inhales* annoying car bug (only same vehicles everywhere)


NonzeroWinter5
  • NonzeroWinter5

    Hater Hater

  • Members
  • Joined: 24 Sep 2013

#5

Posted 02 October 2013 - 01:58 AM

Just tested this, my cars still dissapear.     AND online isn't working.    :(


Juzzy.jt
  • Juzzy.jt

    Crackhead

  • Members
  • Joined: 26 Jun 2012

#6

Posted 02 October 2013 - 02:12 AM

My phone still won't access the internet....


Fail_At_GTA
  • Fail_At_GTA

    Actually awesome at GTA

  • Members
  • Joined: 28 May 2012

#7

Posted 02 October 2013 - 02:15 AM

The same car spawning everywhere has been somewhat fixed for me.  Instead of 90% of the traffic being jeeps/SUVs, its down to about 40%.  Still annoying, but much better than it was before.  I also noticed a car I placed in Franklin's garage a while ago is back.


Steven Feser
  • Steven Feser

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#8

Posted 02 October 2013 - 02:32 AM

Don't forget about the 1.01 multiplayer buy where as soon as you get online it goes to start the race and a error message pops up saying failed to host match and kicks you off to story mode


Poker2012chu
  • Poker2012chu

    Street Cat

  • Members
  • Joined: 21 Jul 2013

#9

Posted 02 October 2013 - 05:22 AM

Just so you guys know, you may have to start a new game completely for the patches to take effect because patches don't usually affect current saves. This was the case in Skyrim where you had to start a new game if you wanted to play the "more" patched game (there were 9 patches total).


gtajonno
  • gtajonno

    Crackhead

  • Members
  • Joined: 24 Sep 2013

#10

Posted 02 October 2013 - 08:48 AM

Fixed what fix im now playing this on my sons xbox and it still dint work..as this sh*tty game destroyed my xbox..i cant go online cus when i do i try to do the race at the start guy hand ne a car 3 times then goes to load and crashes why on earth did they bring it out for the 360 its cleerly not ment to be run on one.

ClaudeSteed
  • ClaudeSteed

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#11

Posted 02 October 2013 - 01:20 PM

Fixed what fix im now playing this on my sons xbox and it still dint work..as this sh*tty game destroyed my xbox..i cant go online cus when i do i try to do the race at the start guy hand ne a car 3 times then goes to load and crashes why on earth did they bring it out for the 360 its cleerly not ment to be run on one.

You idiot, just because YOU encounter problems on your SONS 360, the problem lies at R*?

 

This is so much sh*t I can smell it from here.......

 

Ow and your spelling, jesus christ.....


Vulgar_Monkey
  • Vulgar_Monkey

    Rat

  • Members
  • Joined: 23 Sep 2013

#12

Posted 02 October 2013 - 03:43 PM Edited by Vulgar_Monkey, 02 October 2013 - 03:44 PM.

If the same problem has been documented on countless other consoles too then I think you can blame R* a little, yes, but they'll fix it eventually.

 

I wont defend the spelling, but no-ones perfect. :D

I do wish some of the posters here were a bit more mature though. This is the only dedicated gta forum I'm aware of, of some people have been posting extremely helpful stuff, so it'd be nice if we could try not being tw@ts to each other, y'dig?


gtajonno
  • gtajonno

    Crackhead

  • Members
  • Joined: 24 Sep 2013

#13

Posted 02 October 2013 - 03:45 PM


Fixed what fix im now playing this on my sons xbox and it still dint work..as this sh*tty game destroyed my xbox..i cant go online cus when i do i try to do the race at the start guy hand ne a car 3 times then goes to load and crashes why on earth did they bring it out for the 360 its cleerly not ment to be run on one.

You idiot, just because YOU encounter problems on your SONS 360, the problem lies at R*?
 
This is so much sh*t I can smell it from here.......
 
Ow and your spelling, jesus christ.....
firstly my sons xbox works fine thank you secondly my spelling has nothing to do with you i can tell by your comment you are nothing but a child so please take a moment pick up your dummy and your toys and climb back in to your pram and go to sleep im an idiot who is the one trolling and making stupid comments if your game is working fine then why comment why be on here in the first place so as i said previously climb back in to your pram and roll off down a hill that has a big cliff at the bottom and do us all a favor..

gtajonno
  • gtajonno

    Crackhead

  • Members
  • Joined: 24 Sep 2013

#14

Posted 02 October 2013 - 03:48 PM

If the same problem has been documented on countless other consoles too then I think you can blame R* a little, yes, but they'll fix it eventually.
 
I wont defend the spelling, but no-ones perfect. :D
I do wish some of the posters here were a bit more mature though. This is the only dedicated gta forum I'm aware of, of some people have been posting extremely helpful stuff, so it'd be nice if we could try not being tw@ts to each other, y'dig?

lol my spelling is not my fault hahaha i dont like using the lable dyslexic but that is what i am and as for mature physicly im probbly older than most on here mentaly im still a teenager hahahaha...but thank you.

gtajonno
  • gtajonno

    Crackhead

  • Members
  • Joined: 24 Sep 2013

#15

Posted 02 October 2013 - 03:50 PM

And just to clarify there was a problem with the game as r* have said on there tweet page the servers are up and running atm and all is well glitch seems to have passed for now

NonzeroWinter5
  • NonzeroWinter5

    Hater Hater

  • Members
  • Joined: 24 Sep 2013

#16

Posted 02 October 2013 - 04:05 PM

YEY Online works again!

 

Never mind tried again and it kicked me...


gtajonno
  • gtajonno

    Crackhead

  • Members
  • Joined: 24 Sep 2013

#17

Posted 02 October 2013 - 04:27 PM

YEY Online works again!
 
Never mind tried again and it kicked me...

are you trying to do the race bit mate try it on sols session...

TBROWN1994
  • TBROWN1994

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#18

Posted 02 October 2013 - 06:37 PM

so now I can park a car in my garage and it should stay there???!!!! because before I had a garage (which is now full) I would spend a lot of money on high dollar cars and when I went to sleep to save the game i'd go to my garage and it would disappear.


Vulgar_Monkey
  • Vulgar_Monkey

    Rat

  • Members
  • Joined: 23 Sep 2013

#19

Posted 02 October 2013 - 10:05 PM

 

If the same problem has been documented on countless other consoles too then I think you can blame R* a little, yes, but they'll fix it eventually.
 
I wont defend the spelling, but no-ones perfect. :D
I do wish some of the posters here were a bit more mature though. This is the only dedicated gta forum I'm aware of, of some people have been posting extremely helpful stuff, so it'd be nice if we could try not being tw@ts to each other, y'dig?

lol my spelling is not my fault hahaha i dont like using the lable dyslexic but that is what i am and as for mature physicly im probbly older than most on here mentaly im still a teenager hahahaha...but thank you.

 

 

No probs, dude.

 

Err, now. Is it my imagination or is anyone else finding jaggies to be a bit worse after the update?

I can't imagine why they would, but I'm sure it cant just be my eyes playing tricks on me.


ThumbRehab
  • ThumbRehab

    Denied Access

  • Members
  • Joined: 28 Nov 2008
  • None

#20

Posted 02 October 2013 - 11:34 PM Edited by eC.011loc, 02 October 2013 - 11:35 PM.

I don't know whether to post this in the news, reply to this topic or start a new one but I hope that some1 reads this because it could be very vital to the thriving of this game. I received the update to my 360 Slim console (hoping this isn't a wi-fi conflict issue) which took a few good minutes to download, read the message in the title screens about how "it should be safe to park cars in garages now" and felt relieved! Found a car, went and parked it at Franklin's house in the hills, went back for it no more than 3 minutes later and it was gone, Gaaahddamn  :*( One thing that I noticed though is that the car that I pulled up to the house in and didn't park in the garage is still there, off to the side, away from where I did park it but there nonetheless. So if anybody that has anything to do with the updates is reading this take note: popped the game in last night, got the update downloaded for the game, just tried to save a car in a garage and now it isn't there, oh yeah and feel free to give a shout out to yours truly in one of dem little title boxes with the updates in 'em  :r*:

  • Joopis likes this

ThumbRehab
  • ThumbRehab

    Denied Access

  • Members
  • Joined: 28 Nov 2008
  • None

#21

Posted 05 October 2013 - 12:34 AM

Just so you guys know, you may have to start a new game completely for the patches to take effect because patches don't usually affect current saves. This was the case in Skyrim where you had to start a new game if you wanted to play the "more" patched game (there were 9 patches total).

This might be true, since my last post in this thread I have obviously reset my console and have taken another shot at parking a car in a garage (benefit of the doubt) I started with one and it's still there and am making my way around to two [fingers crossed]  :turn:


Ryn0_22
  • Ryn0_22

    Player Hater

  • Members
  • Joined: 05 Oct 2013

#22

Posted 05 October 2013 - 06:50 AM

Just so you guys know, you may have to start a new game completely for the patches to take effect because patches don't usually affect current saves. This was the case in Skyrim where you had to start a new game if you wanted to play the "more" patched game (there were 9 patches total).

This might be true, since my last post in this thread I have obviously reset my console and have taken another shot at parking a car in a garage (benefit of the doubt) I started with one and it's still there and am making my way around to two [fingers crossed]  :turn:

Starting a new game also fixed my problem of barber shop, tattoo parlor, all clothing stores, and Los santos custom shop from disappearing from map.
It just sucks leaving a save I was 84% done with. But all well, and online seems to be running a lot smoother for me now.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users