Quantcast

Jump to content

» «
Photo

Let's take a tally, who can play, and what system?

67 replies to this topic
Miss-K-T
  • Miss-K-T

    New here.

  • Members
  • Joined: 30 Sep 2013

#61

Posted 02 October 2013 - 04:07 AM

PS3 here and cant get past the first race :(


Raynos
  • Raynos

    GTA VET

  • Members
  • Joined: 03 Aug 2007

#62

Posted 02 October 2013 - 04:09 AM

PSN just updated system software. If you're fast, you'll maybe get in coz anyone without the system software update will be booted from PSN.
Just about to try now!!!

GlaciusTS
  • GlaciusTS

    Rat

  • Members
  • Joined: 20 Sep 2013

#63

Posted 02 October 2013 - 04:11 AM

Solo on PS3 is the only way to start anything, but the moment you get to the first race, zilch, So I still can't play, I just get to watch the intro. 


Dable
  • Dable

    Player Hater

  • Members
  • Joined: 02 Oct 2013

#64

Posted 02 October 2013 - 04:23 AM

Xbox, Played for couple hours last night with no problems what so ever.


blk95ta
  • blk95ta

    Big Homie

  • Members
  • Joined: 20 Dec 2008

#65

Posted 02 October 2013 - 04:26 AM Edited by blk95ta, 02 October 2013 - 04:27 AM.

after a few hiccups this morning with the intro mission and then later getting disconnected with the cloud error, the rest of the day wasn't too bad. I'm currently level 14 and have around $54k in the bank. i have a feeling they take money every time you die in deathmatch which seems a bit crazy to me. i can understand it during open free roam but $1k every time you die in a DM game?

 

xbox 360

 

there seem to be a few jobs that fail as soon as you start them though.


Ankou
  • Ankou

    Player Hater

  • Members
  • Joined: 08 Aug 2013

#66

Posted 02 October 2013 - 04:27 AM

havent been able to enter a game so far, tried it since GTA came online, but no, doesnt work


smokeysmokeonsmoke
  • smokeysmokeonsmoke

    Trick

  • Members
  • Joined: 22 May 2012

#67

Posted 02 October 2013 - 04:42 AM

Xbox 360 - automatically walk to the race signo up part and it just sits waiting for other players. No pause menu, so I just have to reset...

I believe if you just wait like ten minutes it will eventually launch the race. At least that is what some other xbox users have said.

Took me hours but when I finally got it to work I left the launch screen for about that and it did load but other mates of mine have waited half an hour or so and no luck I had too before the time it worked.

Saint_Dyn
  • Saint_Dyn

    Crackhead

  • Members
  • Joined: 26 Sep 2013

#68

Posted 02 October 2013 - 05:12 AM

Every time I select online it get "Failed to Host" message...

 

Ps3





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users