Quantcast

Jump to content

» «
Photo

GTA O won't work help

  • This topic is locked This topic is locked
4 replies to this topic
OPG matt
  • OPG matt

    Crackhead

  • Members
  • Joined: 19 Sep 2013

#1

Posted 01 October 2013 - 01:10 PM

Okay so I done the first mission with the drug thing then after that on the loading screen it froze so I dashboarded now when I load online it just my person faded out by a black wall sort of thing I can acess start screen it says I'm in a lobby but I can't move or anything duck you rockstar sh*tty crap

CaptainChronicV
  • CaptainChronicV

    Soldier

  • Members
  • Joined: 07 Sep 2013

#2

Posted 01 October 2013 - 01:20 PM Edited by CaptainChronicV, 01 October 2013 - 01:21 PM.

Well I can't get past the first part after you get off the plane, it says failed to host gta online session have been trying for the past two hours this is fukin bullsh*t R* I know they said it would be bad but not being able to join at all for two hours is just fukin bullsh*t

K20
  • K20

    suckmyrocket

  • Members
  • Joined: 08 Nov 2012
  • None

#3

Posted 01 October 2013 - 01:22 PM

people need to chill out. it'll be working... take a few days. not the end of the world..... jeeez


NADOLNY
  • NADOLNY

    Homie

  • BUSTED!
  • Joined: 25 Feb 2007

#4

Posted 01 October 2013 - 01:29 PM

cry little kids, cry!

 

LOL

 

Its f*cking launch day, dumbasses

 

they'll fix everything in a few days or maybe hours

 

go cry to mommy!!!!  :cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry: 


GCX CONKER
  • GCX CONKER

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#5

Posted 01 October 2013 - 01:30 PM

launch was on the 17th imo...





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users