Quantcast

Jump to content

» «
Photo

GTA 5 Online update bugged my GTA 5 singleplayer!

96 replies to this topic
AshDaMan
  • AshDaMan

    Player Hater

  • Members
  • Joined: 28 Sep 2013

#91

Posted 06 October 2013 - 06:53 PM

I had the same problem, and found a solution:

 

Load the last saved (not autosaved) game.

 

Worked for me.

 

Same! This is the solution.


Tails001
  • Tails001

    Player Hater

  • Members
  • Joined: 04 Oct 2013

#92

Posted 07 October 2013 - 07:40 AM Edited by Tails001, 07 October 2013 - 07:40 AM.

A few days ago I sent this to Rockstar Support:

 

I'm playing as Franklin as Michael & Trevor are in hiding and whenever I go to Michael's house there are 2 'M' logos; one blue (Michael) and one green (Franklin). I can't change character and nothing happens when I go to Michael's house as Franklin and I have no idea how to fix this problem!

 

I've just received an email from Rockstar Support, here is what is says:

 

"Hello ,

Thank you for contacting R* support.Try to save the game to a new save slot....use the phone go to save when prompted select a new slot.

Best Regards, 
Preston H."

 

So I'm going to try this after work, but if anyone else wants to try it then go ahead, and hopefully it works!


Cutter De Blanc
  • Cutter De Blanc

    Cheat Activated

  • Members
  • Joined: 13 Nov 2011
  • Mars

#93

Posted 07 October 2013 - 08:14 AM

I did this last night on my own, without Rockstar suggesting it. It didn't work. Now I have two save files I can't switch to Michael on!


Prywante
  • Prywante

    :)

  • Members
  • Joined: 04 May 2013

#94

Posted 07 October 2013 - 08:38 AM

GTA 5 Online update bugged my GTA 5 singleplayer!

 

True, but complete 100 % game.


svendolph
  • svendolph

    Player Hater

  • Members
  • Joined: 17 Feb 2007

#95

Posted 08 October 2013 - 04:37 AM

My game works now after flying 4 our :)


Fabricio Dener
  • Fabricio Dener

    Player Hater

  • Members
  • Joined: 09 Oct 2013

#96

Posted 09 October 2013 - 03:52 AM Edited by Fabricio Dener, 09 October 2013 - 03:53 AM.

Sorry for the english, n know the language well.
 
Please help me out. After the two updates ulitmas gta online my game crashed. I normally play, alternating between the characters but the mission of Solomon "Mr. Richards" disappeared after the last update.
 
He had observed and kept playing. I did all the missions that was available was altima and Eye in the Sky. After this nothing will show. Neither side missions. Nothing Nothing.
 
What can I do?

QualityDarren
  • QualityDarren

    Player Hater

  • New Members
  • Joined: 18 Apr 2015
  • Ireland

#97

Posted 18 April 2015 - 08:45 PM Edited by QualityDarren, 18 April 2015 - 08:46 PM.

I installed my GTA 5 online update and I creater my online character. I tried to log in but it said Unable to host a game. Thats all right since many people try to get online on day 1. But then I went to singleplayer. When i tried to switch the character i held down the "DOWN" key but nothing happened. The minimap on the bottom left zoomed out as it should but the character switching wheel did not appear! I deleted the update... but still its missing! Man! Help me.

Hey, I found the solution :D Actually very easy to fix! https://www.youtube....h?v=yXah6YX1c8Y





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users