Quantcast

Jump to content

» «
Photo

San fierro dock side crane crash help

7 replies to this topic
DbXBEANZZZ
  • DbXBEANZZZ

    Player Hater

  • Members
  • Joined: 30 Sep 2013

#1

Posted 30 September 2013 - 07:25 PM

when ever i enter the the area where the crane is my game crashes im using the steam version downgraded to 1.0 and have 4 mods installed the 1080p mod xcontrols stream ini extender and cleo 4 if i start a new game and do the hydra cheat and fly there it works so could it be my save game? i have also tried a stock version of gta sa with the 1.0 patch and it still crashed 


OrionSR
  • OrionSR

    Chain Game Development Team

  • Feroci
  • Joined: 23 May 2007
  • None
  • Helpfulness Award [GTA & Modding]

#2

Posted 30 September 2013 - 07:34 PM

Upload your save to http://gtasnp.com and I'll take a look at it. There is a very rare glitch (two known incidents in all these years) where the driving school or bike school can delete the blackboard object from the import/export mission, which causes the game to crash when CJ enters the area of the docks.


DbXBEANZZZ
  • DbXBEANZZZ

    Player Hater

  • Members
  • Joined: 30 Sep 2013

#3

Posted 30 September 2013 - 07:48 PM

i will do now thanks 


DbXBEANZZZ
  • DbXBEANZZZ

    Player Hater

  • Members
  • Joined: 30 Sep 2013

#4

Posted 30 September 2013 - 07:49 PM

http://gtasnp.com/39632 theres the link :)


OrionSR
  • OrionSR

    Chain Game Development Team

  • Feroci
  • Joined: 23 May 2007
  • None
  • Helpfulness Award [GTA & Modding]

#5

Posted 30 September 2013 - 09:10 PM

Yeah, I thought so. The blackboard was missing. I have replaced the required object using a cleo script and updated the local variable for the import/export mission and everything seems to be working as expected.

http://gtasnp.com/39633

 

If you are curious about the details of this glitch and repair then check out the post linked below.

http://gtaforums.com...r/?p=1060288692


DbXBEANZZZ
  • DbXBEANZZZ

    Player Hater

  • Members
  • Joined: 30 Sep 2013

#6

Posted 30 September 2013 - 09:20 PM

yeah its all working perfect now thanks :)


fartingbob
  • fartingbob

    Player Hater

  • Members
  • Joined: 21 Oct 2013

#7

Posted 21 October 2013 - 05:27 PM

Hi OrionSR (or anybody else!), im having the exact same problem as OP. Game crashes as soon as i get in the crane. Any chance you could have a look at my save file, as the link you posted went way over my head. http://gtasnp.com/39901

 

Thank you very much!


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#8

Posted 21 October 2013 - 05:45 PM

There is nothing wrong with your saved game: http://gtasnp.com/39903

If you have problems, please do not hi-jack another persons Trouble-Shooting. Make your own topic.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users