Quantcast

Jump to content

» «
Photo

No Phone Audio

4 replies to this topic
IamtheRhyno
  • IamtheRhyno

    Player Hater

  • Members
  • Joined: 27 Sep 2013

#1

Posted 27 September 2013 - 03:53 AM

A while ago, I got into modding, but the audio in phone calls stopped playing. I became irritated, and eventually reinstalled the vanilla. I still have this issue. 

Possibly related: I cannot progress past the back alleyway in 'Concrete Jungle', as the dealers will not spawn.


Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 28 September 2013 - 09:48 AM

Try deleting all files from the Settings folder.


IamtheRhyno
  • IamtheRhyno

    Player Hater

  • Members
  • Joined: 27 Sep 2013

#3

Posted 30 September 2013 - 12:18 AM

Try deleting all files from the Settings folder.

Like...

D:\Program Files\Steam\SteamApps\common\Grand Theft Auto IV\GTAIV\pc\audio

that settings folder?


Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#4

Posted 30 September 2013 - 06:42 AM

Windows XP SP3 - C:\Documents and Settings\<user>\Local Settings\Application Data\Rockstar Games\GTA IV\Settings
Windows Vista - C:\Users\<user>\AppData\Local\Rockstar Games\GTA IV\Settings
Windows 7 - C:\Users\<user>\AppData\Local\Rockstar Games\GTA IV\Settings
 

IamtheRhyno
  • IamtheRhyno

    Player Hater

  • Members
  • Joined: 27 Sep 2013

#5

Posted 04 October 2013 - 08:41 PM

That didn't fix the issue. any other solutions?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users