Quantcast

Jump to content

» «
Photo

Cell phone internet glitch after the "Minor turbulence" missio

Best Answer sixstrings, 04 March 2014 - 03:43 PM

HOLY sh*t!!! IT'S FIXED!!!!!! MY GAME WORKS!

 

  Really????  All I have to do is download the new patch and I am good to go?  I never did SAVE the game with the glitch - I have a couple saves prior that the phone works fine with...Am I going to be OK???

 

  Thanks again.

Go to the full post


180 replies to this topic
cmscrack
  • cmscrack

    Player Hater

  • Members
  • Joined: 18 Oct 2013

#31

Posted 18 October 2013 - 12:08 AM

i got a response from R* that said try this list of crap you probably already tried if that doesn't work sorry game save is corrupted. 92.8% and now i have to start over great


ApolloTreed
  • ApolloTreed

    Player Hater

  • Members
  • Joined: 27 Sep 2013

#32

Posted 18 October 2013 - 02:58 PM

Still getting the cell phone glitch after 1.04 patch.

shotglass21
  • shotglass21

    Player Hater

  • Members
  • Joined: 07 Oct 2013

#33

Posted 19 October 2013 - 01:21 PM

I just got this glitch yesterday, why has rockstar said it's been resolved when it clearly hasn't, I have 2 100% saves and they both have this glitch.


Teelo
  • Teelo

    Player Hater

  • Members
  • Joined: 24 Sep 2013

#34

Posted 21 October 2013 - 07:29 AM

BUMP

This glitch is happening to me as well and if I'm not mistaken a new patch was just released??

I'd hate to think such a little thing would prevent me from ever playing this game again or recommending it to anyone either, but there are so many things I want to do with the Internet and I'm not going to bother playing at all if this issue isn't rectified.

ASAPRocky
  • ASAPRocky

    Lord Flacko

  • Members
  • Joined: 23 Sep 2013

#35

Posted 21 October 2013 - 07:32 AM

If this doesn't get patched in 1.05 i'm gonna get pissed.


HeadHunta69
  • HeadHunta69

    Player Hater

  • Members
  • Joined: 18 Oct 2013

#36

Posted 23 October 2013 - 08:35 PM

i wish they would fix this sh*t does anyone know how to still use the internet online and not story mode


omawnakw
  • omawnakw

    Thug

  • Members
  • Joined: 10 Apr 2013

#37

Posted 24 October 2013 - 02:09 AM

Same thing with latest 1.04 patch. no solution.


ASAPRocky
  • ASAPRocky

    Lord Flacko

  • Members
  • Joined: 23 Sep 2013

#38

Posted 24 October 2013 - 02:44 AM

Well, I reloaded an old save and got my internet back for online. Yay! :)


helresa
  • helresa

    Public Security Section 9

  • Members
  • Joined: 29 Sep 2010
  • None

#39

Posted 26 October 2013 - 02:52 PM

I've just started getting it too, and not only on the phone. I also get the problem when using Franklin's laptop... I've logged it with rockstar


Zosete
  • Zosete

    Player Hater

  • Members
  • Joined: 10 Oct 2013

#40

Posted 27 October 2013 - 05:38 PM

Starlet in vinewood activates it for me every single time. I have a savegame just before starting it, but I'm not sure how to skip it. So is it forever corrupted?

muddybloke
  • muddybloke

    Player Hater

  • Members
  • Joined: 29 Oct 2013

#41

Posted 29 October 2013 - 10:51 PM

Starlet in vinewood activates it for me every single time. I have a savegame just before starting it, but I'm not sure how to skip it. So is it forever corrupted?

Exact same things is happening to me for the same mission - 'starlet in hollywood'!?!? - are they even tryin to fix this? - so annoying I cant get to 100%


drhyvonen
  • drhyvonen

    Player Hater

  • Members
  • Joined: 30 Oct 2013

#42

Posted 30 October 2013 - 06:14 AM Edited by drhyvonen, 30 October 2013 - 06:46 AM.

(PS3, Special Edition)

 

I was hit by this bug as well.  I have a save file from just before the final mission (Third Way), and right after.  Internet works in the save before final mission, and is broken in the save after it.

 

I've done the final mission twice; no change - Internet breaks when the final mission is done. The pre-final-mission completion is 66.9%; the post-final-mission completion is 67.7%.

 

Should we do a poll?  How many of the people who have this glitch bought the Special Edition or the Collector's Edition?  Maybe those versions are broken somehow?  The sales volume on Special/Collector's editions are probably much lower than on the standard edition, so if only those versions have issues, it could explain people reporting no issues, the relatively low volume of bug reports, and the reluctance of Rockstar to spend resources towards fixing the issue

 

EDIT: Out of desparation, I tried to start a new game, play until I can save, and then reload the broken save file.  No dice.  So, whatever is in that post-final-mission save file I have is just breaking the game


Sporkin
  • Sporkin

    Player Hater

  • Members
  • Joined: 05 Oct 2013

#43

Posted 30 October 2013 - 07:38 AM

I've had this glitch since the first few days of release (decided to continue with my broken save). I have the standard version of the game. I hope they're looking into it and come up with a fix pretty soon as this glitch is pretty impairing.


Croen
  • Croen

    Player Hater

  • Members
  • Joined: 23 Oct 2013

#44

Posted 31 October 2013 - 11:53 AM

I have exactly the same issue, and have been in touch with Rockstar about it.  I'm on Xbox 360 and bought the standard version of the game.

 

Their latest response (received this morning) is to restart the game.

'Thank you for providing those details. The issue with the in game internet has been resolved and will not present itself on any new files you create. This issue may not be resolved and may still be present in any old saved files you are still using. We recommend starting a new game to avoid this issue.  Regards,'.

 

I'm at 100% completion.  Their best recommendation is to restart the game.  Really?

 

According to their reasoning, this problem will happen if you have a save file that predates the latest patch.  So, any save file started before 7th October is potentially bugged.  I would imagine that the majority of people that bought GTA started their game in September (when the game was released).

 

I'm not 100% sure about my logic, but think I'm right.  My guess is that this will keep happening to more and more people until they patch it properly.

 

They are a joke.


Sporkin
  • Sporkin

    Player Hater

  • Members
  • Joined: 05 Oct 2013

#45

Posted 01 November 2013 - 05:15 AM

Yeah, that is unacceptable. I was contemplating rolling back to a non-corrupt game save and losing a significant amount of progress when I first encountered this issue, but was told they were looking into this issue. Invested a ton of time since then, expecting a fix eventually. Starting over from scratch is no solution.


thelegendaryowl
  • thelegendaryowl

    Bishop

  • Members
  • Joined: 07 Oct 2013

#46

Posted 22 November 2013 - 06:58 AM

This glitch still occurs after 1.06


HonestOG556
  • HonestOG556

    Crackpot

  • Members
  • Joined: 07 Dec 2013

#47

Posted 07 December 2013 - 07:12 PM

I've encountered a serious glitch in the game. When I try to access the internet, it kicks me out of the cell phone menu, makes the interface (minimap, health bar, etc.) disappear and I can no longer use the SWITCH function. Reloading the game fixes things until I try to use the internet again, and then it glitches again.

 

I've managed to pinpoint exactly when the game starts to glitch in my case, it happens right after the "minor turbulence" mission. I can access the internet just fine at any point before or during the mission, however soon as I finish it, it starts to glitch. In one instance I've finished the mission with the internet page open, waited for the "mission complete" screen to disappear, closed the internet and the next time I tried to open it, it still glithed.

 

I'm experiencing exactly the same problem after exactly the same mission.


Teelo
  • Teelo

    Player Hater

  • Members
  • Joined: 24 Sep 2013

#48

Posted 08 December 2013 - 12:31 AM

Well, I reloaded an old save and got my internet back for online. Yay! :)


I loaded an old single player save file where my cell phone does work, and it actually does temporarily fix the problem for my newest save files and online play.
It ends up screwing up again eventually though.

Thanks for nothin R*!!

HonestOG556
  • HonestOG556

    Crackpot

  • Members
  • Joined: 07 Dec 2013

#49

Posted 08 December 2013 - 12:17 PM

Well just keep up the pressure and submit support tickets to Rockstar. Track the appearence of the bug to exactly the ingame event which seems to trigger it and state it in your ticket. A lot of kids are going to find GTA V under the christmas tree, so if we have a luck we still get a patch for it this year.


(OO)SKYLINE(OO)
  • (OO)SKYLINE(OO)

    BOSS

  • Members
  • Joined: 07 Nov 2013
  • Australia

#50

Posted 09 December 2013 - 01:20 AM

 

I've encountered a serious glitch in the game. When I try to access the internet, it kicks me out of the cell phone menu, makes the interface (minimap, health bar, etc.) disappear and I can no longer use the SWITCH function. Reloading the game fixes things until I try to use the internet again, and then it glitches again.

 

I've managed to pinpoint exactly when the game starts to glitch in my case, it happens right after the "minor turbulence" mission. I can access the internet just fine at any point before or during the mission, however soon as I finish it, it starts to glitch. In one instance I've finished the mission with the internet page open, waited for the "mission complete" screen to disappear, closed the internet and the next time I tried to open it, it still glithed.

 

I'm experiencing exactly the same problem after exactly the same mission.

 

Same!

I just finished a job yesterday Online and went to access the Internet via Cell Phone to deposit Cash.

Then the Error Message came out saying "Could not connect to Rockstar Servers"...

Took me back to my apartment and tried accessing the Internet via Cell Phone and the bug happened...

Switched back to Single Player and same thing... Tried accessing the Internet via Cell Phone and the bug happened...

Now the Cell Phone is 'buggy' due to the interface error!


G.S.T
  • G.S.T

    U WOT M8

  • Members
  • Joined: 05 Dec 2011
  • United-Kingdom

#51

Posted 10 December 2013 - 04:56 PM

Still not fixed with the 1.07 update. Quite typical to be honest.


PyramidHead88
  • PyramidHead88

    Crackhead

  • Members
  • Joined: 10 Dec 2013

#52

Posted 10 December 2013 - 10:58 PM

I had to sign up to voice my displeasure over this. They've known about this glitch for two months, I'm not expecting them to fix it immediatly. I understand they have to work out just exactly what the problem is but an update would be nice. It's been over a month since they posted anything new over at the support site and every time I ask someone about it they direct me back to that page! The fact the past two patches have not addressed any single player glitches makes me wonder if they're even working on it at all.

 

How many of you guys have tickets regarding this problem? I think we all need to band together and try to get some answers. I'm going to phone them at the weekend and see what I can find out.

  • Teelo likes this

(OO)SKYLINE(OO)
  • (OO)SKYLINE(OO)

    BOSS

  • Members
  • Joined: 07 Nov 2013
  • Australia

#53

Posted 11 December 2013 - 12:42 AM Edited by (OO)SKYLINE(OO), 11 December 2013 - 12:44 AM.

Still not fixed with the 1.07 update. Quite typical to be honest.

Yeah, I was hoping it will fix it!

At the moment (Latest) PS3 System Version 4.53 and GTA V 1.07...

 

I had to sign up to voice my displeasure over this. They've known about this glitch for two months, I'm not expecting them to fix it immediatly. I understand they have to work out just exactly what the problem is but an update would be nice. It's been over a month since they posted anything new over at the support site and every time I ask someone about it they direct me back to that page! The fact the past two patches have not addressed any single player glitches makes me wonder if they're even working on it at all.

 

How many of you guys have tickets regarding this problem? I think we all need to band together and try to get some answers. I'm going to phone them at the weekend and see what I can find out.

I have sent them 2 tickets regarding this!

 

 

 

Might have to give this ago... One of the responses from R* about a month ago:

*Save your game data in a new game slot (load the save file and use the “Quick Save” option to force a save to a new slot. After this is completed, load the new save)

*Also try connecting to GTA Online in Solo Mode, and immediately after getting in, return to Story Mode, or saving to another slot in GTA Online and then returning to Story Mode.


http://support.rocks...roblem-on-GTA-V

 

http://support.rocks...-phone-in-GTA-V


PyramidHead88
  • PyramidHead88

    Crackhead

  • Members
  • Joined: 10 Dec 2013

#54

Posted 11 December 2013 - 07:45 PM

I'll give that a go when I get the chance, but I'm not holding out hope.


Blaggins
  • Blaggins

    Player Hater

  • Members
  • Joined: 11 Dec 2013

#55

Posted 11 December 2013 - 11:50 PM

Just encountered this glitch with some added annoyances. Occurred for me just after the big heist, before the final choice.
I get control of franklin, accessed the internet on my phone & it crashed out. Radar disappears, & internet no longer accessible. I drove to franklin's pad started the mission and was presented with options a,b,c. Selected c, & franklin rings Lester... But it goes to voicemail. Selecting a calls Trevor, but it rings & rings until I hang up!
I didn't try option b. I tried a & c multiple times tho.
Annoyingly I saved the game too :(

However I have been able to recover my backed up saves from the cloud, and this appears fine (after the gauntlet missions, before the heist).

I know someone mentioned this is typically 85%+ completion. For me, I'm on exactly 85% before the heist! and around 86.5% after, when the glitch occurs.

If this happens again when I complete the heist for a second time, I'm screwed, because it's stopping me make the choice on that final mission.
And there's no way I'm going to start again from scratch, just to do the final mission!!

PyramidHead88
  • PyramidHead88

    Crackhead

  • Members
  • Joined: 10 Dec 2013

#56

Posted 12 December 2013 - 12:06 AM

It certainly appears in the higher percentages, I encountered it at 83% myself. Submit a ticket at their support site, try to give them as much info as possible. But my guess is they will just direct you to the page for that bug, which hasn't been updated in over a month.


(OO)SKYLINE(OO)
  • (OO)SKYLINE(OO)

    BOSS

  • Members
  • Joined: 07 Nov 2013
  • Australia

#57

Posted 12 December 2013 - 01:01 AM Edited by (OO)SKYLINE(OO), 12 December 2013 - 01:23 AM.

I'll give that a go when I get the chance, but I'm not holding out hope.

 

Tried it last night.

No fix! 

 

Just encountered this glitch with some added annoyances. Occurred for me just after the big heist, before the final choice.
I get control of franklin, accessed the internet on my phone & it crashed out. Radar disappears, & internet no longer accessible. I drove to franklin's pad started the mission and was presented with options a,b,c. Selected c, & franklin rings Lester... But it goes to voicemail. Selecting a calls Trevor, but it rings & rings until I hang up!
I didn't try option b. I tried a & c multiple times tho.
Annoyingly I saved the game too :(

However I have been able to recover my backed up saves from the cloud, and this appears fine (after the gauntlet missions, before the heist).

I know someone mentioned this is typically 85%+ completion. For me, I'm on exactly 85% before the heist! and around 86.5% after, when the glitch occurs.

If this happens again when I complete the heist for a second time, I'm screwed, because it's stopping me make the choice on that final mission.
And there's no way I'm going to start again from scratch, just to do the final mission!!

Sh*t! No good man! Feel your pain!

Hope R* make a fix ASAP!


PyramidHead88
  • PyramidHead88

    Crackhead

  • Members
  • Joined: 10 Dec 2013

#58

Posted 12 December 2013 - 07:38 PM

Well my ticket was elevated to tier 2 today and they assured me they were working on the issue. Any of you guys have any luck?

  • (OO)SKYLINE(OO) likes this

HonestOG556
  • HonestOG556

    Crackpot

  • Members
  • Joined: 07 Dec 2013

#59

Posted 12 December 2013 - 10:24 PM

Got a respone from R*, they say I should do the "usual voodoo stuff".


Zeb_009
  • Zeb_009

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#60

Posted 12 December 2013 - 10:41 PM

Last game release patch 1.0.7 didn't fix the Internet phone glitch problem, still there...
Plus I can't pick up anymore grenades or sticky bombs on survival games and crew logo disappear on clothes and cars... 
Each time there is a release it seems something stops working... :cry:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users