Quantcast

Jump to content

» «
Photo

My Content Tab

11 replies to this topic
FearTheLiving
  • FearTheLiving

    Giovane D'onore

  • Members
  • Joined: 31 Dec 2008

#1

Posted 22 September 2013 - 08:02 PM

It seems I no longer have any content under the "My Content" tab, interestingly enough I can see my content under "Posts" and "Topics" on my profile page though. Any reason it just started doing this?


BananLaks
  • BananLaks

    Mark Chump

  • Members
  • Joined: 16 Sep 2013

#2

Posted 22 September 2013 - 08:07 PM

Happened to me as well.

Bull12345Bull
  • Bull12345Bull

    Criminally Insane

  • Members
  • Joined: 24 Apr 2010
  • Greece

#3

Posted 23 September 2013 - 01:29 PM

Same thing happens to me...


1987_EC
  • 1987_EC

    PC gamer

  • Members
  • Joined: 24 Feb 2013

#4

Posted 23 September 2013 - 01:57 PM

yea also quote notifications does'nt work anymore for me


Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India

#5

Posted 23 September 2013 - 05:12 PM

yea also quote notifications does'nt work anymore for me

They're working fine for me. Have you checked your notifications settings?


FearTheLiving
  • FearTheLiving

    Giovane D'onore

  • Members
  • Joined: 31 Dec 2008

#6

Posted 23 September 2013 - 07:42 PM

Seems to be working now.


BananLaks
  • BananLaks

    Mark Chump

  • Members
  • Joined: 16 Sep 2013

#7

Posted 23 September 2013 - 08:33 PM

Seems to be working now.

Yep. But do you get notified by this quote?

(Quote me back)

FearTheLiving
  • FearTheLiving

    Giovane D'onore

  • Members
  • Joined: 31 Dec 2008

#8

Posted 23 September 2013 - 10:46 PM

 

Seems to be working now.

Yep. But do you get notified by this quote?

(Quote me back)

 

I didn't have that setting on, but it working?


1987_EC
  • 1987_EC

    PC gamer

  • Members
  • Joined: 24 Feb 2013

#9

Posted 23 September 2013 - 10:47 PM

 

yea also quote notifications does'nt work anymore for me

They're working fine for me. Have you checked your notifications settings?

 

yea i did and its all checked correctly


BananLaks
  • BananLaks

    Mark Chump

  • Members
  • Joined: 16 Sep 2013

#10

Posted 24 September 2013 - 04:51 AM


 

Seems to be working now.

Yep. But do you get notified by this quote?

(Quote me back)
 
I didn't have that setting on, but it working?
Notifications aren' working :/

FearTheLiving
  • FearTheLiving

    Giovane D'onore

  • Members
  • Joined: 31 Dec 2008

#11

Posted 24 September 2013 - 01:48 PM

 

 

 

Seems to be working now.

Yep. But do you get notified by this quote?

(Quote me back)
 
I didn't have that setting on, but it working?
Notifications aren' working :/

 

Mine seems to be working. Have you tried deselecting them then saving then re-selecting them?


BananLaks
  • BananLaks

    Mark Chump

  • Members
  • Joined: 16 Sep 2013

#12

Posted 24 September 2013 - 02:21 PM


 

 

 

Seems to be working now.

Yep. But do you get notified by this quote?

(Quote me back)
 
I didn't have that setting on, but it working?
Notifications aren' working :/
 
Mine seems to be working. Have you tried deselecting them then saving then re-selecting them?
Will do when I get to my pc :)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users