Quantcast

Jump to content

» «
Photo

GTA IV stuttering on a i5 2500k, 12GB, HD7950?

3 replies to this topic
Mr.Zyre
  • Mr.Zyre

    Crackhead

  • Members
  • Joined: 14 Sep 2013
  • Netherlands

#1

Posted 21 September 2013 - 08:43 PM

Hi,

 

So I installed GTA 4 today and it runs like ''sh*t''. I have everything maxed out and it runs normal but has these annoying hick ups between it, so it isn't like I'm running at 20fps but more like 40+ and then those quick drops between.

 

I tried all sorts of commands and have the latest drivers. Sadly nothing seems to work yet :(.

 

It's the Steam version and regarding my specs:

 

i5 2500k Overclocked at 4,8ghz

12GB RAM

Sapphire HD7950 Vapor-X


unc13bud
  • unc13bud

    Weekend Answerer

  • Members
  • Joined: 05 Dec 2010
  • None

#2

Posted 23 September 2013 - 12:09 AM

there you have it. just cause your system is good, doesn't mean you can run the game maxed. you need to tweak your settings, turn down night shadows


ivarr
  • ivarr

    Player Hater

  • Members
  • Joined: 04 Dec 2012

#3

Posted 17 October 2013 - 11:58 PM

Do the night shadows do anything during day time? As this seems to be the magic fix for performance issues, even for people who have problems during the day.


unc13bud
  • unc13bud

    Weekend Answerer

  • Members
  • Joined: 05 Dec 2010
  • None

#4

Posted 26 October 2013 - 08:22 AM

i think so, cause i noticed one of the biggest performance hits occurs when the daytime turns amber lighting, like over in berchem





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users