Quantcast

Jump to content

» «
Photo

Very Strange Bug :|

1 reply to this topic
Tanvir_Rafi
  • Tanvir_Rafi

    For me to know, for you to find out.

  • Members
  • Joined: 04 May 2012
  • Bangladesh

#1

Posted 21 September 2013 - 11:29 AM Edited by Tanvir_Rafi, 21 September 2013 - 11:30 AM.

Yes. Some days ago from today. I installed GTA Vice City.

 

but I soon got sick of those old GTA Vehicles.

 

So I installed Vice City Deluxe Mod, Yes I did installed it successfully, completed 13 story missions. Everything was Fine

 

but now I am stuck in mission "Supply And Demands". I was sick of not being able to aim at those speeders (I had a Hydroplane replacement on it so it was difficult to aim at the .col of the speeder) so I uninstalled that mod. Okay now this is the bug.

 

When I successfully reach the yacht ahead of those cuban speeders, lance takes over the squallo but.. IT GOES ALL YANKY.. I mean, it drives like a maniac, hits those rocks all over the place so I have to kill Lance in order to get out of that thing. 

 

BUT when i had the hydroplane mod, nothing of this was happening.

 

I didn't edited squallo's handling at all nor modded it.

 

Any ideas?

 

P.S. I have no idea where should i post this topic so I posted this here.


Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Contribution Award [GTAF]

#2

Posted 21 September 2013 - 02:02 PM Edited by Spuds725, 21 September 2013 - 02:16 PM.

Reinstall the game-- if the save does not work without the mod installed then you learned a lesson-- use mods at your own risk.

 

Alternately-- use Demarest's mission passer code tool (Time Vault) and just skip the mission.... located near the bottom of the first post in this thread

 

http://gtaforums.com...-second-coming/

 

This section of the forums is for unmodded game discussion.... you should contact the mod creator if you have an issue with the mod working.

 

It is not a good idea to play through the story with mods installed (for the very reason above)

 

Please don't ask for help in getting it to work with the mod installed in this section.

 

Spuds





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users