Quantcast

Jump to content

» «
Photo

Downloaded GTA5 on PS3 store, no sounds on gameplay

4 replies to this topic
jy1092
  • jy1092

    Player Hater

  • Members
  • Joined: 20 Sep 2013

#1

Posted 20 September 2013 - 03:52 AM

Just like the title says, I downloaded it from the PS3 store, however when the opening scene with the robbery opens up, I have no sounds. I tried replugging everything in as well as switching my audio on GTA5 settings. No luck.

 

Anybody with a solution to this problem? I would appreciate it so much. Thanks!


Mr. Sleepy
  • Mr. Sleepy

    Infamous

  • Members
  • Joined: 05 Jul 2013
  • United-Kingdom

#2

Posted 20 September 2013 - 05:59 AM

Try asking here bud... http://gtaforums.com.../73-technology/

 

That's a special forum for such questions. :)

I'm sure you'll get a faster response there, good luck.


nightwalker83
  • nightwalker83

    Don't mind me

  • Members
  • Joined: 10 Oct 2004

#3

Posted 24 September 2013 - 12:07 AM

Maybe the game is glitchy! Try downloading it again if you can?


F4L?
  • F4L?

    Well I'm sorry, Princess.

  • Members
  • Joined: 31 Jan 2010
  • None

#4

Posted 26 September 2013 - 07:17 AM

Try asking here bud... http://gtaforums.com.../73-technology/

 

That's a special forum for such questions. :)

I'm sure you'll get a faster response there, good luck.

You realize this forum section gets like 3 posts a week right?

I dunno what to say except to try reinstalling.


MrPeteyMax
  • MrPeteyMax

    DON'T TOUCH ME YOU FILTHY CASUAL

  • Members
  • Joined: 22 Sep 2013

#5

Posted 26 September 2013 - 12:06 PM

Plug in the sound!

 

Check your settings and try changing things to like mono to stereo or anything like that.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users