Quantcast

Jump to content

» «
Photo

3 Copies, 2 Consoles and 7 Installs later.....

3 replies to this topic
Unicorn_Orgy
  • Unicorn_Orgy

    Player Hater

  • Members
  • Joined: 13 Dec 2010

#1

Posted 19 September 2013 - 06:03 PM

And still nothing. 

I played the game for maybe 5 hours, took a break and when I returned to play the game won't start up. 

 

It gets caught in this "Loading Story Mode" loop in the main screen. 

 

I know i'm not the only person this has happened to, but is there any fix? Any word at all from Rockstar as to what is going on here?

 

(P3 User, BTW)


anty1994
  • anty1994

    Player Hater

  • Members
  • Joined: 19 Sep 2013

#2

Posted 19 September 2013 - 06:06 PM

I'm having the exact same problem on the 360, so so fed up with it

nicoslijm
  • nicoslijm

    Player Hater

  • Members
  • Joined: 19 Sep 2013

#3

Posted 19 September 2013 - 10:37 PM

Got the same problem, first I played the bank robbery mission.
then I had black screen, when rebooted I got stuck on loading story mode then reinstalled it, worked fine for 15 hours of play time or something like that.
And today I wanted to play again and stuck again on"loading story mode"


Can anybody tell what the problem is ? Because I payed a lot of money for the game, and it isn't working properly.

Thanks

Nicoslijm

Poker2012chu
  • Poker2012chu

    Street Cat

  • Members
  • Joined: 21 Jul 2013

#4

Posted 19 September 2013 - 10:50 PM

Try deleting the game date in the game date utility (NOT save data utility). This will not delete your saves, but this will unistall the game. Reinstall and try playing again. If that doesn't work:

 

1) Uninstall the game again and rebuild the file system / database. Do NOT, and I repeat, do not do a system restore because that will reset the PS3 to its settings when you first bought it = everything will be erased.

 

2) After you restore the file system or rebuild the databases should correct any corrupted files. It should be noted that this process, which may only take a few minutes at best, could take 6 - 10+ hours if significant anomalies are detected. My PS3 took forever to rebuild the databases when I tried playing Skyrim again (patched).

 

3) Reinstall, and everything should be ok. If not, then the glitches might just be R*'s problem, not yours. There are some people with new PS3's that can't even play the game, so it might not be your console.

 

Before you do anything, back up your saves on a flash drive (should use FAT 32, not NTFS) just in case!

 

This is all I can think of, hope it helps!

 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users