Quantcast

Jump to content

» «
Photo

exhuast sound in views

8 replies to this topic
lazloisdavrock
  • lazloisdavrock

    Boss

  • Members
  • Joined: 02 Mar 2008
  • None

#1

Posted 19 September 2013 - 02:42 AM

Is my 5.1 not calibrated correctly or is the car exhuasts not loud untill you switch to hood view?

lazloisdavrock
  • lazloisdavrock

    Boss

  • Members
  • Joined: 02 Mar 2008
  • None

#2

Posted 19 September 2013 - 03:38 AM

Bump

lazloisdavrock
  • lazloisdavrock

    Boss

  • Members
  • Joined: 02 Mar 2008
  • None

#3

Posted 19 September 2013 - 04:11 AM

Hump

Cinoy
  • Cinoy

    ✈✈✈✈✈✈

  • Members
  • Joined: 26 Apr 2008

#4

Posted 19 September 2013 - 04:20 AM

im disappointed about no drive soundtrack in the game...


Wayne Daniels
  • Wayne Daniels

    Cattle Rustler

  • Members
  • Joined: 24 Jul 2012
  • Australia

#5

Posted 19 September 2013 - 04:28 AM

The car sounds in general are very low when your driving I found...


lazloisdavrock
  • lazloisdavrock

    Boss

  • Members
  • Joined: 02 Mar 2008
  • None

#6

Posted 19 September 2013 - 04:49 AM

I fixed it. Nvm

ladx
  • ladx

    Thug

  • Members
  • Joined: 21 Aug 2013

#7

Posted 19 September 2013 - 05:19 AM

do u want to bump this useless thread again, or thats enough for u?


timnl
  • timnl

    Player Hater

  • Members
  • Joined: 18 Sep 2013

#8

Posted 20 September 2013 - 07:20 AM Edited by timnl, 20 September 2013 - 07:20 AM.

 fixed it. Nvm

 

Can you tell me how you fixed it? I have the same problems too. thanks!


Karoi
  • Karoi

    Gangsta

  • Members
  • Joined: 16 Jun 2005
  • None

#9

Posted 20 September 2013 - 07:23 AM

 

 fixed it. Nvm

 

Can you tell me how you fixed it? I have the same problems too. thanks!

 

 

Same for me.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users