Quantcast

Jump to content

» «
Photo

RESC100

3 replies to this topic
juzernejm
  • juzernejm

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#1

Posted 17 September 2013 - 10:26 PM

Hey guys, I've got a little problem... I'm currently at 35% of the game and after 5-10 minutes I'm kicked out of the game because of the RESC100 error! :S Can you please suggest anything? I've read some opinions, and some say that it's about system requirements, but I don't believe that is the problem because I passed 1/3 of the game and it's been working relatively fine... I was thinking to buy second dvd but I'm concerned about my game progress... Is there a way of saving my files, before deleting a game and than installing the second one??? Please help! Thx!!!


Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India

#2

Posted 18 September 2013 - 06:57 AM

What are your system specifications and what settings are you running the game on?

 

Also, uninstalling the game will not delete your savefiles. If you want, you can still back them up. Read and follow this post.


juzernejm
  • juzernejm

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#3

Posted 18 September 2013 - 12:19 PM

Thanks a lot! 

 

i3-3220 dual core 3,3 GHz

4 GB RAM

64 bit Operating system (Windows 7)

http://www.gainward....?id=874&lang=en

 

1024x768 (85MHz) If that's what you askin', I'am not an expert in this, sorry...


Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India

#4

Posted 19 September 2013 - 02:16 AM

By settings, I meant the in-game settings. Are you running the game on low, medium or high settings?

 

Also, try deleting all files from the Settings folder located here - C:\Users\<user>\AppData\Local\Rockstar Games\GTA IV\Settings





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users