Quantcast

Jump to content

» «
Photo

This (new) account wont log into gta4.net

4 replies to this topic
Fooluaintblack
  • Fooluaintblack

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#1

Posted 17 September 2013 - 10:08 PM

Just created this account so I can use the 100% guide on www.gta4.net but no workie. Seems fine here but not so much over there.


Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 18 September 2013 - 06:34 AM

I just tried logging in and it works for me. What error do you get?


wwdave
  • wwdave

    Player Hater

  • Members
  • Joined: 11 Sep 2013

#3

Posted 23 September 2013 - 03:43 AM

I created an account over a week ago for the same reason. Username/Password works fine here. On gta4.net I'm getting The username and/or password you entered is incorrect.


wwdave
  • wwdave

    Player Hater

  • Members
  • Joined: 11 Sep 2013

#4

Posted 24 September 2013 - 12:26 PM

Discovered the problem. Just as the username doesn't accept certain special characters, the password doesn't on gta4.net.  Changed my password on this site and got in instantly on gta4.net.


Fooluaintblack
  • Fooluaintblack

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#5

Posted 27 September 2013 - 11:25 PM

I don't have any special characters in my password. It's been about a week so I tried again and now it works. Did it just take that long for the backend to to sort things out?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users