Quantcast

Jump to content

» «
Photo

BLACK SCREEN after cemetery scene - PS3

18 replies to this topic
The_Daywalker
  • The_Daywalker

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#1

Posted 17 September 2013 - 06:35 PM

Hi.
Just bought the game at the retailer and shortly after starting playing it I got a black (loading?) screen that prevents me from continuing any further.
I don't see anything that resembles a disc or PS operation and have to turn off the console.
This happens after the cemetery video scene.
Yes I've already deleted everything and reinstaled the game...3 times.

Anyone else having this problem?

zakerias
  • zakerias

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#2

Posted 17 September 2013 - 06:55 PM

I have exactly the same problem mate. I've got an old 80GB fat ps3. The people in the cutscene are usually invisible to me and I've tried deleting the game data with no avail. 

 

I will probably be trying GTA V on another console later on and I will let you know how that goes. Any fixes let me know


The_Daywalker
  • The_Daywalker

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#3

Posted 17 September 2013 - 07:01 PM

I'm having the problem on a PS3 slim so I don't know if this is a console related issue....:s

zakerias
  • zakerias

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#4

Posted 17 September 2013 - 07:21 PM

Oh dear. :-( I'm trying it on a slim later. I was thinking about taking mine apart and cleaning it if that fails.. I just wanted to play the damn game after work. At least I'm not alone in my sorrow aye mate! haha :)


The_Daywalker
  • The_Daywalker

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#5

Posted 17 September 2013 - 07:25 PM

Yeah let us see if there's anyone else...

The_Daywalker
  • The_Daywalker

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#6

Posted 17 September 2013 - 07:35 PM

Btw does this forum have moderators? Or someone that gives a damn to what we are complaining?
I wan't this sorted, an explaination if this is being worked on, whatever.
One thing is certain, I bought the game (it envolves paying...) because I wan't to play it and trust me, 5 minutes of gameplay it's not...."playing"

zakerias
  • zakerias

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#7

Posted 17 September 2013 - 07:35 PM

Out of interest have you got the special edition (£60) version? and are you from the UK? trying to narrow this down :)


The_Daywalker
  • The_Daywalker

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#8

Posted 17 September 2013 - 07:43 PM

Nope
I'm in Portugal and bought the normal version at the retailer.
Got the code for the zeppelin inside the box but didn't pay more for that...

zakerias
  • zakerias

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#9

Posted 17 September 2013 - 08:02 PM

Oh damn. Ok then buddy! Thanks for keeping me updated.


zakerias
  • zakerias

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#10

Posted 17 September 2013 - 09:13 PM

Ok just cleaned out my PS3 buddy, HDD and everything else inside. Didn't spray it with air because I didn't have any but gave it a good clean and still having the same trouble. So unless it works with another console might be a bug? Though it's strange as it's working on others.. maybe it's just our HDDs


zakerias
  • zakerias

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#11

Posted 17 September 2013 - 09:15 PM

People in the cemetery have appeared on the last two occasions but the thing the mourners are gathered around is just a big grey block, is this the same for you?


The_Daywalker
  • The_Daywalker

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#12

Posted 17 September 2013 - 09:21 PM

Yeah it's probably the first video of the game after you start playing it.
I'm going to the retailer tomorrow and trade this for a new copy. Might be the disc...don't know.

zakerias
  • zakerias

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#13

Posted 17 September 2013 - 09:48 PM

Yeah it's probably the first video of the game after you start playing it.
I'm going to the retailer tomorrow and trade this for a new copy. Might be the disc...don't know.

 

Ok let me know how you get on


The_Daywalker
  • The_Daywalker

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#14

Posted 17 September 2013 - 09:53 PM

Ok cool

zakerias
  • zakerias

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#15

Posted 17 September 2013 - 10:31 PM

Ok cool

 

I've just tried it on my girlfriends 500gb slim PS3 and its gone past the cemetery cutscene mate. Looks like it's our consoles :(


zakerias
  • zakerias

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#16

Posted 17 September 2013 - 10:50 PM

Played it for a bit .. all seems ok now. On hers anyway.


The_Daywalker
  • The_Daywalker

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#17

Posted 17 September 2013 - 11:06 PM

Yeah but mine is a Slim....
Looks like no GTA for me this year, cannot be responsible for the developers incompetence.

zakerias
  • zakerias

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#18

Posted 19 September 2013 - 05:07 PM

Been playing it a while now mate. Everything has been ok so far, why not try another PS3?


The_Daywalker
  • The_Daywalker

    Player Hater

  • Members
  • Joined: 17 Sep 2013

#19

Posted 19 September 2013 - 08:35 PM

The problem has been solved, well at least 50% of it...
I menage to play the game and go through the cut scene but then after driving a little bit on the first mission I started getting constant freezes when I drive by the hamburguer shop.
Don't know if this a MacAttack but three times I drove by the shop on the mission, three times the game froze.
The good news is that a lot of people are getting the same freeze prob and the devs are preparing an update...
hopefully during my lifetime, not getting any younger m8




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users