Jump to content

» «

Preview post with Image cannot be edited

2 replies to this topic
  • Stinky12

    No title

  • Members
  • Joined: 14 Oct 2010


Posted 16 September 2013 - 05:34 PM

If there is a similar topic, then this can be deleted

When creating a post with a Image (from another image host), and hitting Preview Post, the post cannot be edited. It forces the users to Add reply.

If the post can be edited and click Prevew Post, the image disappears.


This is how it's done

1. Go to a topic and create new post

2. Click More reply options

3. Type in something and click preview post

You should see what you had typed in the preview window

4. Type something else and preview post again. The preview window should show the updated message.

5. Insert a image into the post, now click preview post. The preview window shows the Image that's been inserted.

Use this image to save time


6. Post cannot be edited , Need to hit add reply or cancel

7. Click on the image in the supposely edit window and type something else. Then click preview post again.

8. Post can now be edited, but the image disappears.

Please fix, Thanks!

OG Viking
  • OG Viking

    Mack Pimp

  • Members
  • Joined: 28 Sep 2007
  • Ukraine


Posted 17 September 2013 - 04:33 PM

I follow your steps but on step #6 I get a different result: I do still have the Preview option and the post can still be edited.

  • Stinky12

    No title

  • Members
  • Joined: 14 Oct 2010


Posted 17 September 2013 - 04:45 PM Edited by Stinky12, 17 September 2013 - 04:47 PM.

I did it again and yes you're right it can still be edited, but once a image is inserted and and the post edited, the image disappears.

This can be a problem for those who are creating a tutorial topic with images in them?

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users