Quantcast

Jump to content

» «
Photo

script folder problem

2 replies to this topic
denver111
  • denver111

    Player Hater

  • Members
  • Joined: 15 Sep 2013

#1

Posted 15 September 2013 - 01:53 PM

Posted A minute ago

Recently i downloaded a Hazard script folder from http://www.hazardx.c...ils.php?file=83 also i put fuel scripts also installed a lcpdfr 0.95 in the setup it recomended may things like the asi loader and the dsound.dll  i put tick mark yhe install was completed.As i have latest version of Gta 4 1.0.7.0 when i opened it worked for me all the gta 4 fuel scripts worked. Then for some reson the game stoped working.. so i uninstalled it and reinstalled it.Then i was in the first mission for some days the scripts worked.Then it stopped working.Then i installed Hazard script folder put fuel script again i put lcpdfr installed it again put all the dsouns.dll all things asi loader but it didnt work as the version was 1.0.7.0

The trainer 6.5 worked also the ELS worked but the fuel script did not work and all other scripts in the script folder did not work please find a solution please i beg you if u want email me email me at ds2371@gmail.com plz find it soon...........


nixolas1
  • nixolas1

    Creator/Destroyer

  • Members
  • Joined: 23 Dec 2008
  • None

#2

Posted 15 September 2013 - 10:49 PM

Hi, please post this in the GTA IV Troubleshooting section ( http://gtaforums.com...roubleshooting/ ), not the coding section. This is for the development and research of gta iv mods. Also dont doublepost ;) 

(Paragraphs and proper punctuation would be nice aswell :p)


denver111
  • denver111

    Player Hater

  • Members
  • Joined: 15 Sep 2013

#3

Posted 17 September 2013 - 11:25 AM

ok





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users