Quantcast

Jump to content

» «
Photo

Icons of radar not appear on GTA SA

  • This topic is locked This topic is locked
2 replies to this topic
felypevip
  • felypevip

    Player Hater

  • Members
  • Joined: 14 Sep 2013

#1

Posted 14 September 2013 - 10:01 PM

Hello,I REALLY NEED HELP! I Cant place targets on the map,And the more effective error THE BEIGE MARKERS OF THE MISSIONS NOT APPEAR AND THE RED CIRCLES TO START A MISSION IS INVISIBLE,I NEED TO FIX IT WITHOUT LOSING MY SAVE!

 

(Sorry bad english)


OrionSR
  • OrionSR

    Chain Game Development Team

  • Feroci
  • Joined: 23 May 2007
  • None
  • Helpfulness Award [GTA & Modding]

#2

Posted 14 September 2013 - 11:08 PM Edited by OrionSR, 14 September 2013 - 11:10 PM.

This problem is usually caused by a bad mod that keeps creating a new icon every time the save is loaded. Eventually the icon pool becomes full an no more can be placed.

You might be able to repair the damage using hmvartak's Online Glitch Repair Tool (linked below) if you can identify the extra icons. Use the Stray Blips ( Destination Blips ) Select blip here option. You'll also need to get rid of the bad mod or the same problem will occur again.

http://hmvartak.freeiz.com/fix.htm

Any icons that should have been placed will still be missing, but if you know where the mission should start it should trigger the mission anyway. Once the extra icons have been removed there should not be any problem placing new icons.
  • felypevip likes this

felypevip
  • felypevip

    Player Hater

  • Members
  • Joined: 14 Sep 2013

#3

Posted 15 September 2013 - 12:17 AM

This problem is usually caused by a bad mod that keeps creating a new icon every time the save is loaded. Eventually the icon pool becomes full an no more can be placed.

You might be able to repair the damage using hmvartak's Online Glitch Repair Tool (linked below) if you can identify the extra icons. Use the Stray Blips ( Destination Blips ) Select blip here option. You'll also need to get rid of the bad mod or the same problem will occur again.

http://hmvartak.freeiz.com/fix.htm

Any icons that should have been placed will still be missing, but if you know where the mission should start it should trigger the mission anyway. Once the extra icons have been removed there should not be any problem placing new icons.

Worked thanks very much! u saved my game!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users