Quantcast

Jump to content

» «
Photo

Help me with port forwarding

3 replies to this topic
Dr. John
  • Dr. John

    Women and Wine

  • Members
  • Joined: 31 Dec 2011
  • India

#1

Posted 14 September 2013 - 06:22 AM

Hey guys, its been a while since I came online. I didn't expect my post to be about troubleshooting though. :/

 

Anyways, I am addicted to playing multiplayer, especially Assassin's Creed 3. Now, the thing is that my NAT status is always red, no matter if I turn off firewall, anti-virus, etc. I saught to look for help from experienced people, Support and all and they suggest me to port forward. I tested it and found the following ports are blocked by my ISP:

 

TCP: 80, 443, 13000, 14000, 14008

UDP: 3074

 

I asked my ISP and he says they don't even know what are ports! :blink: Is there any other way to fix the NAT status or solution to these blocked ports? All help is appriciated. :)


S99
  • S99

    'StueyCow'

  • Members
  • Joined: 21 Sep 2012
  • England

#2

Posted 14 September 2013 - 11:08 AM Edited by MMD-stueycow, 14 September 2013 - 11:09 AM.

I think what you need to do is

 

1. Start-->All Programs-->Accessories-->Run, then type: cmd

next type: IPconfig

 

2. It will say default gateway. Copy that IP down.

 

3. Go into your browser and past the IP

 

4. On your router or you may have your own it will say

 

Username: (Your username is here)

Password: (Your password is here)

 

5. Login using the above to help.

 

6. Now it may just have a option called firewall setting, or it might be under advanced settings.

 

7. Once you find firewall setting it may have tik boxes, un check the following:

 

uncheck- Excessive Session Detection
uncheck- TCP/UDP Port scan
uncheck- Invalid Source/Destination IP address

 

If it does not have those it may have a slider or somthing with High, Medium and Low. Make it low.

 

8. Save the settings and log out of the router.

 

9. It should now work.


Dr. John
  • Dr. John

    Women and Wine

  • Members
  • Joined: 31 Dec 2011
  • India

#3

Posted 14 September 2013 - 12:38 PM

My router is D-Link GLB-802C, a very old model. Pretty sure I have tweaked everything thing I could by looking into guides. Will check again.

BTW, I found out that my external IP address is dynamic. Maybe a fix for it will do me good.


Ryan
  • Ryan

  • Moderator
  • Joined: 10 Apr 2006
  • Canada

#4

Posted 14 September 2013 - 12:41 PM

This doesn't have anything to do with Wed Design. Moved to Technology. 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users