Quantcast

Jump to content

» «
Photo

PERFECT PATCH FOR GTA IV MODDING

10 replies to this topic
cloak2001
  • cloak2001

    WE WANT 'PIECE' !!!!

  • Members
  • Joined: 06 Sep 2013

#1

Posted 12 September 2013 - 05:57 PM

When I install mods they never work.My GTA IV patch version is 1.0.0.0.

Can someone tell me the perfect patch for modding? 

 

PLSSSSSSSSSSSSSS !!!


LevelDockSix
  • LevelDockSix

    Urban Legend

  • Members
  • Joined: 21 Jan 2012
  • India

#2

Posted 12 September 2013 - 06:03 PM

Hmm, regaing your question, 1.0.4.0 or 1.0.7.0 are the best. BUT, how in the world is your GTA IV STILL 1.0.0.0?!

cloak2001
  • cloak2001

    WE WANT 'PIECE' !!!!

  • Members
  • Joined: 06 Sep 2013

#3

Posted 12 September 2013 - 06:08 PM Edited by cloak2001, 12 September 2013 - 06:10 PM.

just don't ask it dude :( And do i need asi loader if yes then plss give the proper link for 1.0.7.0 patch only.


LevelDockSix
  • LevelDockSix

    Urban Legend

  • Members
  • Joined: 21 Jan 2012
  • India

#4

Posted 12 September 2013 - 06:16 PM

just don't ask it dude :( And do i need asi loader if yes then plss give the proper link for 1.0.7.0 patch only.


I'm going to assume your GTA IV isn't legit. In any case, you only need Asi if the mod needs it. Car mods and related model changes are fine on its own (I think). Scripts and Simple Native Trainer needs an Asi loader though. I'm not sure where to download just the 1.0.7.0, maybe you need all the patches installed in order :/

cloak2001
  • cloak2001

    WE WANT 'PIECE' !!!!

  • Members
  • Joined: 06 Sep 2013

#5

Posted 14 September 2013 - 07:29 AM

I downloaded the patch 1.0.4.0.Then when I started the game it CRASHED !!

It says the following 'GTA IV FATAL ERROR:Invalid resource detected-Please re-install the game'


TehTacoGuy
  • TehTacoGuy

    Half taco, half human.

  • Members
  • Joined: 02 Nov 2011
  • Australia

#6

Posted 15 September 2013 - 03:30 PM

Did you buy GTA IV from a store, online (e.g. Steam, GFWL Marketplace) or did you get it illegally?

Capten Morgan
  • Capten Morgan

    Square Civilian

  • Members
  • Joined: 08 Sep 2013

#7

Posted 15 September 2013 - 07:12 PM

1.GTA IV  Patch to 1.7        EFLC patch 1.2

 

2. Xlivelees  the latest one, then you DON`T need an ASILOADER..! its inbuilt in Xlivelees.!

 

3. Latest "scripthookdotnet" then you dont need the one named only "skripthook" because its built in..!

 

4. Latest "spark 0.7.0 beta" i think.. Opens both games..!

 

 

That`s all .. I have this and works 100% :r*:


Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#8

Posted 15 September 2013 - 07:26 PM

the best is only ONLY  1.0.4.0. 

 

about 1.0.7.0 its the worst


Capten Morgan
  • Capten Morgan

    Square Civilian

  • Members
  • Joined: 08 Sep 2013

#9

Posted 16 September 2013 - 02:20 PM

the best is only ONLY  1.0.4.0. 

 

about 1.0.7.0 its the worst

:lol:  :lol: OK,IF YOU SAY SO.. :blink:  :blink:


Mk-MoeX
  • Mk-MoeX

    ✪✪✪✪

  • BUSTED!
  • Joined: 23 Sep 2013

#10

Posted 23 September 2013 - 02:01 PM Edited by Mk-MoeX, 23 September 2013 - 02:03 PM.

For modding its 1.0.4.0 and yeah 1.0.7.0 is the worst when it comes to mods

 

For the crash maybe its a mod, setting files, or some settings at ur vcard panel


..GhosT
  • ..GhosT

    GTAForums Veteran

  • Members
  • Joined: 06 Sep 2009
  • None

#11

Posted 23 September 2013 - 02:15 PM Edited by KingBulleT. 8747, 23 September 2013 - 02:16 PM.

BEEP, BEEP, BEEP - ILLEGAL VERSION DETECTED.

 

No, seriously. Go buy it and install 1.0.4.0

IV is pretty cheap today.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users