Quantcast

Jump to content

» «
Photo

Forum is acting weird?

8 replies to this topic
Stinger GT
  • Stinger GT

    Termation

  • Members
  • Joined: 21 Jun 2012

#1

Posted 12 September 2013 - 05:35 PM

Every topic that i click on i read and then 10 seconds later it says "sorry we couldn't find that"

Is anyone else experiencing this?


ReekyAlex
  • ReekyAlex

    Crackhead

  • Members
  • Joined: 03 Aug 2013
  • None

#2

Posted 12 September 2013 - 05:36 PM

I've been having some problems too. Some topics don't even work for me at all.


GlenTempest
  • GlenTempest

    I f*ck cats.

  • Members
  • Joined: 15 Jul 2013

#3

Posted 12 September 2013 - 05:37 PM

Only a few times haha

TheAnswer
  • TheAnswer

    Rat

  • Members
  • Joined: 21 Dec 2003

#4

Posted 12 September 2013 - 05:37 PM

Thats because they are getting deleted by the mods..


GTAxYushix
  • GTAxYushix

    Leave me alone.

  • Members
  • Joined: 31 Oct 2011

#5

Posted 12 September 2013 - 05:37 PM

Thats because they are being deleted.

 

Thank god.


G.S.T
  • G.S.T

    Boss

  • Members
  • Joined: 05 Dec 2011
  • United-Kingdom

#6

Posted 12 September 2013 - 05:37 PM Edited by Gst0395, 12 September 2013 - 05:38 PM.

It's because of the huge number of trolls and whiners here.


SebastianReginald
  • SebastianReginald

    The Legend

  • BUSTED!
  • Joined: 12 Sep 2013

#7

Posted 12 September 2013 - 05:38 PM

Rockstar are at full force
  • lannydee likes this

Tony Trollucci
  • Tony Trollucci

    Punk-ass Bitch

  • Members
  • Joined: 22 Aug 2013

#8

Posted 12 September 2013 - 05:38 PM

inb4404


lannydee
  • lannydee

    Trick

  • Members
  • Joined: 11 Sep 2013

#9

Posted 12 September 2013 - 05:40 PM

youtube is removing videos like crazy too.my computer actually crashed trying to watch a 7 second clip on someones instagram.
I'm taking it as a sign that I need to just wait 5 more days....





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users