Jump to content

» «

Missions Bug

modded cars mission bug
3 replies to this topic
  • Yo06Player

    Player Hater

  • Members
  • Joined: 24 Nov 2011


Posted 11 September 2013 - 03:34 PM

Hello to everybody.


I have a car pack on my IV, but on some missions, cars stay stuck in/on the road and destroy themselves. Like in the 1st mission of Derrick McReary, we gotta follow "BUCKY SLIGO" to his house, but in my game he has a Ford F150 Raptor, and when the pursuit launches, half of the car is under the road, so the car destroy itself and mission fails.


Any fix ?


Thank you by advance.

  • Yo06Player

    Player Hater

  • Members
  • Joined: 24 Nov 2011


Posted 14 September 2013 - 09:50 AM

Please help

  • RyanBurnsRed

    We're born with nothing and we die alone

  • Zaibatsu
  • Joined: 16 Jun 2010
  • United-States


Posted 21 September 2013 - 02:58 PM

Only way is to remove the car pack.

  • Rocket7575

    Player Hater

  • Members
  • Joined: 01 Oct 2013


Posted 01 October 2013 - 03:31 AM Edited by Rocket7575, 01 October 2013 - 03:34 AM.

What probably happened is you replaced a 4 door car with a 2 door so the mission breaks.  Had that happen also, think it was the Sultan, but the guys would roll up and 3 would get out, only problem is that only 2 showed up after I put the 2 door in, so the mission would not go on because the 3rd bad guy was not there.  No indication other than I remember that, replaced it with 4 door to fix, and bam mission fixed.  There is also a mission with a box truck, if you replaced that with a car/truck etc something similar would happen that you describe.  You just need to replace original vehicles.ide and figure out what you replaced if you don't know, then make sure that vehicle has matching # of doors, may have to get past that mission, then replace your vehicles file with the modded one again.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users