Quantcast

Jump to content

» «
Photo

Game crashes after loading this specific save

save wont load
2 replies to this topic
NineDump
  • NineDump

    Player Hater

  • Members
  • Joined: 09 Aug 2013

#1

Posted 09 September 2013 - 05:23 AM

Hi, I need help with this problem, Im trying to load this savegame http://www.2shared.c...y/GTAVCsf1.html, but when i try the game just freezes in the "loading, please wait" screen, then I press alt tab and a little windoes pops up: "Unhandled exception. At Adress 044b577". This happens with this one in specific and not with the others. I didnt save it in the cherry popper factory  but I did save it right after completing the paramedic missions, no cheats were used and no mods, it was after the mission " Publicity Tour" and it worked perfectly before that. Reinstalled the game twice and tried running the game with and without cracks, but didnt work.

 

Im running VC v1.0 in windows 98 compatiblty mode, (thats the only way it works), without crack this is a legal copy of the game, admin rights, no cheats, no mods, Windows 7 Service Pack 1, 1.3 gb RAM, 948 gb of space in hard disk, AVG antivirus deactivated, no other program running in background, (not even explorer.exe). Please reply if you know any solutions.


0909090
  • 0909090

  • Members
  • Joined: 14 Mar 2012
  • Slovakia

#2

Posted 09 September 2013 - 02:59 PM

I advise you to use all of the save slots, so you can get back to the most recent working save if something bad occurs. Other than that, I have no idea sorry but there's probably no way to make your save working again unless you use all of the save slots, then it's not that bad.


Spuds725
  • Spuds725

    Drunk on Power

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Helpfulness Award
    Contribution Award [GTAF]

#3

Posted 11 September 2013 - 01:05 PM Edited by Spuds725, 11 September 2013 - 01:10 PM.

Has anyone tried to load the save in question?

 

My VC for PC is on a PC that I currently don't use. I can try to load it up later if nobody does this before then. This will at least confirm it is an issue with the save in question and not an issue with the game itself (which I doubt after the re-install).

 

I would at a minimum, delete your gtavc.set file and see if it works-- this file should be with your save files (in the same folder) and would not have been deleted on a re-install-- this is the file that stores all of your game settings (where you change them from the default settings).

 

Thanks for writing a good detailed post about your problem.

 

I may have a chance to load up your save this afternoon.

 

Spuds

 

(as mentioned above-- in the future it is always a good idea to rotate your save slots on a play through and backup any important save--this can save your A$$-- I had my auto save slot on GTA IV get corrupt one time-- I have always followed the practice of reserving my first 3 save slots for my current play through and rotate among them-- it makes me nervous when I play any game that doesn't allow you to do this or re-save your current file else where (like Assasins Creed))





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users