Quantcast

Jump to content

» «
Photo

Unable to bring posts to life?

6 replies to this topic
kjimboo
  • kjimboo

    LoadedLux

  • Members
  • Joined: 28 Dec 2012

#1

Posted 09 September 2013 - 01:26 AM Edited by kjimboo, 09 September 2013 - 01:27 AM.

Since the new layout was put up, I haven't been able to post the way I used to. I can't put anything in bold, underline, italics, or striked out, I can't censor anything and I don't see a selection of emoticons (edited)

where is everything? I'm using an iPad (Retina Display)

Here's how everything looks:
30ivn8j.jpg

Otter
  • Otter

    sea dwelling madman

  • Moderator
  • Joined: 30 Jan 2003
  • Canada

#2

Posted 09 September 2013 - 01:32 AM Edited by Otter, 09 September 2013 - 01:32 AM.

BB code should still work normally.

 

Try swapping to the mobile version for now (link at the bottom of the screen) but I agree there should be a fix for this.


kjimboo
  • kjimboo

    LoadedLux

  • Members
  • Joined: 28 Dec 2012

#3

Posted 09 September 2013 - 02:02 AM

Thanks for replying, Otter.

Here's how it looks when I use the mobile version
wgxhsw.jpg

XJpostman
  • XJpostman

    Homie

  • The Yardies
  • Joined: 22 Oct 2013
  • Canada

#4

Posted 31 January 2014 - 03:40 AM

i just wikied bbcode but the emoticons dont work for me and i dont know where i can test out my posts.  is there anywhere i could get a better description on how to make my text bold/colored/itialics and do the emoticons properly.

ive searched the forums but this is the closest thread i could find.


Banana
  • Banana

    Ghetto Star

  • Zaibatsu
  • Joined: 23 May 2006
  • United-States

#5

Posted 31 January 2014 - 04:01 AM Edited by Banana., 31 January 2014 - 04:03 AM.

BBCode works as such,
 
[b]Bold text[/b]
Bold text



[i]Italics[/i]
Italics



[color=red]Red colored text[/color]
Red colored text

[u]Underlines[/u]
Underlines

[s]Strike-through[/s]
Strike-through

As for emoticons you can find a list of them here: http://gtaforums.com...section=legends

XJpostman
  • XJpostman

    Homie

  • The Yardies
  • Joined: 22 Oct 2013
  • Canada

#6

Posted 31 January 2014 - 04:51 AM Edited by XJpostman, 31 January 2014 - 04:57 AM.

Awesome! Thanks @Banana.  I'm mostly on the forums on my phone so this helps a ton.

 

or should I say

 

this helps a ton ! :colgate:


WBaker
  • WBaker

    Acatalepsis

  • Members
  • Joined: 18 Sep 2013
  • United-States

#7

Posted 31 January 2014 - 05:08 AM Edited by WBaker, 31 January 2014 - 05:09 AM.

I've been having problems with underlines (that *should be underlined) myself. They don't always work from a mobile.

Edit: the u bbcode was stripped. Using Chrome on Android atm.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users