Quantcast

Jump to content

» «
Photo

did anyone else have this problem in gta4

8 replies to this topic
Woody1888
  • Woody1888

    Square Civilian

  • Members
  • Joined: 02 Nov 2011

#1

Posted 08 September 2013 - 09:30 AM

I was playing gta4 yesterday (after about a year of noplay) just to get my hype up for le V.

I was playing online with some randoms and while in a car as a passenger the car was buggy as hell. I know its a latency issue which happens all the time but do you think they will fix it for V?

Flashify
  • Flashify

    IV IS STILL KING

  • Members
  • Joined: 12 Nov 2011

#2

Posted 08 September 2013 - 09:50 AM

Yeah sometimes the connection went full retard on me too. I'm sure it'll be improved in V.


Fuzzknuckles
  • Fuzzknuckles

    Chronic Ape

  • The Connection
  • Joined: 10 Apr 2004
  • None

#3

Posted 08 September 2013 - 09:54 AM

I'm sure they've done everything they can to optimise it, but if you're playing with a sh*tty connection, you'll still get sh*tty results.


INEEDVNOW
  • INEEDVNOW

    Homie

  • Members
  • Joined: 02 Nov 2012

#4

Posted 08 September 2013 - 09:57 AM

If you're playing with a sh*tty connection, you'll still get sh*tty results.

 

Not true man, I never ever have any lag in any online game and always play with a great connection. But still GTA IV Multiplayer does that sh*t.

Cars suddenly flying 10 meters forward because it lagged or something. sh*ts really annoying and would def. ruin all the GTA V Online fun if those glitches are in again.


high91
  • high91

    Eminem- Infinite-1996-313

  • Members
  • Joined: 29 Jul 2013
  • United-Kingdom

#5

Posted 08 September 2013 - 09:59 AM

Oh yes i remember this one .. one minute everything is fine and all of a sudden the car is warping and stuttering.  Apart from that i had fun on gta 4 online :)


Flashify
  • Flashify

    IV IS STILL KING

  • Members
  • Joined: 12 Nov 2011

#6

Posted 08 September 2013 - 10:00 AM Edited by Flashify, 08 September 2013 - 10:00 AM.

To be fair it did well for itself. All open world, theres bound to be something that lags.

 

I found it to be mostly peds.


Kihz
  • Kihz

    Kihzzle is what they call me on the streets of Los Santos.

  • Members
  • Joined: 15 Aug 2013

#7

Posted 08 September 2013 - 10:05 AM

Nope. Out of the millions.. AND MILLIONS of people that played GTA IV, you're the only person to ever experience lag.

 

Thanks+to+the+million+AND+MILLIONS+of+Th


GTA-Addicted
  • GTA-Addicted

    And as finishing touch... ...God created the Dutch

  • Members
  • Joined: 16 Dec 2005
  • Netherlands

#8

Posted 08 September 2013 - 10:09 AM

 

If you're playing with a sh*tty connection, you'll still get sh*tty results.

 

Not true man, I never ever have any lag in any online game and always play with a great connection. But still GTA IV Multiplayer does that sh*t.

Cars suddenly flying 10 meters forward because it lagged or something.

 

Well if it's isn't your connection, it's the other persons connection that's lagging out (nothing you can do about this). I do not have these problems a lot (never had stuttering cars myself) but it's got LAG written all over it.


Woody1888
  • Woody1888

    Square Civilian

  • Members
  • Joined: 02 Nov 2011

#9

Posted 08 September 2013 - 10:19 AM


 


If you're playing with a sh*tty connection, you'll still get sh*tty results.

 
Not true man, I never ever have any lag in any online game and always play with a great connection. But still GTA IV Multiplayer does that sh*t.
Cars suddenly flying 10 meters forward because it lagged or something.
 
Well if it's isn't your connection, it's the other persons connection that's lagging out (nothing you can do about this). I do not have these problems a lot (never had stuttering cars myself) but it's got LAG written all over it.

I don't think is a problem with the players connections. I know i have a decent connection (hard wired into 50mg) and it pritty much happened with most other players. It must be a server side issue which i hope they improve on




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users